<!DOCTYPE html>
<link rel="alternate" href="https://ecadforum.com/" hreflang="en-us" />
<html lang="en-US" prefix="og: https://ogp.me/ns#" prefix="og: http://ogp.me/ns#">
<head><style>img.lazy{min-height:1px}</style><link rel="preload" href="https://ecadforum.com/wp-content/plugins/w3-total-cache/pub/js/lazyload.min.js" as="script">
<meta charset="UTF-8" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://ecadforum.com/xmlrpc.php" />
<title>Corporate Media Spread Disinformation Against Ethiopia</title>

<meta name="description" content="Foremost, Western JournLIEsm on Ethiopia is the politicization and weaponization of journalism for the purpose of demonization, destabilization, demoralization," />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="google-site-verification" content="0AR_ODcmXdXt-LGFjjxKymkT5tbiVUYH_KtqUC_fmxk" />
<meta name="keywords" content="alemayehu g. mariam,ethiopia,ethiopian news,opinions" />
<link rel="canonical" href="https://ecadforum.com/2021/04/16/western-journaliesm-and-ethiopia/" />
<meta property="og:site_name" content="ECADF Ethiopian News" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Corporate Media Spread Disinformation Against Ethiopia" />
<meta property="og:description" content="Foremost, Western JournLIEsm on Ethiopia is the politicization and weaponization of journalism for the purpose of demonization, destabilization, demoralization," />
<meta property="og:url" content="https://ecadforum.com/2021/04/16/western-journaliesm-and-ethiopia/" />
<meta property="fb:app_id" content="787806777997466" />
<meta property="fb:admins" content="1234051536" />
<meta property="og:image" content="https://ecadforum.com/wp-content/uploads/2021/04/CorporateMedia.jpg" />
<meta property="og:image:secure_url" content="https://ecadforum.com/wp-content/uploads/2021/04/CorporateMedia.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="315" />
<meta property="article:tag" content="alemayehu g. mariam" />
<meta property="article:tag" content="ethiopia" />
<meta property="article:tag" content="ethiopian news" />
<meta property="article:tag" content="opinions" />
<meta property="article:published_time" content="2021-04-16T18:43:51Z" />
<meta property="article:modified_time" content="2021-04-16T19:10:04Z" />
<meta property="article:publisher" content="https://www.facebook.com/ethiopianews" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@ECADF" />
<meta name="twitter:domain" content="ecadforum.com" />
<meta name="twitter:title" content="Corporate Media Spread Disinformation Against Ethiopia" />
<meta name="twitter:description" content="Foremost, Western JournLIEsm on Ethiopia is the politicization and weaponization of journalism for the purpose of demonization, destabilization, demoralization," />
<meta name="twitter:creator" content="@almariam1" />
<meta name="twitter:image" content="https://ecadforum.com/wp-content/uploads/2021/04/CorporateMedia.jpg" />
<script type="application/ld+json" class="aioseo-schema">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</script>
<script type="text/javascript">
			window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
			ga('create', "UA-9883609-1", 'auto');
			ga('send', 'pageview');
		</script>
<script async src="https://www.google-analytics.com/analytics.js"></script>


<meta name="google-site-verification" content="0AR_ODcmXdXt-LGFjjxKymkT5tbiVUYH_KtqUC_fmxk" />
<link rel="amphtml" href="https://ecadforum.com/2021/04/16/western-journaliesm-and-ethiopia/amp/" /><meta name="generator" content="AMP for WP 1.0.76.12" /><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="ECADF Ethiopian News &raquo; Feed" href="https://ecadforum.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ECADF Ethiopian News &raquo; Comments Feed" href="https://ecadforum.com/comments/feed/" />
<script>
var MP3jPLAYLISTS = [];
var MP3jPLAYERS = [];
</script>
<link rel="alternate" type="application/rss+xml" title="ECADF Ethiopian News &raquo; Western JournaLIEsm and Ethiopia: How Susan Rice, Antony Blinken and the Corporate Media Spread Disinformation Against Ethiopia Comments Feed" href="https://ecadforum.com/2021/04/16/western-journaliesm-and-ethiopia/feed/" />
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.7.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='tie-style-css' href='https://ecadforum.com/wp-content/themes/jarida/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='Roboto-css' href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C300%2C300italic%2Cregular%2Citalic%2C500%2C500italic%2C700%2C700italic%2C900%2C900italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='Oswald-css' href='https://fonts.googleapis.com/css?family=Oswald%3Aregular%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://c0.wp.com/p/jetpack/9.6.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mp3-jplayer-css' href='https://ecadforum.com/wp-content/plugins/mp3-jplayer/css/dark.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/9.6.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://ecadforum.com/wp-json/" /><link rel="alternate" type="application/json" href="https://ecadforum.com/wp-json/wp/v2/posts/50249" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ecadforum.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ecadforum.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.7.1" />
<link rel='shortlink' href='https://ecadforum.com/?p=50249' />
<link rel="alternate" type="application/json+oembed" href="https://ecadforum.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fecadforum.com%2F2021%2F04%2F16%2Fwestern-journaliesm-and-ethiopia%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://ecadforum.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fecadforum.com%2F2021%2F04%2F16%2Fwestern-journaliesm-and-ethiopia%2F&#038;format=xml" />
<link rel="shortcut icon" href="https://ecadforum.com/wp-content/uploads/2015/10/ECADF-iPad-Icon.png" title="Favicon" /><!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://ecadforum.com/wp-content/themes/jarida/js/html5.js"></script>
<script src="https://ecadforum.com/wp-content/themes/jarida/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://ecadforum.com/wp-content/themes/jarida/css/ie8.css" />
<![endif]-->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<style type="text/css" media="screen">

body {
 background-color: #e3e3e3 !important;  background-image : url(https://ecadforum.com/wp-content/themes/jarida/images/patterns/body-bg1.png);background-position: top center;
}
	
body{
	font-size : 14px !important;
}

.top-nav, .top-nav ul li a, .breaking-news span {
	font-family: 'Roboto';
	font-size : 15px !important;
	font-weight: bold !important;
	font-style: normal !important;
}

#main-nav, #main-nav ul li a{
	font-family: 'Roboto';
	font-size : 18px !important;
	font-weight: bold !important;
	font-style: normal !important;
}

.post-title{
	font-family: 'Roboto';
	color :#000000 !important;
	font-size : 45px !important;
	font-weight: bold !important;
	font-style: normal !important;
}

h2.post-box-title, h2.post-box-title a{
	font-family: 'Roboto';
	color :#000000 !important;
	font-weight: bold !important;
}

h3.post-box-title, h3.post-box-title a{
	font-family: 'Roboto';
	color :#000000 !important;
	font-size : 17px !important;
	font-weight: bold !important;
}

p.post-meta, p.post-meta a{
	color :#ba0202 !important;
	font-size : 16px !important;
	font-weight: normal !important;
}

body.single .entry, body.page .entry{
	font-family: Georgia, serif;
	color :#000000 !important;
	font-size : 19px !important;
}

.widget-top h4, .widget-top h4 a{
	font-family: 'Roboto';
	color :#292929 !important;
	font-size : 20px !important;
	font-weight: 700 !important;
}
a {
	color: #0015ff;	}
a:hover {
	color: #0e8a03;	}
#main-nav, #main-nav ul ul, #main-nav ul li.mega-menu .mega-menu-block {background-color:#d60404 !important;;}
#main-nav ul li a , #main-nav ul ul a , #main-nav ul.sub-menu a {
	color: #f5f5f5 !important;	text-shadow: 0 1px 1px #d60404 !important;}
#main-nav ul li a:hover, #main-nav ul li:hover > a, #main-nav ul :hover > a , #main-nav  ul ul li:hover > a, #main-nav  ul ul :hover > a  {
	color: #ffff00 !important;	}
#main-nav ul li.current-menu-item a  {
	color: #ffff00 !important;	}

body.single .post .entry a:hover, body.page .post .entry a:hover {
	color: #2d8c04;	}
footer a  {	color: #1c1b1c !important;}
	#main-nav ul li.current-menu-item a,
	#main-nav ul li.current-menu-item a:hover,
	#main-nav ul li.current-menu-parent a,
	#main-nav ul li.current-menu-parent a:hover,
	#main-nav ul li.current-page-ancestor a,
	#main-nav ul li.current-page-ancestor a:hover,
	.pagination span.current,
	.ei-slider-thumbs li.ei-slider-element,
	.breaking-news span,
	.ei-title h2,h2.cat-box-title,
	a.more-link,.scroll-nav a,
	.flex-direction-nav a,
	.tagcloud a:hover,
	#tabbed-widget ul.tabs li.active a,
	.slider-caption h2, .full-width .content .slider-caption h2,
	.review-percentage .review-item span span,.review-final-score,
	.woocommerce span.onsale, .woocommerce-page span.onsale ,
	.woocommerce .widget_price_filter .ui-slider .ui-slider-handle, .woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
	.button,a.button,#main-content input[type="submit"],#main-content input[type="submit"]:focus, span.onsale,
	.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
	#reading-position-indicator {
		background-color:#d60000 !important;
	}
	::-webkit-scrollbar-thumb{background-color:#d60000 !important;}
	#main-nav,.top-nav {border-bottom-color: #d60000;}
	.cat-box , .footer-bottom .container{border-top-color: #d60000;}
blockquote {
    font-size: 20px;
    font-style: italic;
    line-height: 22px;
    padding: 0 0 0 60px;
    margin: 0 0 30px 40px;
    min-height: 60px;
}

</style>
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://ecadforum.com/wp-content/uploads/2015/10/ECADF-iPad-Retina-Icon.png" />
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://ecadforum.com/wp-content/uploads/2015/10/ECADF-iPhone-Retina-Icon.png" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://ecadforum.com/wp-content/uploads/2015/10/ECADF-iPad-Icon1.png" />
<link rel="apple-touch-icon-precomposed" href="https://ecadforum.com/wp-content/uploads/2015/10/ECADF-iPhone-Icon.png" />
<meta property="fb:pages" content="127102053997588" />
<style type="text/css" id="wp-custom-css">
				@font-face {
  font-family: 'Pacifico';
  font-style: normal;
  font-weight: 400;
  src: local('Pacifico Regular'), local('Pacifico-Regular'), url(https://fonts.gstatic.com/s/pacifico/v12/FwZY7-Qmy14u9lezJ-6H6MmBp0u-.woff2) format('woff2');
  font-display: swap;
}			</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-4379286819423322",
          enable_page_level_ads: true
     });
</script>
</head>
<body id="top" class="post-template-default single single-post postid-50249 single-format-standard">
<div class="background-cover"></div>
<div class="wrapper">
<div class="container">
<header id="theme-header">
<div class="header-content fade-in animated1">
<div class="logo">
<h2> <a title="ECADF Ethiopian News" href="https://ecadforum.com/">
<img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="http://ecadforum.com/wp-content/uploads/2017/08/ecadf-logo-2017.png" alt="ECADF Ethiopian News" /><strong>ECADF Ethiopian News Ethiopian news, video and opinions.</strong>
</a>
</h2> </div>
<div class="e3lan-top"> <script type="text/javascript">
			var adWidth = jQuery(document).width();
			google_ad_client = "pub-4379286819423322";
			if ( adWidth >= 768 ) {
			  google_ad_slot	= "9207080002";
			  google_ad_width	= 728;
			  google_ad_height 	= 90;
			} else  if ( adWidth >= 468 ) {
			  google_ad_slot	= "";
			  google_ad_width 	= 468;
			  google_ad_height 	= 60;
			}else {
			  google_ad_slot 	= "";
			  google_ad_width 	= 320;
			  google_ad_height 	= 100;
			}
		</script>
<script type="text/javascript" src="https://pagead2.googlesyndication.com/pagead/show_ads.js"></script>
</div> <div class="clear"></div>
</div>
<nav id="main-nav" class="fade-in animated2">
<div class="container">
<div class="main-menu"><ul id="menu-category" class="menu"><li id="menu-item-601" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-home"><a href="https://ecadforum.com">Home</a></li>
<li id="menu-item-7476" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://www.ecadforum.com/Amharic/">Amharic</a></li>
<li id="menu-item-26255" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://ecadforum.com/category/video/">Video</a></li>
<li id="menu-item-14642" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a title="VOA Amharic radio" href="https://ecadforum.com/voa-amharic-radio-daily-broadcast-to-ethiopia/">VOA</a></li>
<li id="menu-item-26052" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a>Categories</a>
<ul class="sub-menu">
<li id="menu-item-26047" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://ecadforum.com/category/news/">News</a></li>
<li id="menu-item-26049" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a rel="nofollow" href="https://ecadforum.com/category/video/">Video</a></li>
<li id="menu-item-37782" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a rel="nofollow" href="https://ecadforum.com/category/ethiopianmusic/">Music Video</a></li>
<li id="menu-item-26048" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent"><a href="https://ecadforum.com/category/opinion/">Opinions</a></li>
<li id="menu-item-26050" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://ecadforum.com/category/events/">Events</a></li>
<li id="menu-item-26051" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://ecadforum.com/category/sport/">Sport</a></li>
</ul> 
</li>
<li id="menu-item-28217" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a>Social media</a>
<ul class="sub-menu">
<li id="menu-item-25967" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a rel="nofollow" href="https://www.facebook.com/ethiopianews">Facebook</a></li>
<li id="menu-item-25968" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a rel="nofollow" href="https://twitter.com/ECADF">Twitter</a></li>
<li id="menu-item-25969" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a rel="nofollow" href="https://www.youtube.com/user/ecadfethiopia/videos">YouTube</a></li>
</ul> 
</li>
<li id="menu-item-38672" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://ecadforum.com/archive/">Archive</a></li>
<li id="menu-item-26010" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://ecadforum.com/contact-2/">Contact Us</a></li>
</ul></div> </div>
</nav>
</header>
<div id="main-content" class="container fade-in animated3 sidebar-narrow-left">
<div class="content-wrap">
<div class="content">
<article id="the-post" class="post-listing post-50249 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion tag-alemayehu-g-mariam tag-ethiopia tag-ethiopian-news">
<div class="post-inner">
<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Western JournaLIEsm and Ethiopia: How Susan Rice, Antony Blinken and the Corporate Media Spread Disinformation Against Ethiopia</span></h1>
<p class="post-meta">
<span class="post-meta-author">Posted by: <a href="https://ecadforum.com/author/al-mariam/" title="">Alemayehu G. Mariam </a></span>
<span class="post-cats">in <a href="https://ecadforum.com/category/opinion/" rel="category tag">Opinions</a></span>
<span class="tie-date">April 16, 2021</span>
</p>
<div class="clear"></div>
<div class="entry">
<p style="padding-left: 40px;"><em>Is it possible the “internal document” is a propaganda piece prepared by supporters of the TPLF and passed on to Susan Rice, who in turn “leaked” it to the New York Times under the official seal of the State Department to give it a veneer of authority and respectability?</em></p>
<p style="padding-left: 40px;"><em>I know the “internal document” obtained by the New York Times is a TPLF document.</em></p>
<p style="padding-left: 40px;"><em>I will not say how I know.</em></p>
<p style="padding-left: 40px;"><em>As the old saying goes, “Those who talk don’t know and those who know don’t talk.”</em></p>
<p style="padding-left: 40px;"><em>The “LF” in “TPLF” stands for Lie Factory.</em></p>
<p><a href="https://ecadforum.com/wp-content/uploads/2021/04/Corporate-Media.jpg"><img loading="lazy" class="aligncenter size-full wp-image-50250 lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20620%20330'%3E%3C/svg%3E" data-src="https://ecadforum.com/wp-content/uploads/2021/04/Corporate-Media.jpg" alt="Corporate Media Spread Disinformation Against Ethiopia" width="620" height="330" data-srcset="https://ecadforum.com/wp-content/uploads/2021/04/Corporate-Media.jpg 620w, https://ecadforum.com/wp-content/uploads/2021/04/Corporate-Media-300x160.jpg 300w, https://ecadforum.com/wp-content/uploads/2021/04/Corporate-Media-150x80.jpg 150w" data-sizes="(max-width: 620px) 100vw, 620px" /></a></p>
<p>Though the Tigray People’s Liberation Front today is deader than a door nail, its diaspora supporters, a number of the major Western legacy media, U.S.-based think tanks and lobbied policy makers concertedly operate its Lie Factory on an industrial and global scale unleashing torrents of disinformation about “ethnic cleansing”, “genocide” and similar claims on Ethiopia on a daily basis.</p>
<p>On February 29, 2021, the New York Times <a href="https://www.nytimes.com/2021/02/26/world/middleeast/ethiopia-tigray-ethnic-cleansing.html">reported</a>:</p>
<blockquote><p>Ethiopian officials and allied militia fighters are leading a systematic campaign of ethnic cleansing in Tigray, the war-torn region in northern Ethiopia, according to an internal United States government report obtained by The New York Times.</p></blockquote>
<p>“Ethnic cleansing”?</p>
<p>The U.S. Government kept an “internal report” on “ethnic cleansing” secret from the world until outed by the fearless and prying New York Times!?</p>
<p>How did the New York Times obtain “an internal United States Government document”?</p>
<p>Does the New York Times have moles in the State Department stealing government documents?</p>
<p>Is the New York Times conveniently oblivious of various federal laws that sanction unauthorized possession, use and distribution U.S. Government documents (e.g. <a href="https://casetext.com/statute/united-states-code/title-18-crimes-and-criminal-procedure/part-i-crimes/chapter-37-espionage-and-censorship/section-793-gathering-transmitting-or-losing-defense-information">18 U.S.C. § 793</a>, <a href="https://casetext.com/statute/united-states-code/title-18-crimes-and-criminal-procedure/part-i-crimes/chapter-37-espionage-and-censorship/section-798-disclosure-of-classified-information">§ 798</a>, <a href="https://casetext.com/statute/united-states-code/title-18-crimes-and-criminal-procedure/part-i-crimes/chapter-31-embezzlement-and-theft/section-641-public-money-property-or-records"> § 641</a>,  <a href="https://casetext.com/statute/united-states-code/title-18-crimes-and-criminal-procedure/part-i-crimes/chapter-47-fraud-and-false-statements/section-1001-statements-or-entries-generally">§ 1001</a>).</p>
<p>Aha!</p>
<p><em>Is it possible the “internal document” is a propaganda piece prepared by supporters of the TPLF and passed on to Susan Rice, who in turn “leaked” it to the New York Times under the official seal of the State Department to give it a veneer of authority and respectability?</em></p>
<p>Is the State Department used by Susan Rice as a weapon of mass distraction in her propaganda and disinformation offensive against Ethiopia?</p>
<p><em>Sniff, sniff… I smell a rat!</em></p>
<p><em>After all,  for years Susan Rice was a <a href="https://www.nytimes.com/column/susan-e-rice">contributing op-ed writer</a> for the New York Times.</em></p>
<p>Need I say more?</p>
<p>Of course, the report on the “internal documents” begs obvious questions.</p>
<p>Once the “internal report” was made public, why didn’t the State Department release it to the public or comment on it one way or the other?</p>
<p>Why didn’t the State Department present it to or confront the Ethiopian Government with the findings of the “internal report”, particularly after Ethiopia’s Ambassador to the U.S. Fitsum Arega challenged the Times to see the “<a href="https://ambassadorfitsumarega.medium.com/lets-see-the-proof-of-ethnic-cleansing-in-ethiopia-new-york-times-22e1df12b23b">proof of ethnic cleaning</a>”?</p>
<p>Could it be that the State Department did not want to acknowledge or comment on the “internal report” because it is afraid on closer scrutiny it could be exposed as the handiwork of TPLF supporters and concocted from nothing more than rumors, innuendoes, hints and allegations?</p>
<p><em>I know the “internal document” obtained by the New York Times is a TPLF document.</em></p>
<p><em>I will not say how I know.</em></p>
<p><em>As the old saying goes, “Those who talk don’t know and those who know don’t talk.”</em></p>
<p><em>I don’t talk!</em></p>
<p><em>“Leaks” leak in drips and drops.  </em></p>
<p>The New York Times motto is, “All the news that is fit to print.”</p>
<p>What is the standard for “fitness” to print?</p>
<p>Rumors, innuendoes, hints and allegations?</p>
<p><em>Leaks of TPLF-concocted reports by the TPLF mother hen Susan Rice?</em></p>
<p><strong>JournaLIEsm and the Western media conspiracy against Ethiopia</strong></p>
<p>The New York Times and the other legacy old guard corporate media have lost their journalistic and ethical compasses, if they ever had one.</p>
<p><em>The New York Times will sacrifice the truth on the altar of JournaLIEsm in a New York minute!</em></p>
<p>Whenever I find the English language lacking in expressive power, I simply mint my own word.</p>
<p>Over the past fifteen years or so, I have engaged in dozens of such neologistic exercises (minting my own English words).[1]
<p>So, what word captures the lies, damned lies and disinformation coordinated, propagated and orchestrated by Susan Rice and her puppet (or is it puppy?) Antony Blinken using the old guard, reactionary corporate media including the New York Times, BBC, Washington Post, Blomberg, Reuters, Guardian, Financial Times and their ilk?</p>
<p><em>JournaLIEsm!</em></p>
<p>I prescribe the proper use of this word with “LIE” in capital case.</p>
<p>I define Western JournLIEsm in the context of Ethiopia in many ways.</p>
<p>Foremost, Western JournLIEsm on Ethiopia is the politicization and weaponization of journalism for the purpose of demonization, denigration, destabilization, demoralization,  and dehumanization of the Ethiopian people and their government.</p>
<p>Western journaLIEsm on Ethiopia manifests itself in infinite ways:</p>
<p>Reporting which undermines and trashes Ethiopian sovereignty, independence, image and reputation.</p>
<p>Reporting the “news fit to print” on Ethiopia in reckless disregard of the truth or falsity of the facts.</p>
<p>Maliciously shaping a negative narrative to create adverse global public opinion against Ethiopia</p>
<p>Conflating a variety of false information and disinformation on Ethiopia to confuse global public opinion.</p>
<p>Representing anonymous sources as reliable sources to make outrageous and inflammatory claims against Ethiopia and nauseatingly repeating such “facts” in flagrant disregard for journalistic standards.</p>
<p>Presenting misleading and false content on Ethiopia as news and analysis.</p>
<p>Creating mass hysteria, churning the rumor mills and fanning the flames of ethnic and sectarian conflict to destabilize Ethiopia.</p>
<p>Presenting events as zero-sum (one is always the winner, the other a loser) game outcomes and reporting which claims one ethnic group has vanquished another without discussing how ethnic groups in Ethiopia have coexisted peacefully and harmoniously for millennia.</p>
<p>Providing information with little depth and context and focusing on the sensational aspects of conflict, recklessly using inflammatory words and phrases to describe the situation in Tigray as “ethnic cleansing” and “genocide”; describing the victims as “devastated and defenseless”; evoking hatred against the Ethiopian Government by describing its law enforcement actions as a “genocidal”,  “systematic ethnic cleansing”, “committing massacres and war crimes against civilians,” and demonizing its sovereign acts to uphold its Constitution as  “vicious,” “cruel,” “barbaric”.</p>
<p>Depicting and portraying the TPLF as the “good guys” despite overwhelming evidence of the fact that the TPLF engineered the ethnically motivated Mai Kadra Massacres on November 9, 2020 which resulted in nearly a thousand dead and destruction of critical infrastructure as the “good guys” and the Ethiopian government and people who seek to hold the TPLF criminals as the “bad guys”.</p>
<p>Propagandizing for the TPLF with little effort to include or represent the Ethiopian Government’s side of the story or other independent sources of facts.</p>
<p>Expressing paternalistic pretensions of giving voice to the voiceless while suppressing the voices of those who disagree with their narrative and deliberately excluding from their op-ed pages diverse voices and informed opinions from those who disagree with them.</p>
<p>Providing half-truths and exaggerations of facts to demonize the Ethiopian government and people.</p>
<p>Reporting news (fake) with little regard to the consequences of their reporting on Ethiopia, indeed aiming to exacerbate the political situation.</p>
<p>Reporting which revictimizes the victims by causing “disaster fatigue” in Western publics and diminishing the prospect of mass-based relief efforts.</p>
<p><em>The New York Times is the foremost practitioner of JournaLIEsm in America.</em></p>
<p>I disagree with Donald Trump on a lot of things. But there is one thing I agree with him one hundred percent!</p>
<p><img loading="lazy" class="alignnone wp-image-62120 lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20653%20257'%3E%3C/svg%3E" data-src="http://almariam.com/wp-content/uploads/2021/04/Trump-NY-Times-300x118.png" data-sizes="(max-width: 653px) 100vw, 653px" data-srcset="http://almariam.com/wp-content/uploads/2021/04/Trump-NY-Times-300x118.png 300w, http://almariam.com/wp-content/uploads/2021/04/Trump-NY-Times-628x247.png 628w, http://almariam.com/wp-content/uploads/2021/04/Trump-NY-Times-768x302.png 768w, http://almariam.com/wp-content/uploads/2021/04/Trump-NY-Times.png 975w" alt="" width="653" height="257" /></p>
<p>I say without any reservation the New York Times is the true enemy of the Ethiopian people!</p>
<p>The New York Fake News Times loftily pontificates about its <a href="https://www.nytimes.com/editorial-standards/ethical-journalism.html#introductionAndPurpose">journalistic standards</a>:</p>
<blockquote><p>The Times strives to maintain the highest standards of journalistic ethics… our first duty is to make sure the integrity of The Times is not blemished… Our fundamental purpose is to protect the impartiality and neutrality of The Times… In print and online, we tell our readers the complete, unvarnished truth as best we can learn it…</p></blockquote>
<p>Blah, blah, blah…</p>
<p><em>The Times, of course, journaLIES through its teeth.</em></p>
<p>In December 2020, I <a href="http://almariam.com/2020/12/14/tplf-infowars-fact-checking-the-new-york-fake-news-times-caught-red-handed-spreading-lies-fake-photos-and-disinformation-on-ethiopia/">fact-checked</a> the New York Times and proved they had published fake news and a fake photos of an alleged victim of human rights abuse.</p>
<p>I demonstrated beyond a shadow of doubt that the New York Times had patently lied at least five times in that report!</p>
<p>The <a href="https://almariam.com/2020/12/20/people-of-ethiopia-v-the-new-york-times-the-forensic-medical-opinion-on-photograph-of-alleged-ethnic-violence-victim-ashenafi-hailu/">BIGGEST journaLIE </a>of the New York Times was the use of an image of an alleged victim of human rights abuse in Ethiopia which was proven to be a fake to a forensic medical certainty.</p>
<p>I published the forensic medical report which demonstrated the New York Times image was fabricated.</p>
<p>It is often observed that journalists need to be as transparent as possible with their audience about their sources and the limits of their knowledge. Without transparency in reporting, there can be little trust. One would think a newspaper that has been in existence since 1851 would be prudent in verifying facts, responsible in framing stories and serve as an “honest information broker”.</p>
<p>Sadly, the New York Times has become the New York Herd Times.</p>
<p>The Times has little interest in getting the facts right or providing reliable information.</p>
<p>On Ethiopia reporting, they do not even pretend to give lip service to accuracy and impartiality.</p>
<p><em>Indeed, in reporting on Ethiopia, the New York Times has transformed ethical journalism into “ethnical” journalism.</em></p>
<p>But almost all of the major Western legacy old guard corporate media practice journaLIEsm on Ethiopia.</p>
<p>In February 2021, I exposed the damned journaLIES of the <a href="http://almariam.com/2021/02/20/bloomberg-editorial-boards-hatchet-job-of-lies-and-damned-lies-on-ethiopia/">Bloomberg editorial board</a>.</p>
<p><strong>Susan Rice and Antony Blinken: Masterminds of JournaLIEsm on Ethiopia</strong></p>
<p>It is an oxymoron to talk about a “mastermind” in the context of the names Susan Rice and Antony Blinken, the presumptive U.S. Secretary of State.</p>
<p><em>The ironic truth is that Susan Rice is Antony Blinken’s brain.</em></p>
<p>Susan Rice does all of the thinking for Blinken on Ethiopia.</p>
<p>Blinken reminds me of the talking cymbal-banging windup monkey toy I used to play with in childhood. You wind up that monkey and it chatters and clangs the cymbals over and over.</p>
<p>Susan Rice winds up Blinken and he <a href="https://www.state.gov/secretary-blinkens-call-with-ethiopian-prime-minister-abiy/">clangs and chatters</a>:</p>
<blockquote><p>Ethiopian government must take immediate, concrete steps to protect civilians.</p>
<p>There must be an immediate end to hostilities and the withdrawal of outside forces from Tigray, including Amhara regional security forces and Eritrean troops.</p>
<p>The international community must facilitate independent, international, and      investigations into reported human rights abuses and violations and hold those responsible accountable.</p>
<p>There must be full and unhindered humanitarian access in Tigray.</p></blockquote>
<p><strong>Western legacy media as sponsors and practitioners of “soft terrorism”</strong></p>
<p>There are “soft terrorist targets” which are easily accessible and relatively unprotected making them vulnerable to terrorist attack.</p>
<p>How about “soft terrorists?”</p>
<p>The Western legacy media and their ilk that traffic in the demonization of Ethiopia are  nothing but a gaggle of “soft terrorist”.</p>
<p>Terrorism is a weapon of warfare, indeed it is technically called “asymmetric warfare”.</p>
<p>There is armed terrorist warfare and psychological terrorist warfare.</p>
<p>While the terrorism of everyday life is marked by brutality and violence, the “soft terrorism” of the Western legacy media on Ethiopia aims to assault the psyche of the Ethiopian people and government by a relentless campaign of fake news, hyped lies, damned lies and disinformation.</p>
<p>The Western media believe they can exploit ethnic and sectarian vulnerabilities in Ethiopia to influence, and indeed, determine outcomes.</p>
<p>Their reports on Ethiopia are intended not to inform or help alleviate suffering but spread fear and confusion and reinforce prejudices so that conflict and strife spreads throughout the land. They  prey on ethnic and sectarian divisions in Ethiopia to generate emotional responses that could result in violence and instability.</p>
<p>The psychological terrorism of the Western legacy media on Ethiopia aims to achieve three objectives:</p>
<p>1) negatively influence Western public opinion about Ethiopia, particularly policy makers so that they can take punitive action;</p>
<p>2) psychologically terrorize the elites in Ethiopia (who in turn will terrorize the masses) by provoking fear, anxiety, uncertainty; and</p>
<p>3) erode public support for the government of PM Abiy Ahmed and force regime change in Ethiopia.</p>
<p>To this end, the Western legacy media systematically spread disinformation to create fear, loathing, dread, anxiety and panic in the civilian population.</p>
<p>Through a campaign of disinformation, they aim to arouse hopelessness and despair among Ethiopians. They aim to convince Ethiopians only the WHITE KNIGHT ON A WHITE HORSE can save them!</p>
<p>The legacy media stories about “ethnic cleansing”, “human rights abuses”,  etc. are not motivated by genuine concern for the welfare of Ethiopians.</p>
<p><em>The bleeding-heart liberal editors and reporters of the legacy media believe just as Donald Trump does Ethiopia and the rest of Africa are nothing but “s**t hole” countries.</em></p>
<p>Of course, the dishonest S.O.B.’s do not have the guts to admit it publicly!</p>
<p>They write about “ethnic cleansing” and “genocide” not out of genuine concern for the suffering of Ethiopians but to grab the attention of the reader with exaggerated claims so they can feed them toxic political information about Ethiopia.</p>
<p>The legacy media, of course, coordinates closely with the powers that be in their countries.</p>
<p>Not only that, but they also believe they are an unofficial arm of U.S. foreign policy and enforcers of U.S. hegemony.</p>
<p>They believe African countries are still Western colonies to be managed by remote control from the U.S. Congress, the World Bank, etc. That is why they feel comfortable barking out orders and commands to the Ethiopian Government and demanding the U.S. Government take punitive action.</p>
<p><em>That is amply evident in the fact that the New York Times was able to “obtain an internal State Department report” unavailable to any other news organization even after publication.</em></p>
<p>Fake news is a powerful tool of psychological terrorist warfare because it aims to break the will and determination of the target country through propaganda and disinformation.</p>
<p>The Western legacy media have long labored under the assumption that they have the power to change political events in non-Western societies because they are “powerful”, “respected” and control elite public opinion in their countries. They believe if they are sympathetic to one group or another, their support tips the scale.</p>
<p>In their Ethiopia reporting, they pretend to be on the side of the underdog and give voice to the voiceless.</p>
<p>In their messianic zeal, they make little effort to verify their stories on Ethiopia.</p>
<p>Their stories stand out for lack verification and leave out critical elements of context such as the fact that the TPLF set the whole thing in motion by attacking the Northern Command of the Ethiopian Defense Force.</p>
<p>Indeed, they have openly sided with the TPLF which not only started the war by attacking and massacring and maiming thousands of federal troops in the Northern command but is also singularly responsible for the misery that befell Tigray. <em>Indeed, they have become the spinmeisters for the registered terrorist group TPLF.</em></p>
<p>Instead of verification, they do information filtering and selective reporting. In other words, they invent facts (fake news) by making attributions to anonymous sources. They use a much lower standard of verification on Ethiopia reporting than what they would use for their regular publications.</p>
<p>As Prof. Jon Abbink <a href="http://almariam.com/wp-content/uploads/2021/04/Abbink.pdf">summarized</a>:</p>
<blockquote><p>Many leading Western media and news websites focused on the aftermath and the effects of the fighting in Tigray Region and its population, easily shifting sympathy towards the perceived ‘underdog’ (TPLF). This was followed by hastily written statements by foreign policy makers in EU, USA and UN circles, leading to an emerging policy narrative whereby essential details of the context, the nature of the adversaries, the reasons of the conflict were sidelined. These Atlantic community spokespersons shifted to ‘blaming’ the federal Ethiopian government and ‘demanding’ all kinds of measures from it. Notable was the international community clamouring for ‘unlimited and full access’ for humanitarian aid to ‘prevent famine’ and demand a halt to all hostilities. But meanwhile it did not deliver much aid itself and did as if making it conditional on the federal government following their orders. Part of the international media, several academic associates and researchers who saw access to their research sites blocked, and diverse TPLF associates in various international organizations continued to fuel the flames of this approach, next to the ‘digital activism’ and the production of fake news reports by pro-TPLF persons in Ethiopia and especially in the Tigrayan ‘diaspora’ in the West.</p></blockquote>
<p><strong>Western JournaLIEs of “ethnic cleansing” and “genocide” in Ethiopia:</strong></p>
<p>Time was when the New York Times sneezed, non-Western countries caught cold.</p>
<p>The New York Times has yet to realize times have changed; the times, they are a-changing.</p>
<p>Nobody gives a damn what the New York Times reports, <a href="https://nymag.com/intelligencer/2020/11/inside-the-new-york-times-heated-reckoning-with-itself.html">except perhaps</a> the “dozens of the paper’s employees took to Twitter, writing in unison, “Running this puts Black @nytimes staffers in danger.”</p>
<p>Bari Weiss, the New York Times op-ed staff following her resignation tweeted:</p>
<p>The “wokes” are the socially aware and brook no nonsense about racism at the New York Times or elsewhere.</p>
<p>The fact of the matter is that the New York Times and the other Western legacy media have cast universal principles of journalism — objectivity, accuracy, impartiality and neutrality in reporting news – to the wind.</p>
<p>They no longer practice — if they ever did — independent, critical, ethical and trustworthy journalism.</p>
<p>They monetize conflict and sensationalism. That is the only way they can seek the attention of the reader.</p>
<p>In the Ethiopian case, they aim to create a narrative that is polarizing, slanted, bereft of accuracy, hyperbolic and socially irresponsible.</p>
<p>The New York Times is conveniently oblivious when it writes about “ethnic cleansing” and “genocide” in Ethiopia.</p>
<p>In 1995, Kenneth C. Davis in the New York Times <a href="https://www.nytimes.com/1995/09/03/weekinreview/amnesia-ethnic-cleansing-didn-t-start-in-bosnia.html">argued</a>:</p>
<blockquote><p>To put it bluntly: The United States may not have written the book on ethnic cleansing, but it certainly provided several of its most stunning chapters — particularly in its treatment of the American Indian in the transcontinental drive for territory justified under the quasi-religious notion of “manifest destiny.”… The colonists of Virginia and Massachusetts elevated New World ethnic cleansing to a murderous crusade…”</p></blockquote>
<p>People who live in a land of glass houses should not throw stones!</p>
<p>As the African proverb teaches, “Beware of the naked man who offers you clothes.”</p>
<p>Beware of the New York Times and Western legacy media pretending to dress you up in the garb of human rights!</p>
<p><strong>Western legacy media croaking at Ethiopia in an echo chamber</strong></p>
<p>“A farmer came into town and asked the owner of a restaurant if he could use a million frog legs. The restaurant owner was shocked and asked the man where he could get so many frog legs!</p>
<p>The farmer replied, “There is a pond near my house that is full of frogs – millions of them. They all croak all night long and they are about to make me crazy!”<br />
So the restaurant owner and the farmer made an agreement that the farmer would deliver frogs to the restaurant, five hundred at a time for the next several weeks.</p>
<p>The first week, the farmer returned to the restaurant looking rather sheepish, with two scrawny little frogs. The restaurant owner said, Well… where are all the frogs. The farmer said, “I was mistaken. There were only these two frogs in the pond. But they sure were making a lot of noise!”</p>
<p><em>That is exactly what the New York Times and the rest of the Western legacy media ganging up on Ethiopia are doing: MAKING A LOT OF WHITE NOISE!</em></p>
<p>The Reuters frog will croak followed by the New York Times frog, the Washington Post, BBC and the rest of the other frogs.</p>
<p>Ribbit! Ribbit! Ribbit!</p>
<p><em>The cacophony of the Western legacy media frogs makes it sound like they are a million strong but they are just a few noisy frogs trapped in an echo chamber pond.</em></p>
<p>Admittedly, it is aggravating, exasperating and irritating to hear the cacophony of the drumbeat of white lies, damned lies and journaLIEs. But such is the story of the negative nabobs of Ethiopian negativism.</p>
<p>It must be noted that the Western legacy media are desperate for audience attention and must scramble to grab crumbs of advertising money left over from social media behemoths.</p>
<p>They hope to remain marginally profitable, if not relevant.</p>
<p>For their foreign reporting, they have to outsource to local or regional reporters who slap their stories together with little concern for the veracity of facts. The editors in the home offices will allow substandard reporting to pass because they know they will not be challenged.</p>
<p>Trust in the legacy American media continues to plummet in the aftermath of the Trump presidency. Except for Eastern establishment bleeding heart liberals and their ilk, who reads the New York Times?</p>
<p>Regardless, the monopoly of the Western legacy media is gone. Certainly, Americans have many alternatives to mainstream news media and could not care less what the legacy papers say.</p>
<p><strong>The Bitter Truth those who clamor for America’s and Western attention must swallow</strong></p>
<p>COVID-19 has changed everything in America and in the West.</p>
<p>There is “disaster fatigue”, “compassion fade” and “crisis of sympathy”.</p>
<p>All of these euphemistic phrases mean only one thing: <em>Americans, especially white Americans from whom the TPLF and its supporters seek assistance don’t give a damn about what is happening in Ethiopia or Africa.</em></p>
<p>Apparently, they don’t give a damn about the Black and Brown people right here in America.</p>
<p>Olga Kazhan of The Atlantic has <a href="https://www.theatlantic.com/politics/archive/2020/09/covid-death-toll-us-empathy-elderly/616379/">said it with crystal clarity</a>:</p>
<blockquote><p>It’s hard for anyone to comprehend the sheer horror of mass death. As I wrote in April, “compassion fade” sets in when victims are no longer individuals but statistics, and few Americans have witnessed something of this scale before. But there’s an additional explanation for this empathy deficit: Part of the reason this majority-white, majority-non-elderly country has been so blasé about COVID-19 deaths is that mostly Black people and old people are dying. Eight out of 10 American COVID-19 deaths have been among people older than 65; the rest of the dead are disproportionately Black. <em>White people’s brains psychologically sort minorities as “out-groups” that stir less empathy.</em> (Emphasis added.)</p></blockquote>
<p>How true the statement: “White people’s brains psychologically sort minorities as “out-groups” that stir less empathy.”</p>
<p>Do “white people” in America care about “the sheer horror of mass death” in Africa when they care so little about African Americans in their midst?</p>
<p>Put bluntly, <em>I wonder how “White people’s brains psychologically sort black people who live in s**t hole countries of Africa?”</em></p>
<p><strong>We are the world…</strong> <strong>We are Ethiopia…</strong></p>
<p>In 1985, Michael Jackson and Lionel Ritchie wrote the lyrics in <em>“We are the World” to raise money for relief aid in Tigray region.</em></p>
<p>There comes a time<br />
When we heed a certain call<br />
When the world must come together as one<br />
There are people dying<br />
Oh, and it’s time to lend a hand to life<br />
The greatest gift of all…</p>
<p>The words in those lyrics sung for the people of Tigray 36 years ago hold true today with a major twist.</p>
<p>We are not the world.</p>
<p>We are not the Western world.</p>
<p>We are Ethiopia!</p>
<p><strong>We are Ethiopia…</strong></p>
<p>There comes a time<br />
When we must stop the Western media’s White Lies<br />
Damned lies and JournaLIES<br />
When Ethiopians must come together<br />
Tied in the single garment of destiny<br />
There are people dying<br />
Oh, it’s time for Ethiopians to lend a hand to each other<br />
As the Western White Lie media toils to put us asunder<br />
Oh, and it’s time to lend a hand to life<br />
Because Ethiopian lives matter<br />
That is the greatest gift of all…</p>
<p><strong>“Come together right now over Ethiopia…”</strong></p>
<p>It is the small axe that cuts the big tree.</p>
<p>If we can get a handful of informed, dedicated and relentless Ethiopians to chip away at the New York Times and the Western Goliath legacy media, we could demonstrate to the world they are nothing but, literally, paper tigers!</p>
<p><strong>JournaLIEsm is a crime against humanity!</strong></p>
<p>=========</p>
[1] Among those include thugtatorship/thugogracy (government by thugs such as the TPLF); “thugspeak” (how the TPLF ignoramuses speak); “Elektion”; (fake election conducted by TPLF), “gutterese” (the gutter language spoken by TPLF mastermind Meles Zenawi); of the gutter) “diplocrisy” (diplomatic hypocrisy of America); corruptitioners (practitioners of corruption); “younity” (you and I united against oppression); “liestruth” (lie is truth); “secrruption” (culture of secrecy and corruption); “shevil” (the princesses of darkness including Susan Rice) and dozens more.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-50249" class="share-twitter sd-button share-icon" href="https://ecadforum.com/2021/04/16/western-journaliesm-and-ethiopia/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-50249" class="share-facebook sd-button share-icon" href="https://ecadforum.com/2021/04/16/western-journaliesm-and-ethiopia/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div>
</div>
<span style="display:none"><a href="https://ecadforum.com/tag/alemayehu-g-mariam/" rel="tag">Alemayehu G. Mariam</a> <a href="https://ecadforum.com/tag/ethiopia/" rel="tag">Ethiopia</a> <a href="https://ecadforum.com/tag/ethiopian-news/" rel="tag">Ethiopian News</a></span> <span style="display:none" class="updated">2021-04-16</span>
<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://ecadforum.com/author/al-mariam/" title="Posts by Alemayehu G. Mariam" rel="author">Alemayehu G. Mariam</a></strong></div>
</div>
</article>
<div id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Comments — What do you think? <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/04/16/western-journaliesm-and-ethiopia/#respond" style="display:none;">Cancel reply</a></small>
</h3>
<form id="commentform" class="comment-form">
<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=21932601&#038;postid=50249&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=https%3A%2F%2Fecadforum.com%2Fwp-content%2Fuploads%2F2015%2F11%2FECADF_Gravatar.png&#038;greeting=Comments+%E2%80%94+What+do+you+think%3F&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.6.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=a9aa214ae4640d1559f3f58f38d70c1388cd1d17#parent=https%3A%2F%2Fecadforum.com%2F2021%2F04%2F16%2Fwestern-journaliesm-and-ethiopia%2F" name="jetpack_remote_comment" style="width:100%; height: 430px; border:0;" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups">
									</iframe>
<!--[if !IE]><!-->
<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
<!--<![endif]-->
</form>
</div>
<input type="hidden" name="comment_parent" id="comment_parent" value="" />
</div>
<section id="related_posts">
<div class="block-head">
<h3>Related Posts</h3><div class="stripe-line"></div>
</div>
<div class="post-listing">
<div class="related-item">
<div class="post-thumbnail">
<a href="https://ecadforum.com/2021/04/12/the-ethiopian-picture-by-yilma-bekele/" title="Permalink to The Ethiopian picture (by Yilma Bekele)" rel="bookmark">
<img width="300" height="160" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20160'%3E%3C/svg%3E" data-src="https://ecadforum.com/wp-content/uploads/2020/11/Ethiopian-defense-force-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image lazy" alt="roops of the Ethiopian defense force" loading="lazy" data-srcset="https://ecadforum.com/wp-content/uploads/2020/11/Ethiopian-defense-force-300x160.jpg 300w, https://ecadforum.com/wp-content/uploads/2020/11/Ethiopian-defense-force-150x80.jpg 150w, https://ecadforum.com/wp-content/uploads/2020/11/Ethiopian-defense-force.jpg 620w" data-sizes="(max-width: 300px) 100vw, 300px" /> </a>
</div>
<h3><a href="https://ecadforum.com/2021/04/12/the-ethiopian-picture-by-yilma-bekele/" title="Permalink to The Ethiopian picture (by Yilma Bekele)" rel="bookmark">The Ethiopian picture (by Yilma Bekele)</a></h3>
<p class="post-meta"><span class="tie-date">April 12, 2021</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://ecadforum.com/2021/04/05/the-ethiopian-diaspora-and-its-new-influence-in-american-politics-and-beyond/" title="Permalink to The Ethiopian diaspora and its new influence in American politics and beyond" rel="bookmark">
<img width="300" height="160" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20160'%3E%3C/svg%3E" data-src="https://ecadforum.com/wp-content/uploads/2020/07/ethiopia-protest-dc.jpg" class="attachment-tie-large size-tie-large wp-post-image lazy" alt="More than 10 thousand Ethiopians protested in Washington, DC" loading="lazy" /> </a>
</div>
<h3><a href="https://ecadforum.com/2021/04/05/the-ethiopian-diaspora-and-its-new-influence-in-american-politics-and-beyond/" title="Permalink to The Ethiopian diaspora and its new influence in American politics and beyond" rel="bookmark">The Ethiopian diaspora and its new influence in American politics and beyond</a></h3>
<p class="post-meta"><span class="tie-date">April 5, 2021</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://ecadforum.com/2021/04/05/thank-you-pm-abiy-ahmed-for-everything-you-have-done-and-continue-to-do-for-ethiopia/" title="Permalink to THANK YOU, PM ABIY AHMED FOR EVERYTHING YOU HAVE DONE AND CONTINUE TO DO FOR ETHIOPIA!" rel="bookmark">
<img width="300" height="160" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20160'%3E%3C/svg%3E" data-src="https://ecadforum.com/wp-content/uploads/2020/12/abiy-ahmed-to-us-eu-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image lazy" alt="The existence of Ethiopia is our pride and honor." loading="lazy" data-srcset="https://ecadforum.com/wp-content/uploads/2020/12/abiy-ahmed-to-us-eu-300x160.jpg 300w, https://ecadforum.com/wp-content/uploads/2020/12/abiy-ahmed-to-us-eu-150x80.jpg 150w, https://ecadforum.com/wp-content/uploads/2020/12/abiy-ahmed-to-us-eu.jpg 620w" data-sizes="(max-width: 300px) 100vw, 300px" /> </a>
</div>
<h3><a href="https://ecadforum.com/2021/04/05/thank-you-pm-abiy-ahmed-for-everything-you-have-done-and-continue-to-do-for-ethiopia/" title="Permalink to THANK YOU, PM ABIY AHMED FOR EVERYTHING YOU HAVE DONE AND CONTINUE TO DO FOR ETHIOPIA!" rel="bookmark">THANK YOU, PM ABIY AHMED FOR EVERYTHING YOU HAVE DONE AND CONTINUE TO DO FOR ETHIOPIA!</a></h3>
<p class="post-meta"><span class="tie-date">April 5, 2021</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://ecadforum.com/2021/03/29/the-susan-rice-doctrine-containment-of-ethiopian-and-eritrean-sovereignty/" title="Permalink to The “Susan Rice Doctrine”: Containment of Ethiopian and Eritrean Sovereignty" rel="bookmark">
<img width="300" height="160" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20160'%3E%3C/svg%3E" data-src="https://ecadforum.com/wp-content/uploads/2020/11/Susan-Rice-laughed-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image lazy" alt="Rice pontificates about preventing a humanitarian disaster" loading="lazy" data-srcset="https://ecadforum.com/wp-content/uploads/2020/11/Susan-Rice-laughed-300x160.jpg 300w, https://ecadforum.com/wp-content/uploads/2020/11/Susan-Rice-laughed-620x330.jpg 620w" data-sizes="(max-width: 300px) 100vw, 300px" /> </a>
</div>
<h3><a href="https://ecadforum.com/2021/03/29/the-susan-rice-doctrine-containment-of-ethiopian-and-eritrean-sovereignty/" title="Permalink to The “Susan Rice Doctrine”: Containment of Ethiopian and Eritrean Sovereignty" rel="bookmark">The “Susan Rice Doctrine”: Containment of Ethiopian and Eritrean Sovereignty</a></h3>
<p class="post-meta"><span class="tie-date">March 29, 2021</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://ecadforum.com/2021/03/27/the-sun-is-rising-over-ethiopia/" title="Permalink to The sun is rising over Ethiopia" rel="bookmark">
<img width="300" height="160" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20160'%3E%3C/svg%3E" data-src="https://ecadforum.com/wp-content/uploads/2021/02/ethiopia-sudan-map-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image lazy" alt="Ethiopia and Sudan map" loading="lazy" data-srcset="https://ecadforum.com/wp-content/uploads/2021/02/ethiopia-sudan-map-300x160.jpg 300w, https://ecadforum.com/wp-content/uploads/2021/02/ethiopia-sudan-map-150x80.jpg 150w, https://ecadforum.com/wp-content/uploads/2021/02/ethiopia-sudan-map.jpg 620w" data-sizes="(max-width: 300px) 100vw, 300px" /> </a>
</div>
<h3><a href="https://ecadforum.com/2021/03/27/the-sun-is-rising-over-ethiopia/" title="Permalink to The sun is rising over Ethiopia" rel="bookmark">The sun is rising over Ethiopia</a></h3>
<p class="post-meta"><span class="tie-date">March 27, 2021</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://ecadforum.com/2021/03/21/ethiopia-records-highest-number-of-weekly-covid-19-cases-increase-in-africa/" title="Permalink to Ethiopia records highest number of weekly COVID-19 cases increase in Africa" rel="bookmark">
<img width="300" height="160" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20160'%3E%3C/svg%3E" data-src="https://ecadforum.com/wp-content/uploads/2021/03/COVID-19-Ethiopia-3212021-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image lazy" alt="COVID-19 tests at a hospital in Addis Ababa" loading="lazy" data-srcset="https://ecadforum.com/wp-content/uploads/2021/03/COVID-19-Ethiopia-3212021-300x160.jpg 300w, https://ecadforum.com/wp-content/uploads/2021/03/COVID-19-Ethiopia-3212021-150x80.jpg 150w, https://ecadforum.com/wp-content/uploads/2021/03/COVID-19-Ethiopia-3212021.jpg 620w" data-sizes="(max-width: 300px) 100vw, 300px" /> </a>
</div>
<h3><a href="https://ecadforum.com/2021/03/21/ethiopia-records-highest-number-of-weekly-covid-19-cases-increase-in-africa/" title="Permalink to Ethiopia records highest number of weekly COVID-19 cases increase in Africa" rel="bookmark">Ethiopia records highest number of weekly COVID-19 cases increase in Africa</a></h3>
<p class="post-meta"><span class="tie-date">March 21, 2021</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://ecadforum.com/2021/03/20/why-deaf-ears-and-closed-eyes-the-scheme-to-balkanize-ethiopia/" title="Permalink to Why Deaf Ears and Closed Eyes? The scheme to Balkanize Ethiopia" rel="bookmark">
<img width="300" height="160" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20160'%3E%3C/svg%3E" data-src="https://ecadforum.com/wp-content/uploads/2015/11/Ethiopia-federalism-map-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image lazy" alt="Ethiopia&#039;s ethnic-based federalism" loading="lazy" data-srcset="https://ecadforum.com/wp-content/uploads/2015/11/Ethiopia-federalism-map-300x160.jpg 300w, https://ecadforum.com/wp-content/uploads/2015/11/Ethiopia-federalism-map.jpg 620w" data-sizes="(max-width: 300px) 100vw, 300px" /> </a>
</div>
<h3><a href="https://ecadforum.com/2021/03/20/why-deaf-ears-and-closed-eyes-the-scheme-to-balkanize-ethiopia/" title="Permalink to Why Deaf Ears and Closed Eyes? The scheme to Balkanize Ethiopia" rel="bookmark">Why Deaf Ears and Closed Eyes? The scheme to Balkanize Ethiopia</a></h3>
<p class="post-meta"><span class="tie-date">March 20, 2021</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://ecadforum.com/2021/03/19/imposing-susan-rices-imperial-pax-americana-on-ethiopia-and-eritrea/" title="Permalink to “The Americans are Coming! The Americans are Coming!”: Imposing Susan Rice’s Imperial Pax Americana on Ethiopia and Eritrea" rel="bookmark">
<img width="300" height="160" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20160'%3E%3C/svg%3E" data-src="https://ecadforum.com/wp-content/uploads/2020/11/Susan-Rice-and-Zenawi-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image lazy" alt="Where was Rice when her bosom friend Meles Zenawi massacred hundreds of people after the 2005 elections?" loading="lazy" data-srcset="https://ecadforum.com/wp-content/uploads/2020/11/Susan-Rice-and-Zenawi-300x160.jpg 300w, https://ecadforum.com/wp-content/uploads/2020/11/Susan-Rice-and-Zenawi-150x80.jpg 150w, https://ecadforum.com/wp-content/uploads/2020/11/Susan-Rice-and-Zenawi.jpg 620w" data-sizes="(max-width: 300px) 100vw, 300px" /> </a>
</div>
<h3><a href="https://ecadforum.com/2021/03/19/imposing-susan-rices-imperial-pax-americana-on-ethiopia-and-eritrea/" title="Permalink to “The Americans are Coming! The Americans are Coming!”: Imposing Susan Rice’s Imperial Pax Americana on Ethiopia and Eritrea" rel="bookmark">“The Americans are Coming! The Americans are Coming!”: Imposing Susan Rice’s Imperial Pax Americana on Ethiopia and Eritrea</a></h3>
<p class="post-meta"><span class="tie-date">March 19, 2021</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://ecadforum.com/2021/03/17/why-egypt-must-not-underestimate-ethiopia/" title="Permalink to Why Egypt must not underestimate Ethiopia" rel="bookmark">
<img width="300" height="160" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20160'%3E%3C/svg%3E" data-src="https://ecadforum.com/wp-content/uploads/2020/06/egypt-map-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image lazy" alt="Map of Egypt and Ethiopia." loading="lazy" data-srcset="https://ecadforum.com/wp-content/uploads/2020/06/egypt-map-300x160.jpg 300w, https://ecadforum.com/wp-content/uploads/2020/06/egypt-map-150x80.jpg 150w, https://ecadforum.com/wp-content/uploads/2020/06/egypt-map.jpg 620w" data-sizes="(max-width: 300px) 100vw, 300px" /> </a>
</div>
<h3><a href="https://ecadforum.com/2021/03/17/why-egypt-must-not-underestimate-ethiopia/" title="Permalink to Why Egypt must not underestimate Ethiopia" rel="bookmark">Why Egypt must not underestimate Ethiopia</a></h3>
<p class="post-meta"><span class="tie-date">March 17, 2021</span></p>
</div>
<div class="clear"></div>
</div>
</section>
</div>
<aside class="sidebar-narrow">
<div id="posts-list-widget-2" class="widget posts-list"><div class="widget-top"><h4>Recent Posts </h4><div class="stripe-line"></div></div>
<div class="widget-container"> <ul>
<li>
<h3><a href="https://ecadforum.com/2021/04/16/western-journaliesm-and-ethiopia/">Western JournaLIEsm and Ethiopia: How Susan Rice, Antony Blinken and the Corporate Media Spread Disinformation Against Ethiopia</a></h3>
<span class="date"><span class="tie-date">April 16, 2021</span></span>
</li>
<li>
<h3><a href="https://ecadforum.com/2021/04/12/the-ethiopian-picture-by-yilma-bekele/">The Ethiopian picture (by Yilma Bekele)</a></h3>
<span class="date"><span class="tie-date">April 12, 2021</span></span>
</li>
<li>
<h3><a href="https://ecadforum.com/2021/04/05/the-ethiopian-diaspora-and-its-new-influence-in-american-politics-and-beyond/">The Ethiopian diaspora and its new influence in American politics and beyond</a></h3>
<span class="date"><span class="tie-date">April 5, 2021</span></span>
</li>
<li>
<h3><a href="https://ecadforum.com/2021/04/05/thank-you-pm-abiy-ahmed-for-everything-you-have-done-and-continue-to-do-for-ethiopia/">THANK YOU, PM ABIY AHMED FOR EVERYTHING YOU HAVE DONE AND CONTINUE TO DO FOR ETHIOPIA!</a></h3>
<span class="date"><span class="tie-date">April 5, 2021</span></span>
</li>
<li>
<h3><a href="https://ecadforum.com/2021/03/29/the-susan-rice-doctrine-containment-of-ethiopian-and-eritrean-sovereignty/">The “Susan Rice Doctrine”: Containment of Ethiopian and Eritrean Sovereignty</a></h3>
<span class="date"><span class="tie-date">March 29, 2021</span></span>
</li>
<li>
<h3><a href="https://ecadforum.com/2021/03/27/the-sun-is-rising-over-ethiopia/">The sun is rising over Ethiopia</a></h3>
<span class="date"><span class="tie-date">March 27, 2021</span></span>
</li>
</ul>
<div class="clear"></div>
</div></div></aside>
</div> 
<aside class="sidebar">
<div class="search-widget">
<form method="get" id="searchform-widget" action="https://ecadforum.com/">
<input type="text" id="s" name="s" value="to search type and hit enter" onfocus="if (this.value == 'to search type and hit enter') {this.value = '';}" onblur="if (this.value == '') {this.value = 'to search type and hit enter';}" />
</form>
</div>
<div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
<div class="widget-container"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-4379286819423322" data-ad-slot="9207080002"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><div id="custom_html-5" class="widget_text widget widget_custom_html"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
<div class="widget-container"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-4379286819423322" data-ad-slot="9207080002"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></aside>
<div class="clear"></div> <div class="clear"></div>
</div>
</div>
<footer id="theme-footer" class="fade-in animated4">
<div id="footer-widget-area" class="footer-1c container">
<div id="footer-first" class="footer-widgets-box">
<div id="text-html-widget-8" class="text-html-box">
The views, opinions and positions expressed on ECADF Ethiopian News are the opinions of individual contributors and may not necessarily reflect the views of our website. </div>
</div>
</div>
<div class="clear"></div>
</footer>
<div class="clear"></div>
<div class="footer-bottom fade-in animated4">
<div class="container">
<div class="alignleft">
          © Copyright 2020, All Rights Reserved. | <strong><a href="https://ecadforum.com/" target="_blank" rel="nofollow noopener">ECADF Ethiopian News</a></strong>                                            <strong><a href="https://ecadforum.com/" target="_blank" rel="nofollow noopener">Home</a> |  <a href="https://ecadforum.com/Amharic/" target="_blank" rel="nofollow noopener">Amharic</a> |  <a href="https://ecadforum.com/category/video/" target="_blank" rel="nofollow noopener">Video</a> |  <a href="https://ecadforum.com/voa-amharic-radio-daily-broadcast-to-ethiopia/" target="_blank" rel="nofollow noopener">VOA</a>  |  <a href="https://ecadforum.com/contact-2/">Contact Us</a></strong> </div>
</div>
</div>
</div>
<div id="topcontrol" class="tieicon-up-open" title="Scroll To Top"></div>
<div id="fb-root"></div>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/ecadforum.com\/2021\/04\/16\/western-journaliesm-and-ethiopia\/":50249};
	</script>
<script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"go_to":"Go to...","ajaxurl":"https:\/\/ecadforum.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","is_singular":"1","reading_indicator":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://ecadforum.com/wp-content/themes/jarida/js/tie-scripts.js' id='tie-scripts-js'></script>
<script type='text/javascript' src='https://ecadforum.com/wp-content/themes/jarida/js/validation.js' id='tie-validation-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script async="async" type='text/javascript' src='https://ecadforum.com/wp-content/plugins/akismet/_inc/form.js' id='akismet-form-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.6.1/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=21932601&postid=50249&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=https%3A%2F%2Fecadforum.com%2Fwp-content%2Fuploads%2F2015%2F11%2FECADF_Gravatar.png&greeting=Comments+%E2%80%94+What+do+you+think%3F&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.6.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=a9aa214ae4640d1559f3f58f38d70c1388cd1d17#parent=https%3A%2F%2Fecadforum.com%2F2021%2F04%2F16%2Fwestern-journaliesm-and-ethiopia%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=21932601&postid=50249&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=https%3A%2F%2Fecadforum.com%2Fwp-content%2Fuploads%2F2015%2F11%2FECADF_Gravatar.png&greeting=Comments+%E2%80%94+What+do+you+think%3F&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.6.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=a9aa214ae4640d1559f3f58f38d70c1388cd1d17#parent=https%3A%2F%2Fecadforum.com%2F2021%2F04%2F16%2Fwestern-journaliesm-and-ethiopia%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>
<script>window.w3tc_lazyload=1,window.lazyLoadOptions={elements_selector:".lazy",callback_loaded:function(t){var e;try{e=new CustomEvent("w3tc_lazyload_loaded",{detail:{e:t}})}catch(a){(e=document.createEvent("CustomEvent")).initCustomEvent("w3tc_lazyload_loaded",!1,!1,{e:t})}window.dispatchEvent(e)}}</script><script async src="https://ecadforum.com/wp-content/plugins/w3-total-cache/pub/js/lazyload.min.js"></script></body>
</html>
