<!DOCTYPE html>
<head /><link rel="alternate" href="https://ecadforum.com/" hreflang="en-us" />
<html lang="en-US" prefix="og: https://ogp.me/ns#" prefix="og: http://ogp.me/ns#">
<head><style>img.lazy{min-height:1px}</style>
<meta charset="UTF-8" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://ecadforum.com/xmlrpc.php" />
<title>Survivors recount horrific details of Mai Kadra massacre</title>

<meta name="description" content="Home to up to 45,000 people of Tigrayan, Amhara and other ethnic origins, Mai Kadra had been under the control of the TPLF until its forces retreated a day after the massacre." />
<meta name="robots" content="nofollow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="google-site-verification" content="0AR_ODcmXdXt-LGFjjxKymkT5tbiVUYH_KtqUC_fmxk" />
<meta name="keywords" content="ethiopia,ethiopian news,tplf,news" />
<link rel="canonical" href="https://ecadforum.com/2020/12/12/survivors-recount-horrific-details-of-mai-kadra-massacre/" />
<meta property="og:site_name" content="ECADF Ethiopian News" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Survivors recount horrific details of Mai Kadra massacre" />
<meta property="og:description" content="Home to up to 45,000 people of Tigrayan, Amhara and other ethnic origins, Mai Kadra had been under the control of the TPLF until its forces retreated a day after the massacre." />
<meta property="og:url" content="https://ecadforum.com/2020/12/12/survivors-recount-horrific-details-of-mai-kadra-massacre/" />
<meta property="fb:app_id" content="787806777997466" />
<meta property="fb:admins" content="1234051536" />
<meta property="og:image" content="https://i0.wp.com/ecadforum.com/wp-content/uploads/2020/12/TPLF-victims.jpg?fit=620%2C330&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i0.wp.com/ecadforum.com/wp-content/uploads/2020/12/TPLF-victims.jpg?fit=620%2C330&#038;ssl=1" />
<meta property="og:image:width" content="620" />
<meta property="og:image:height" content="330" />
<meta property="article:tag" content="ethiopia" />
<meta property="article:tag" content="ethiopian news" />
<meta property="article:tag" content="tplf" />
<meta property="article:tag" content="news" />
<meta property="article:published_time" content="2020-12-13T01:41:05Z" />
<meta property="article:modified_time" content="2020-12-13T01:41:05Z" />
<meta property="article:publisher" content="https://www.facebook.com/ethiopianews" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:site" content="@ECADF" />
<meta property="twitter:domain" content="ecadforum.com" />
<meta property="twitter:title" content="Survivors recount horrific details of Mai Kadra massacre" />
<meta property="twitter:description" content="Home to up to 45,000 people of Tigrayan, Amhara and other ethnic origins, Mai Kadra had been under the control of the TPLF until its forces retreated a day after the massacre." />
<meta property="twitter:creator" content="@ecadf" />
<meta property="twitter:image" content="https://i0.wp.com/ecadforum.com/wp-content/uploads/2020/12/TPLF-victims.jpg?fit=620%2C330&amp;ssl=1" />
<meta property="twitter:label1" content="Written by" />
<meta property="twitter:data1" content="ECADF" />
<meta property="twitter:label2" content="Est. reading time" />
<meta property="twitter:data2" content="5 minutes" />
<script type="application/ld+json" class="aioseo-schema">
			{"@context":"https:\/\/schema.org","@graph":[{"@type":"WebSite","@id":"https:\/\/ecadforum.com\/#website","url":"https:\/\/ecadforum.com\/","name":"ECADF Ethiopian News","description":"Ethiopian news, video and opinions.","publisher":{"@id":"https:\/\/ecadforum.com\/#organization"},"potentialAction":{"@type":"SearchAction","target":"https:\/\/ecadforum.com\/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"Organization","@id":"https:\/\/ecadforum.com\/#organization","name":"ECADF Ethiopian News","url":"https:\/\/ecadforum.com\/","logo":{"@type":"ImageObject","@id":"https:\/\/ecadforum.com\/#organizationLogo","url":"https:\/\/i0.wp.com\/ecadforum.com\/wp-content\/uploads\/2018\/05\/ECADF-Ethiopian-News-AMP-logo.jpg?fit=330%2C330&ssl=1","width":330,"height":330},"image":{"@id":"https:\/\/ecadforum.com\/#organizationLogo"},"sameAs":["https:\/\/www.facebook.com\/ethiopianews","https:\/\/twitter.com\/ECADF"]},{"@type":"BreadcrumbList","@id":"https:\/\/ecadforum.com\/2020\/12\/12\/survivors-recount-horrific-details-of-mai-kadra-massacre\/#breadcrumblist","itemListElement":[{"@type":"ListItem","@id":"https:\/\/ecadforum.com\/#listItem","position":1,"item":{"@type":"CollectionPage","@id":"https:\/\/ecadforum.com\/#item","name":"ECADF Ethiopian News","description":"News, fresh videos, in-depth stories on politics and human rights from Ethiopia and around the world. Daily Ethiopian News TV and Radio broadcasts.","url":"https:\/\/ecadforum.com\/"},"nextItem":"https:\/\/ecadforum.com\/2020\/#listItem"},{"@type":"ListItem","@id":"https:\/\/ecadforum.com\/2020\/#listItem","position":2,"item":{"@type":"CollectionPage","@id":"https:\/\/ecadforum.com\/2020\/#item","name":"December 12, 2020 | ECADF Ethiopian News","url":"https:\/\/ecadforum.com\/2020\/"},"nextItem":"https:\/\/ecadforum.com\/2020\/12\/12\/#listItem","previousItem":"https:\/\/ecadforum.com\/#listItem"},{"@type":"ListItem","@id":"https:\/\/ecadforum.com\/2020\/12\/12\/#listItem","position":3,"item":{"@type":"CollectionPage","@id":"https:\/\/ecadforum.com\/2020\/12\/12\/#item","name":"December 12, 2020 | ECADF Ethiopian News","url":"https:\/\/ecadforum.com\/2020\/12\/12\/"},"nextItem":"https:\/\/ecadforum.com\/2020\/12\/12\/#listItem","previousItem":"https:\/\/ecadforum.com\/2020\/#listItem"},{"@type":"ListItem","@id":"https:\/\/ecadforum.com\/2020\/12\/12\/#listItem","position":4,"item":{"@type":"CollectionPage","@id":"https:\/\/ecadforum.com\/2020\/12\/12\/#item","name":"December 12, 2020 | ECADF Ethiopian News","url":"https:\/\/ecadforum.com\/2020\/12\/12\/"},"nextItem":"https:\/\/ecadforum.com\/2020\/12\/12\/survivors-recount-horrific-details-of-mai-kadra-massacre\/#listItem","previousItem":"https:\/\/ecadforum.com\/2020\/12\/12\/#listItem"},{"@type":"ListItem","@id":"https:\/\/ecadforum.com\/2020\/12\/12\/survivors-recount-horrific-details-of-mai-kadra-massacre\/#listItem","position":5,"item":{"@id":"https:\/\/ecadforum.com\/2020\/12\/12\/survivors-recount-horrific-details-of-mai-kadra-massacre\/#item","name":"Survivors recount horrific details of Mai Kadra massacre","description":"Home to up to 45,000 people of Tigrayan, Amhara and other ethnic origins, Mai Kadra had been under the control of the TPLF until its forces retreated a day after the massacre.","url":"https:\/\/ecadforum.com\/2020\/12\/12\/survivors-recount-horrific-details-of-mai-kadra-massacre\/"},"previousItem":"https:\/\/ecadforum.com\/2020\/12\/12\/#listItem"}]},{"@type":"Person","@id":"https:\/\/ecadforum.com\/author\/ecadforum\/#author","url":"https:\/\/ecadforum.com\/author\/ecadforum\/","name":"ECADF Ethiopia","image":{"@type":"ImageObject","@id":"https:\/\/ecadforum.com\/2020\/12\/12\/survivors-recount-horrific-details-of-mai-kadra-massacre\/#authorImage","url":"https:\/\/secure.gravatar.com\/avatar\/cdc953c186a28a079303f1429ce90cae?s=96&d=https%3A%2F%2Fecadforum.com%2Fwp-content%2Fuploads%2F2015%2F11%2FECADF_Gravatar.png&r=g","width":96,"height":96,"caption":"ECADF Ethiopia"},"sameAs":["ecadf"]}]}
		</script>
<script type="text/javascript">window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;ga('create',"UA-9883609-1",'auto');ga('send','pageview');</script>
<script async src="https://www.google-analytics.com/analytics.js"></script>


<meta name="google-site-verification" content="0AR_ODcmXdXt-LGFjjxKymkT5tbiVUYH_KtqUC_fmxk" />
<link rel="amphtml" href="https://ecadforum.com/2020/12/12/survivors-recount-horrific-details-of-mai-kadra-massacre/amp/" /><meta name="generator" content="AMP for WP 1.0.71.2" /><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="ECADF Ethiopian News &raquo; Feed" href="https://ecadforum.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ECADF Ethiopian News &raquo; Comments Feed" href="https://ecadforum.com/comments/feed/" />
<script>var MP3jPLAYLISTS=[];var MP3jPLAYERS=[];</script>
<link rel="alternate" type="application/rss+xml" title="ECADF Ethiopian News &raquo; Survivors recount horrific details of Mai Kadra massacre Comments Feed" href="https://ecadforum.com/2020/12/12/survivors-recount-horrific-details-of-mai-kadra-massacre/feed/" />
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.6/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify}</style>
<link rel='stylesheet' id='SFSImainCss-css' href='https://ecadforum.com/wp-content/plugins/ultimate-social-media-icons/css/sfsi-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css' href='https://ecadforum.com/wp-content/themes/jarida/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='Roboto-css' href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C300%2C300italic%2Cregular%2Citalic%2C500%2C500italic%2C700%2C700italic%2C900%2C900italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='Oswald-css' href='https://fonts.googleapis.com/css?family=Oswald%3Aregular%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='mp3-jplayer-css' href='https://ecadforum.com/wp-content/plugins/mp3-jplayer/css/dark.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/9.2.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://ecadforum.com/wp-json/" /><link rel="alternate" type="application/json" href="https://ecadforum.com/wp-json/wp/v2/posts/49948" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ecadforum.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ecadforum.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='https://ecadforum.com/?p=49948' />
<link rel="alternate" type="application/json+oembed" href="https://ecadforum.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fecadforum.com%2F2020%2F12%2F12%2Fsurvivors-recount-horrific-details-of-mai-kadra-massacre%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://ecadforum.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fecadforum.com%2F2020%2F12%2F12%2Fsurvivors-recount-horrific-details-of-mai-kadra-massacre%2F&#038;format=xml" />
<meta name="follow.it-verification-code-cUxaTEtuVjB2eUdmUG1WUlJkNjVSb3RlWnNzSFF5VFJ1NGZhS0o0TitSejJnR29LZU12UWg4aE5tcDc5a0xvWWRrbUtMbEZqdE1KQkpBcllkUW53L21xYUpzRVZ1UGpqcEt4bEdPS01pcVRnOVNBZlhlazduUm55Z3NMQ080ZWx8eDEzNE1VVlhMdU9aYkNZK0VLUmVFRFVmWFZGYkllVXRDd0IzamNidmlWST0=" content="WbcZFSst8qV6TabJqmtf" /><link rel="shortcut icon" href="https://ecadforum.com/wp-content/uploads/2015/10/ECADF-iPad-Icon.png" title="Favicon" /><!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://ecadforum.com/wp-content/themes/jarida/js/html5.js"></script>
<script src="https://ecadforum.com/wp-content/themes/jarida/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://ecadforum.com/wp-content/themes/jarida/css/ie8.css" />
<![endif]-->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<style type="text/css" media="screen">body{background-color:#e3e3e3!important;background-image:url(https://ecadforum.com/wp-content/themes/jarida/images/patterns/body-bg1.png);background-position:top center}body{font-size:14px!important}.top-nav,.top-nav ul li a,.breaking-news span{font-family:'Roboto';font-size:15px!important;font-weight:bold!important;font-style:normal!important}#main-nav,#main-nav ul li a{font-family:'Roboto';font-size:18px!important;font-weight:bold!important;font-style:normal!important}.post-title{font-family:'Roboto';color:#000!important;font-size:45px!important;font-weight:bold!important;font-style:normal!important}h2.post-box-title,h2.post-box-title a{font-family:'Roboto';color:#000!important;font-weight:bold!important}h3.post-box-title,h3.post-box-title a{font-family:'Roboto';color:#000!important;font-size:17px!important;font-weight:bold!important}p.post-meta,p.post-meta a{color:#ba0202!important;font-size:16px!important;font-weight:normal!important}body.single .entry,body.page .entry{font-family:Georgia,serif;color:#000!important;font-size:19px!important}.widget-top h4,.widget-top h4 a{font-family:'Roboto';color:#292929!important;font-size:20px!important;font-weight:700!important}a{color:#0015ff}a:hover{color:#0e8a03}#main-nav,#main-nav ul ul,#main-nav ul li.mega-menu .mega-menu-block{background-color:#d60404!important}#main-nav ul li a,#main-nav ul ul a,#main-nav ul.sub-menu a{color:#f5f5f5!important;text-shadow:0 1px 1px #d60404!important}#main-nav ul li a:hover,#main-nav ul li:hover>a,#main-nav ul :hover>a,#main-nav ul ul li:hover>a,#main-nav ul ul :hover>a{color:#ff0!important}#main-nav ul li.current-menu-item a{color:#ff0!important}body.single .post .entry a:hover,body.page .post .entry a:hover{color:#2d8c04}footer a{color:#1c1b1c!important}#main-nav ul li.current-menu-item a,#main-nav ul li.current-menu-item a:hover,#main-nav ul li.current-menu-parent a,#main-nav ul li.current-menu-parent a:hover,#main-nav ul li.current-page-ancestor a,#main-nav ul li.current-page-ancestor a:hover,.pagination span.current,.ei-slider-thumbs li.ei-slider-element,.breaking-news span,.ei-title h2,h2.cat-box-title,a.more-link,.scroll-nav a,.flex-direction-nav a,.tagcloud a:hover,#tabbed-widget ul.tabs li.active a,.slider-caption h2,.full-width .content .slider-caption h2,.review-percentage .review-item span span,.review-final-score,.woocommerce span.onsale,.woocommerce-page span.onsale,.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,.woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,.button,a.button,#main-content input[type="submit"],#main-content input[type="submit"]:focus,span.onsale,.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,#reading-position-indicator{background-color:#d60000!important}::-webkit-scrollbar-thumb{background-color:#d60000!important}#main-nav,.top-nav{border-bottom-color:#d60000}.cat-box,.footer-bottom .container{border-top-color:#d60000}blockquote{font-size:20px;font-style:italic;line-height:22px;padding:0 0 0 60px;margin:0 0 30px 40px;min-height:60px}</style>
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://ecadforum.com/wp-content/uploads/2015/10/ECADF-iPad-Retina-Icon.png" />
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://ecadforum.com/wp-content/uploads/2015/10/ECADF-iPhone-Retina-Icon.png" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://ecadforum.com/wp-content/uploads/2015/10/ECADF-iPad-Icon1.png" />
<link rel="apple-touch-icon-precomposed" href="https://ecadforum.com/wp-content/uploads/2015/10/ECADF-iPhone-Icon.png" />
<meta property="fb:pages" content="127102053997588" />
<style type="text/css" id="wp-custom-css">@font-face{font-family:'Pacifico';font-style:normal;font-weight:400;src:local('Pacifico Regular') , local('Pacifico-Regular') , url(https://fonts.gstatic.com/s/pacifico/v12/FwZY7-Qmy14u9lezJ-6H6MmBp0u-.woff2) format('woff2');font-display:swap}</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>(adsbygoogle=window.adsbygoogle||[]).push({google_ad_client:"ca-pub-4379286819423322",enable_page_level_ads:true});</script>
</head>
<body id="top" class="post-template-default single single-post postid-49948 single-format-standard">
<div class="background-cover"></div>
<div class="wrapper">
<div class="container">
<header id="theme-header">
<div class="header-content fade-in animated1">
<div class="logo">
<h2> <a title="ECADF Ethiopian News" href="https://ecadforum.com/">
<img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="http://ecadforum.com/wp-content/uploads/2017/08/ecadf-logo-2017.png" alt="ECADF Ethiopian News" /><strong>ECADF Ethiopian News Ethiopian news, video and opinions.</strong>
</a>
</h2> </div>
<div class="e3lan-top"> <script type="text/javascript">var adWidth=jQuery(document).width();google_ad_client="pub-4379286819423322";if(adWidth>=768){google_ad_slot="9207080002";google_ad_width=728;google_ad_height=90;}else if(adWidth>=468){google_ad_slot="";google_ad_width=468;google_ad_height=60;}else{google_ad_slot="";google_ad_width=320;google_ad_height=100;}</script>
<script type="text/javascript" src="https://pagead2.googlesyndication.com/pagead/show_ads.js"></script>
</div> <div class="clear"></div>
</div>
<nav id="main-nav" class="fade-in animated2">
<div class="container">
<div class="main-menu"><ul id="menu-category" class="menu"><li id="menu-item-601" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-home"><a href="https://ecadforum.com">Home</a></li>
<li id="menu-item-7476" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://www.ecadforum.com/Amharic/">Amharic</a></li>
<li id="menu-item-26255" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://ecadforum.com/category/video/">Video</a></li>
<li id="menu-item-37780" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://ecadforum.com/category/ethiopianmusic/">Music Video</a></li>
<li id="menu-item-14642" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a title="VOA Amharic radio" href="https://ecadforum.com/voa-amharic-radio-daily-broadcast-to-ethiopia/">VOA</a></li>
<li id="menu-item-26052" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a>Categories</a>
<ul class="sub-menu">
<li id="menu-item-26047" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent"><a href="https://ecadforum.com/category/news/">News</a></li>
<li id="menu-item-26049" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a rel="nofollow" href="https://ecadforum.com/category/video/">Video</a></li>
<li id="menu-item-37782" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a rel="nofollow" href="https://ecadforum.com/category/ethiopianmusic/">Music Video</a></li>
<li id="menu-item-26048" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://ecadforum.com/category/opinion/">Opinions</a></li>
<li id="menu-item-26050" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://ecadforum.com/category/events/">Events</a></li>
<li id="menu-item-26051" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://ecadforum.com/category/sport/">Sport</a></li>
</ul> 
</li>
<li id="menu-item-28217" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a>Social media</a>
<ul class="sub-menu">
<li id="menu-item-25967" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a rel="nofollow" href="https://www.facebook.com/ethiopianews">Facebook</a></li>
<li id="menu-item-25968" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a rel="nofollow" href="https://twitter.com/ECADF">Twitter</a></li>
<li id="menu-item-25969" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a rel="nofollow" href="https://www.youtube.com/user/ecadfethiopia/videos">YouTube</a></li>
</ul> 
</li>
<li id="menu-item-38672" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://ecadforum.com/archive/">Archive</a></li>
<li id="menu-item-26010" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://ecadforum.com/contact-2/">Contact Us</a></li>
</ul></div> </div>
</nav>
</header>
<div id="main-content" class="container fade-in animated3 sidebar-narrow-left">
<div class="content-wrap">
<div class="content">
<article id="the-post" class="post-listing post-49948 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-ethiopia tag-ethiopian-news tag-tplf">
<div class="post-inner">
<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Survivors recount horrific details of Mai Kadra massacre</span></h1>
<p class="post-meta">
<span class="post-meta-author">Posted by: <a href="https://ecadforum.com/author/ecadforum/" title="">ECADF </a></span>
<span class="post-cats">in <a href="https://ecadforum.com/category/news/" rel="category tag">News</a></span>
<span class="tie-date">December 12, 2020</span>
</p>
<div class="clear"></div>
<div class="entry">
<h2><span style="color: #333333;"><em>Witnesses and relatives of victims say the bloodletting in the small town in Ethiopia’s war-hit Tigray region went on unabated for almost 24 hours.</em></span></h2>
<div id="attachment_49949" style="width: 630px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-49949" loading="lazy" class="size-full wp-image-49949 lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20620%20330'%3E%3C/svg%3E" data-src="https://i0.wp.com/ecadforum.com/wp-content/uploads/2020/12/TPLF-victims.jpg?resize=620%2C330" alt="Survivors of the Mai Kadra massacre" width="620" height="330" data-srcset="https://i0.wp.com/ecadforum.com/wp-content/uploads/2020/12/TPLF-victims.jpg?w=620&amp;ssl=1 620w, https://i0.wp.com/ecadforum.com/wp-content/uploads/2020/12/TPLF-victims.jpg?resize=300%2C160&amp;ssl=1 300w, https://i0.wp.com/ecadforum.com/wp-content/uploads/2020/12/TPLF-victims.jpg?resize=150%2C80&amp;ssl=1 150w" data-sizes="(max-width: 620px) 100vw, 620px" data-recalc-dims="1" /><p id="caption-attachment-49949" class="wp-caption-text">Survivors of the massacre recovering at the Gondar University Hospital in Gondar [File: Eduardo Soteras/AFP]</p></div>(AL JAZEERA) — With communications gradually being restored to parts of Ethiopia’s war-hit Tigray region, survivors and residents in the town of Mai Kadra have been able to share harrowing accounts of the slaughter of civilians more than a month ago, the worst confirmed atrocity in a weeks-long conflict between government forces and the now-fugitive regional government.</p>
<p>On November 12, nearly two weeks after the start of the fighting in the northern region, an Amnesty International investigation cited witnesses as saying that forces linked to the embattled Tigray People’s Liberation Front (TPLF) had gone on a rampage in the small town three days earlier.</p>
<p>Armed with blunt objects including machetes and knives, the attackers hacked and stabbed residents to death, the witnesses <a href="https://www.amnesty.org/en/latest/news/2020/11/ethiopia-investigation-reveals-evidence-that-scores-of-civilians-were-killed-in-massacre-in-tigray-state/">told Amnesty</a>, which said it could confirm “the massacre of a very large number of civilians” after examining and verifying gruesome photographs and videos from the scene.</p>
<p>Days later, a preliminary investigation by a government-appointed <a href="https://ecadforum.com/2020/11/24/ethiopia-commission-says-tigray-youth-group-killed-600-civilians-in-nov-9-attack/">rights watchdog</a> stated that there may be as many as 600 victims, saying the killings were committed by a local youth group with the support of other Tigrayan civilians, police and militia.</p>
<p>Home to up to 45,000 people of Tigrayan, Amhara and other ethnic origins, Mai Kadra had been under the control of the TPLF until its forces retreated from the town a day after the massacre as Ethiopian government troops made advances in western Tigray.</p>
<p>Despite the Ethiopian government’s capture of the Tigrayan capital of Mekelle on November 28, fighting between the TPLF and Ethiopian army units is believed to be continuing in parts of rural Tigray. Swathes of the region remain inaccessible to journalists and aid workers, making it hard to verify claims from all sides and leaving observers fearing that additional war crimes may yet be uncovered.</p>
<p>The federal government imposed a communications blackout when it began its military operation on November 4, but Mai Kadra has had its phone services restored for a little more than a week now. Al Jazeera has been able to communicate with a total of six survivors, witnesses and relatives of victims who were in Mai Kadra on November 9 and said the bloodletting went on unabated for nearly 24 hours.</p>
<p><strong>‘I thought it was the end’</strong></p>
<p>Solomon Chaklu said he had come to Mai Kadra from the town of Dansha to inspect a vehicle he had intended to buy.</p>
<p>“Police and TPLF youth militias went all over town searching for non-Tigrayans to kill,” Solomon told Al Jazeera on the phone. “At around 3pm, police and the youths with machetes came to the home we were hiding in,” he said.</p>
<p>“They dragged me outside, where I saw maybe 20 or 30 bodies of people who lay dying or were dead. I thought it was the end for me.”</p>
<p>The Ethiopian government maintains that a TPLF-backed Tigrayan youth militia dubbed the “Samri” singled out men like Solomon and Ferede, who are of ethnic Amhara descent. There have been long-standing tensions between Tigrayans and Amhara and militia members from the Amhara region neighbouring Tigray have taken part in fighting against the TPLF’s forces alongside the Ethiopian army.</p>
<p>Solomon said he, his friend Ferede Leu and a third man were asked to produce ID cards that would identify their ethnic group. The third man was left alone after he pleaded for his life in Tigrinya, the language of the assailants, according to Solomon.</p>
<p>“They tried to kill me,” he said. “I was surrounded by four men and one of them struck me in the head and back with his machete. I remember the others laughing as they watched him.”</p>
<p>When he regained consciousness, Solomon was informed that his friend, Ferede, had been hacked to death. He himself was bleeding profusely and the next day was taken to hospital in the city of Gonder some 260km (162 miles) away. Discharged after two weeks, he is currently recovering from multiple machete blows and a broken leg in his home in Dansha.</p>
<p>“Men turned into bloodthirsty beasts that day,” he said.</p>
<p><strong>‘We can still hear the horrific sounds’</strong></p>
<p>Ethiopian state media reported that the massacre was the result of surviving TPLF units taking out their frustration on the town’s residents after having been routed in battles with the Ethiopian army.</p>
<p>Hadas Mezgebu, whose husband of 17 years was murdered in front of the family’s home in Mai Kadra, said she believed the attackers “had planned this for days”.</p>
<p>“They had asked to see people’s identity cards. When the killings started, they knew which homes to go to. They knew my husband was Amhara.”</p>
<p>On the day of the killings, Tilahun Getnet says he hid in the home of his half-brother, Tebekaw Zewdu, who had lived in Mai Kadra for nearly 30 years.</p>
<p>“We heard the Samri gang wasn’t targeting women and children, so we lay hidden just above the ceiling of my brother’s home for hours,” Tilahun said on the phone. “Twice they searched the home and left after only finding my brother’s wife and children.”</p>
<p>But the machete-wielding killers came back for a third search of the home and grew frustrated when they could not locate Tebekaw, 37. They began threatening his wife and son.</p>
<p>“When she refused to reveal where her husband was hidden, they seized their 11-year-old son and threatened to slaughter him if she didn’t reveal his husband’s whereabouts. That’s when my brother came out from hiding. They hacked him to death there, in front of his wife and son who screamed for mercy.”</p>
<p>Tilahun said his half-brother’s family has since moved out of Mai Kadra. “We can still hear the horrific sounds of that day when we dream at night.”</p>
<p><strong>Reports of Tigrayans targeted</strong></p>
<p>Thousands of people are thought to have been killed since fighting began in Tigray on November 4, with the United Nations saying that an estimated one million people have been displaced across the region, in addition to the nearly 50,000 who have fled to neighbouring Sudan.</p>
<p>In the Sudanese refugee camps, a number of Tigrayan refugees have told journalists they escaped after Tigrayan civilians in Mai Kadra had been killed by Ethiopian federal forces and members of an Amhara militia. Some said they had seen hundreds of bodies and described scenes of ethnically motivated attacks, including killings with knives and beatings.</p>
<p>Amid the divergent accounts, TPLF leader Debretsion Gebremichael has dismissed accusations of his forces’ involvement in any mass killings as “baseless”, while Ethiopian Prime Minister Abiy Ahmed has said the federal forces have not killed a single civilian during their operation against the TPLF.</p>
<p>When probed by Al Jazeera, TPLF official Fesseha Tessema said the group is aware of killings involving Tigrayan victims. “The heinous crime committed against Tigrayans in Mai Kadra is just one among similar crimes that should be investigated by an international body,” he said.</p>
<p>Earlier this week, the UN High Commissioner for Human Rights Michelle Bachelet said there is “an urgent need” for independent monitoring of the developments in Tigray, warning that the “exceedingly worrying and volatile” situation “is spiralling out of control, with appalling impact on civilians”.</p>
<p>Amnesty, meanwhile, concurs there may be victims of additional atrocities among people of both ethnicities during the fighting, but its lead Ethiopia researcher said the organisation has no doubt as to who was behind the killings of November 9.</p>
<p>“We have had follow-up interviews with victims, who say the killers were provided support by armed local [TPLF] militia,” Fisseha Tekle, Amnesty’s lead Ethiopia researcher, told Al Jazeera. “Youth groups were armed with axes, machetes and knives and told to go home to home in search of Amhara men.”</p>
<p>While Ethiopian officials say the conflict is dwindling down and reject what they describe as outside “interference”, the United Nations continues to press the government to grant it access to people in war-torn areas to provide much-needed humanitarian aid.</p>
<div class='sfsi_responsive_icons' style='display:inline-block;margin-top:0px; margin-bottom: 0px; width:100%' data-icon-width-type='Fully responsive' data-icon-width-size='240' data-edge-type='Sharp' data-edge-radius='5'> <div class="sfsi_responsive_icons_count sfsi_responsive_count_container sfsi_large_button" style='display:none;text-align:center; background-color:#fff;color:#aaaaaa; ;'>
<h3 style="color:#aaaaaa; ">60</h3>
<h6 style="color:#aaaaaa;">SHARES</h6>
</div>
<div class='sfsi_icons_container sfsi_responsive_without_counter_icons sfsi_large_button_container sfsi_icons_container_box_fully_container ' style='width:100%;display:flex; ; text-align:center;'> <a target='_blank' href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fecadforum.com%2F2020%2F12%2F12%2Fsurvivors-recount-horrific-details-of-mai-kadra-massacre%2F' style='display:block;text-align:center;margin-left:50px;  flex-basis:100%;' class=sfsi_responsive_fluid>
<div class='sfsi_responsive_icon_item_container sfsi_responsive_icon_facebook_container sfsi_large_button  sfsi_centered_icon' style=' width:100%; '>
<img style='max-height: 25px;display:unset;margin:0' class='sfsi_wicon lazy' alt='facebook' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src='https://ecadforum.com/wp-content/plugins/ultimate-social-media-icons/images/responsive-icon/facebook.svg'>
<span style='color:#fff'>Share on Facebook</span>
</div>
</a>
<a target='_blank' href='https://twitter.com/intent/tweet?text=&url=https%3A%2F%2Fecadforum.com%2F2020%2F12%2F12%2Fsurvivors-recount-horrific-details-of-mai-kadra-massacre%2F' style='display:block;text-align:center;margin-left:50px;  flex-basis:100%;' class=sfsi_responsive_fluid>
<div class='sfsi_responsive_icon_item_container sfsi_responsive_icon_twitter_container sfsi_large_button  sfsi_centered_icon' style=' width:100%; '>
<img style='max-height: 25px;display:unset;margin:0' class='sfsi_wicon lazy' alt='Twitter' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src='https://ecadforum.com/wp-content/plugins/ultimate-social-media-icons/images/responsive-icon/Twitter.svg'>
<span style='color:#fff'>Tweet</span>
</div>
</a>
<a target='_blank' href='https://follow.it/ecadforum?action=followPub' style='display:none;text-align:center;margin-left:50px;  flex-basis:100%;' class=sfsi_responsive_fluid>
<div class='sfsi_responsive_icon_item_container sfsi_responsive_icon_follow_container sfsi_large_button  sfsi_centered_icon' style=' width:100%; '>
<img style='max-height: 25px;display:unset;margin:0' class='sfsi_wicon lazy' alt='Follow' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src='https://i1.wp.com/ecadforum.com/wp-content/plugins/ultimate-social-media-icons/images/responsive-icon/Follow.png?w=620&#038;ssl=1' data-recalc-dims="1">
<span style='color:#fff'>Follow us</span>
</div>
</a>
<a target='_blank' href='' style='display:none;text-align:center;margin-left:50px;  flex-basis:100%;' class=sfsi_responsive_fluid>
<div class='sfsi_responsive_icon_item_container sfsi_responsive_custom_icon sfsi_responsive_icon_0_container sfsi_large_button sfsi_centered_icon ' style=' width:100%; background-color:#729fcf'>
<img class="lazy" style='max-height: 25px' alt='custom' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src=''>
<span style='color:#fff'>Share</span>
</div>
</a>
<a target='_blank' href='' style='display:none;text-align:center;margin-left:50px;  flex-basis:100%;' class=sfsi_responsive_fluid>
<div class='sfsi_responsive_icon_item_container sfsi_responsive_custom_icon sfsi_responsive_icon_1_container sfsi_large_button sfsi_centered_icon ' style=' width:100%; background-color:#729fcf'>
<img class="lazy" style='max-height: 25px' alt='custom' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src=''>
<span style='color:#fff'>Share</span>
</div>
</a>
<a target='_blank' href='' style='display:none;text-align:center;margin-left:50px;  flex-basis:100%;' class=sfsi_responsive_fluid>
<div class='sfsi_responsive_icon_item_container sfsi_responsive_custom_icon sfsi_responsive_icon_2_container sfsi_large_button sfsi_centered_icon ' style=' width:100%; background-color:#729fcf'>
<img class="lazy" style='max-height: 25px' alt='custom' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src=''>
<span style='color:#fff'>Share</span>
</div>
</a>
<a target='_blank' href='' style='display:none;text-align:center;margin-left:50px;  flex-basis:100%;' class=sfsi_responsive_fluid>
<div class='sfsi_responsive_icon_item_container sfsi_responsive_custom_icon sfsi_responsive_icon_3_container sfsi_large_button sfsi_centered_icon ' style=' width:100%; background-color:#729fcf'>
<img class="lazy" style='max-height: 25px' alt='custom' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src=''>
<span style='color:#fff'>Share</span>
</div>
</a>
<a target='_blank' href='' style='display:none;text-align:center;margin-left:50px;  flex-basis:100%;' class=sfsi_responsive_fluid>
<div class='sfsi_responsive_icon_item_container sfsi_responsive_custom_icon sfsi_responsive_icon_4_container sfsi_large_button sfsi_centered_icon ' style=' width:100%; background-color:#729fcf'>
<img class="lazy" style='max-height: 25px' alt='custom' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src=''>
<span style='color:#fff'>Share</span>
</div>
</a>
</div></div>
</div>
<span style="display:none"><a href="https://ecadforum.com/tag/ethiopia/" rel="tag">Ethiopia</a> <a href="https://ecadforum.com/tag/ethiopian-news/" rel="tag">Ethiopian News</a> <a href="https://ecadforum.com/tag/tplf/" rel="tag">TPLF</a></span> <span style="display:none" class="updated">2020-12-12</span>
<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://plus.google.com/u/0/b/113621583050101745316/+Ecadforumethiopia/posts?rel=author">+ECADF</a></strong></div>
</div>
</article>
<div id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Comments — What do you think? <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/12/12/survivors-recount-horrific-details-of-mai-kadra-massacre/#respond" style="display:none;">Cancel reply</a></small>
</h3>
<form id="commentform" class="comment-form">
<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=21932601&#038;postid=49948&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=https%3A%2F%2Fecadforum.com%2Fwp-content%2Fuploads%2F2015%2F11%2FECADF_Gravatar.png&#038;greeting=Comments+%E2%80%94+What+do+you+think%3F&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.2.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=ff3829aecfd9f4dd4573304ee0bd9e6538221be3#parent=https%3A%2F%2Fecadforum.com%2F2020%2F12%2F12%2Fsurvivors-recount-horrific-details-of-mai-kadra-massacre%2F" name="jetpack_remote_comment" style="width:100%; height: 430px; border:0;" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups">
									</iframe>
<!--[if !IE]><!-->
<script>document.addEventListener('DOMContentLoaded',function(){var commentForms=document.getElementsByClassName('jetpack_remote_comment');for(var i=0;i<commentForms.length;i++){commentForms[i].allowTransparency=false;commentForms[i].scrolling='no';}});</script>
<!--<![endif]-->
</form>
</div>
<input type="hidden" name="comment_parent" id="comment_parent" value="" />
</div>
<section id="related_posts">
<div class="block-head">
<h3>Related Posts</h3><div class="stripe-line"></div>
</div>
<div class="post-listing">
<div class="related-item">
<div class="post-thumbnail">
<a href="https://ecadforum.com/2020/12/12/un-apology-to-ethiopia-for-checkpoint-breach/" title="Permalink to UN apology to Ethiopia for checkpoint breach" rel="bookmark">
<img width="300" height="160" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20160'%3E%3C/svg%3E" data-src="https://i0.wp.com/ecadforum.com/wp-content/uploads/2020/12/United-Nations.jpg?resize=300%2C160&amp;ssl=1" class="attachment-tie-large size-tie-large wp-post-image lazy" alt="UN apologized to Ethiopia" loading="lazy" data-srcset="https://i0.wp.com/ecadforum.com/wp-content/uploads/2020/12/United-Nations.jpg?w=620&amp;ssl=1 620w, https://i0.wp.com/ecadforum.com/wp-content/uploads/2020/12/United-Nations.jpg?resize=300%2C160&amp;ssl=1 300w, https://i0.wp.com/ecadforum.com/wp-content/uploads/2020/12/United-Nations.jpg?resize=150%2C80&amp;ssl=1 150w" data-sizes="(max-width: 300px) 100vw, 300px" /> </a>
</div>
<h3><a href="https://ecadforum.com/2020/12/12/un-apology-to-ethiopia-for-checkpoint-breach/" title="Permalink to UN apology to Ethiopia for checkpoint breach" rel="bookmark">UN apology to Ethiopia for checkpoint breach</a></h3>
<p class="post-meta"><span class="tie-date">December 12, 2020</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://ecadforum.com/2020/12/11/your-next-landlord-will-not-be-ethiopian-how-globalization-undermines-the-poor/" title="Permalink to Your next “landlord” will not be Ethiopian: how globalization undermines the poor" rel="bookmark">
<img width="300" height="160" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20160'%3E%3C/svg%3E" data-src="https://i1.wp.com/ecadforum.com/wp-content/uploads/2020/12/globalization.jpg?resize=300%2C160&amp;ssl=1" class="attachment-tie-large size-tie-large wp-post-image lazy" alt="Today, China is the second largest economy in the world" loading="lazy" data-srcset="https://i1.wp.com/ecadforum.com/wp-content/uploads/2020/12/globalization.jpg?w=620&amp;ssl=1 620w, https://i1.wp.com/ecadforum.com/wp-content/uploads/2020/12/globalization.jpg?resize=300%2C160&amp;ssl=1 300w, https://i1.wp.com/ecadforum.com/wp-content/uploads/2020/12/globalization.jpg?resize=150%2C80&amp;ssl=1 150w" data-sizes="(max-width: 300px) 100vw, 300px" /> </a>
</div>
<h3><a href="https://ecadforum.com/2020/12/11/your-next-landlord-will-not-be-ethiopian-how-globalization-undermines-the-poor/" title="Permalink to Your next “landlord” will not be Ethiopian: how globalization undermines the poor" rel="bookmark">Your next “landlord” will not be Ethiopian: how globalization undermines the poor</a></h3>
<p class="post-meta"><span class="tie-date">December 11, 2020</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://ecadforum.com/2020/12/10/no-proof-of-eritrean-troops-fighting-in-ethiopia-un-chief/" title="Permalink to No proof of Eritrean troops fighting in Ethiopia: UN chief" rel="bookmark">
<img width="300" height="160" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20160'%3E%3C/svg%3E" data-src="https://i1.wp.com/ecadforum.com/wp-content/uploads/2020/12/Antonio-Guterres.jpg?resize=300%2C160&amp;ssl=1" class="attachment-tie-large size-tie-large wp-post-image lazy" alt="UN Secretary-General Antonio Guterres" loading="lazy" data-srcset="https://i1.wp.com/ecadforum.com/wp-content/uploads/2020/12/Antonio-Guterres.jpg?w=620&amp;ssl=1 620w, https://i1.wp.com/ecadforum.com/wp-content/uploads/2020/12/Antonio-Guterres.jpg?resize=300%2C160&amp;ssl=1 300w, https://i1.wp.com/ecadforum.com/wp-content/uploads/2020/12/Antonio-Guterres.jpg?resize=150%2C80&amp;ssl=1 150w" data-sizes="(max-width: 300px) 100vw, 300px" /> </a>
</div>
<h3><a href="https://ecadforum.com/2020/12/10/no-proof-of-eritrean-troops-fighting-in-ethiopia-un-chief/" title="Permalink to No proof of Eritrean troops fighting in Ethiopia: UN chief" rel="bookmark">No proof of Eritrean troops fighting in Ethiopia: UN chief</a></h3>
<p class="post-meta"><span class="tie-date">December 10, 2020</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://ecadforum.com/2020/12/08/malicious-political-narratives-are-causing-more-pain-in-ethiopia/" title="Permalink to Malicious political narratives are causing more pain in Ethiopia" rel="bookmark">
<img width="300" height="160" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20160'%3E%3C/svg%3E" data-src="https://i0.wp.com/ecadforum.com/wp-content/uploads/2015/10/Eritrea-Ethiopia-map-ecadf.jpg?resize=300%2C160&amp;ssl=1" class="attachment-tie-large size-tie-large wp-post-image lazy" alt="East Africa or Eastern Africa is the easterly region of the African continent" loading="lazy" data-srcset="https://i0.wp.com/ecadforum.com/wp-content/uploads/2015/10/Eritrea-Ethiopia-map-ecadf.jpg?w=620&amp;ssl=1 620w, https://i0.wp.com/ecadforum.com/wp-content/uploads/2015/10/Eritrea-Ethiopia-map-ecadf.jpg?resize=300%2C160&amp;ssl=1 300w" data-sizes="(max-width: 300px) 100vw, 300px" /> </a>
</div>
<h3><a href="https://ecadforum.com/2020/12/08/malicious-political-narratives-are-causing-more-pain-in-ethiopia/" title="Permalink to Malicious political narratives are causing more pain in Ethiopia" rel="bookmark">Malicious political narratives are causing more pain in Ethiopia</a></h3>
<p class="post-meta"><span class="tie-date">December 8, 2020</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://ecadforum.com/2020/12/08/ethiopia-says-forces-fired-on-un-team-over-barrier-breaches/" title="Permalink to Ethiopia Says Forces Fired on UN Team Over Barrier Breaches" rel="bookmark">
<img width="300" height="160" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20160'%3E%3C/svg%3E" data-src="https://i2.wp.com/ecadforum.com/wp-content/uploads/2020/11/Airport-Humera.jpg?resize=300%2C160&amp;ssl=1" class="attachment-tie-large size-tie-large wp-post-image lazy" alt="Ethiopian military seizes airport near the town of Humera." loading="lazy" data-srcset="https://i2.wp.com/ecadforum.com/wp-content/uploads/2020/11/Airport-Humera.jpg?w=620&amp;ssl=1 620w, https://i2.wp.com/ecadforum.com/wp-content/uploads/2020/11/Airport-Humera.jpg?resize=300%2C160&amp;ssl=1 300w, https://i2.wp.com/ecadforum.com/wp-content/uploads/2020/11/Airport-Humera.jpg?resize=150%2C80&amp;ssl=1 150w" data-sizes="(max-width: 300px) 100vw, 300px" /> </a>
</div>
<h3><a href="https://ecadforum.com/2020/12/08/ethiopia-says-forces-fired-on-un-team-over-barrier-breaches/" title="Permalink to Ethiopia Says Forces Fired on UN Team Over Barrier Breaches" rel="bookmark">Ethiopia Says Forces Fired on UN Team Over Barrier Breaches</a></h3>
<p class="post-meta"><span class="tie-date">December 8, 2020</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://ecadforum.com/2020/12/06/the-midnight-attack-on-an-army-camp-that-plunged-ethiopia-into-war/" title="Permalink to The midnight attack on an army camp that plunged Ethiopia into war" rel="bookmark">
<img width="300" height="160" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20160'%3E%3C/svg%3E" data-src="https://i2.wp.com/ecadforum.com/wp-content/uploads/2020/12/dansha-attacks.jpg?resize=300%2C160&amp;ssl=1" class="attachment-tie-large size-tie-large wp-post-image lazy" alt="Shell casings littered the camp&#039;s grounds" loading="lazy" data-srcset="https://i2.wp.com/ecadforum.com/wp-content/uploads/2020/12/dansha-attacks.jpg?w=620&amp;ssl=1 620w, https://i2.wp.com/ecadforum.com/wp-content/uploads/2020/12/dansha-attacks.jpg?resize=300%2C160&amp;ssl=1 300w, https://i2.wp.com/ecadforum.com/wp-content/uploads/2020/12/dansha-attacks.jpg?resize=150%2C80&amp;ssl=1 150w" data-sizes="(max-width: 300px) 100vw, 300px" /> </a>
</div>
<h3><a href="https://ecadforum.com/2020/12/06/the-midnight-attack-on-an-army-camp-that-plunged-ethiopia-into-war/" title="Permalink to The midnight attack on an army camp that plunged Ethiopia into war" rel="bookmark">The midnight attack on an army camp that plunged Ethiopia into war</a></h3>
<p class="post-meta"><span class="tie-date">December 6, 2020</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://ecadforum.com/2020/12/06/the-root-of-all-evil-is-the-ethiopian-constitution/" title="Permalink to The root of all evil is the Ethiopian constitution" rel="bookmark">
<img width="300" height="160" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20160'%3E%3C/svg%3E" data-src="https://i2.wp.com/ecadforum.com/wp-content/uploads/2020/12/Asfa-Wossen-Asserate.jpg?resize=300%2C160&amp;ssl=1" class="attachment-tie-large size-tie-large wp-post-image lazy" alt="Asfa-Wossen Asserate" loading="lazy" data-srcset="https://i2.wp.com/ecadforum.com/wp-content/uploads/2020/12/Asfa-Wossen-Asserate.jpg?w=620&amp;ssl=1 620w, https://i2.wp.com/ecadforum.com/wp-content/uploads/2020/12/Asfa-Wossen-Asserate.jpg?resize=300%2C160&amp;ssl=1 300w, https://i2.wp.com/ecadforum.com/wp-content/uploads/2020/12/Asfa-Wossen-Asserate.jpg?resize=150%2C80&amp;ssl=1 150w" data-sizes="(max-width: 300px) 100vw, 300px" /> </a>
</div>
<h3><a href="https://ecadforum.com/2020/12/06/the-root-of-all-evil-is-the-ethiopian-constitution/" title="Permalink to The root of all evil is the Ethiopian constitution" rel="bookmark">The root of all evil is the Ethiopian constitution</a></h3>
<p class="post-meta"><span class="tie-date">December 6, 2020</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://ecadforum.com/2020/12/06/ethiopia-restoring-peace-and-democratic-reforms-freedom-house/" title="Permalink to Ethiopia: Restoring Peace and Democratic Reforms — Freedom House" rel="bookmark">
<img width="300" height="160" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20160'%3E%3C/svg%3E" data-src="https://i2.wp.com/ecadforum.com/wp-content/uploads/2014/12/freedom-house-ethiopia.jpg?resize=300%2C160&amp;ssl=1" class="attachment-tie-large size-tie-large wp-post-image lazy" alt="Ethiopia continues to have one of the lowest rates of internet" loading="lazy" data-srcset="https://i2.wp.com/ecadforum.com/wp-content/uploads/2014/12/freedom-house-ethiopia.jpg?resize=300%2C160&amp;ssl=1 300w, https://i2.wp.com/ecadforum.com/wp-content/uploads/2014/12/freedom-house-ethiopia.jpg?resize=620%2C330&amp;ssl=1 620w" data-sizes="(max-width: 300px) 100vw, 300px" /> </a>
</div>
<h3><a href="https://ecadforum.com/2020/12/06/ethiopia-restoring-peace-and-democratic-reforms-freedom-house/" title="Permalink to Ethiopia: Restoring Peace and Democratic Reforms — Freedom House" rel="bookmark">Ethiopia: Restoring Peace and Democratic Reforms — Freedom House</a></h3>
<p class="post-meta"><span class="tie-date">December 6, 2020</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://ecadforum.com/2020/12/03/ethiopian-conflict-end-of-the-war-or-start-of-an-insurgency/" title="Permalink to Ethiopian conflict: end of the war, or start of an insurgency?" rel="bookmark">
<img width="300" height="160" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20160'%3E%3C/svg%3E" data-src="https://i0.wp.com/ecadforum.com/wp-content/uploads/2020/12/war-on-tplf.jpg?resize=300%2C160&amp;ssl=1" class="attachment-tie-large size-tie-large wp-post-image lazy" alt="Eritrean army was fighting with Ethiopian army against TPLF it turned out to be completly untrue." loading="lazy" data-srcset="https://i0.wp.com/ecadforum.com/wp-content/uploads/2020/12/war-on-tplf.jpg?w=620&amp;ssl=1 620w, https://i0.wp.com/ecadforum.com/wp-content/uploads/2020/12/war-on-tplf.jpg?resize=300%2C160&amp;ssl=1 300w, https://i0.wp.com/ecadforum.com/wp-content/uploads/2020/12/war-on-tplf.jpg?resize=150%2C80&amp;ssl=1 150w" data-sizes="(max-width: 300px) 100vw, 300px" /> </a>
</div>
<h3><a href="https://ecadforum.com/2020/12/03/ethiopian-conflict-end-of-the-war-or-start-of-an-insurgency/" title="Permalink to Ethiopian conflict: end of the war, or start of an insurgency?" rel="bookmark">Ethiopian conflict: end of the war, or start of an insurgency?</a></h3>
<p class="post-meta"><span class="tie-date">December 3, 2020</span></p>
</div>
<div class="clear"></div>
</div>
</section>
</div>
<aside class="sidebar-narrow">
<div id="posts-list-widget-2" class="widget posts-list"><div class="widget-top"><h4>Recent Posts </h4><div class="stripe-line"></div></div>
<div class="widget-container"> <ul>
<li>
<h3><a href="https://ecadforum.com/2020/12/12/un-apology-to-ethiopia-for-checkpoint-breach/">UN apology to Ethiopia for checkpoint breach</a></h3>
<span class="date"><span class="tie-date">December 12, 2020</span></span>
</li>
<li>
<h3><a href="https://ecadforum.com/2020/12/12/survivors-recount-horrific-details-of-mai-kadra-massacre/">Survivors recount horrific details of Mai Kadra massacre</a></h3>
<span class="date"><span class="tie-date">December 12, 2020</span></span>
</li>
<li>
<h3><a href="https://ecadforum.com/2020/12/11/your-next-landlord-will-not-be-ethiopian-how-globalization-undermines-the-poor/">Your next “landlord” will not be Ethiopian: how globalization undermines the poor</a></h3>
<span class="date"><span class="tie-date">December 11, 2020</span></span>
</li>
<li>
<h3><a href="https://ecadforum.com/2020/12/10/no-proof-of-eritrean-troops-fighting-in-ethiopia-un-chief/">No proof of Eritrean troops fighting in Ethiopia: UN chief</a></h3>
<span class="date"><span class="tie-date">December 10, 2020</span></span>
</li>
<li>
<h3><a href="https://ecadforum.com/2020/12/08/malicious-political-narratives-are-causing-more-pain-in-ethiopia/">Malicious political narratives are causing more pain in Ethiopia</a></h3>
<span class="date"><span class="tie-date">December 8, 2020</span></span>
</li>
<li>
<h3><a href="https://ecadforum.com/2020/12/08/ethiopia-says-forces-fired-on-un-team-over-barrier-breaches/">Ethiopia Says Forces Fired on UN Team Over Barrier Breaches</a></h3>
<span class="date"><span class="tie-date">December 8, 2020</span></span>
</li>
</ul>
<div class="clear"></div>
</div></div></aside>
</div> 
<aside class="sidebar">
<div class="search-widget">
<form method="get" id="searchform-widget" action="https://ecadforum.com/">
<input type="text" id="s" name="s" value="to search type and hit enter" onfocus="if (this.value == 'to search type and hit enter') {this.value = '';}" onblur="if (this.value == '') {this.value = 'to search type and hit enter';}" />
</form>
</div>
<div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
<div class="widget-container"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-4379286819423322" data-ad-slot="9207080002"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div></div><div id="custom_html-5" class="widget_text widget widget_custom_html"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
<div class="widget-container"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-4379286819423322" data-ad-slot="9207080002"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div></div></aside>
<div class="clear"></div> <div class="clear"></div>
</div>
</div>
<footer id="theme-footer" class="fade-in animated4">
<div id="footer-widget-area" class="footer-1c container">
<div id="footer-first" class="footer-widgets-box">
<div id="text-html-widget-8" class="text-html-box">
The views, opinions and positions expressed on ECADF Ethiopian News are the opinions of individual contributors and may not necessarily reflect the views of our website. </div>
</div>
</div>
<div class="clear"></div>
</footer>
<div class="clear"></div>
<div class="footer-bottom fade-in animated4">
<div class="container">
<div class="alignleft">
          © Copyright 2020, All Rights Reserved. | <strong><a href="https://ecadforum.com/" target="_blank" rel="nofollow noopener">ECADF Ethiopian News</a></strong>                                            <strong><a href="https://ecadforum.com/" target="_blank" rel="nofollow noopener">Home</a> |  <a href="https://ecadforum.com/Amharic/" target="_blank" rel="nofollow noopener">Amharic</a> |  <a href="https://ecadforum.com/category/video/" target="_blank" rel="nofollow noopener">Video</a> |  <a href="https://ecadforum.com/voa-amharic-radio-daily-broadcast-to-ethiopia/" target="_blank" rel="nofollow noopener">VOA</a>  |  <a href="https://ecadforum.com/contact-2/">Contact Us</a></strong> </div>
</div>
</div>
</div>
<div id="topcontrol" class="tieicon-up-open" title="Scroll To Top"></div>
<div id="fb-root"></div>
<div id="aioseo-admin"></div> 
<div id="fb-root"></div>
<script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script>
<div class="sfsiplus_footerLnk" style="margin: 0 auto;z-index:1000; text-align: center;">Social media & sharing icons powered by <a href="https://www.ultimatelysocial.com/?utm_source=usmplus_settings_page&utm_campaign=credit_link_to_homepage&utm_medium=banner" target="new">UltimatelySocial </a></div><script>window.addEventListener('sfsi_functions_loaded',function(){if(typeof sfsi_responsive_toggle=='function'){sfsi_responsive_toggle(0);}})</script>
<script>window.addEventListener('sfsi_functions_loaded',function(){if(typeof sfsi_plugin_version=='function'){sfsi_plugin_version(2.61);}});function sfsi_processfurther(ref){var feed_id='cUxaTEtuVjB2eUdmUG1WUlJkNjVSb3RlWnNzSFF5VFJ1NGZhS0o0TitSejJnR29LZU12UWg4aE5tcDc5a0xvWWRrbUtMbEZqdE1KQkpBcllkUW53L21xYUpzRVZ1UGpqcEt4bEdPS01pcVRnOVNBZlhlazduUm55Z3NMQ080ZWx8eDEzNE1VVlhMdU9aYkNZK0VLUmVFRFVmWFZGYkllVXRDd0IzamNidmlWST0=';var feedtype=8;var email=jQuery(ref).find('input[name="email"]').val();var filter=/^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;if((email!="Enter your email")&&(filter.test(email))){if(feedtype=="8"){var url="https://api.follow.it/subscription-form/"+feed_id+"/"+feedtype;window.open(url,"popupwindow","scrollbars=yes,width=1080,height=760");return true;}}else{alert("Please enter email address");jQuery(ref).find('input[name="email"]').focus();return false;}}</script>
<style type="text/css" aria-selected="true">.sfsi_subscribe_Popinner{width:100%!important;height:auto!important;padding:18px 0!important;background-color:#fff!important}.sfsi_subscribe_Popinner form{margin:0 20px!important}.sfsi_subscribe_Popinner h5{font-family:Helvetica,Arial,sans-serif!important;font-weight:bold!important;color:#000!important;font-size:16px!important;text-align:center!important;margin:0 0 10px!important;padding:0!important}.sfsi_subscription_form_field{margin:5px 0!important;width:100%!important;display:inline-flex;display:-webkit-inline-flex}.sfsi_subscription_form_field input{width:100%!important;padding:10px 0!important}.sfsi_subscribe_Popinner input[type="email"]{font-family:Helvetica,Arial,sans-serif!important;font-style:normal!important;color:#000!important;font-size:14px!important;text-align:center!important}.sfsi_subscribe_Popinner input[type="email"]::-webkit-input-placeholder{font-family:Helvetica,Arial,sans-serif!important;font-style:normal!important;color:#000!important;font-size:14px!important;text-align:center!important}.sfsi_subscribe_Popinner input[type="email"]:-moz-placeholder{font-family:Helvetica,Arial,sans-serif!important;font-style:normal!important;color:#000!important;font-size:14px!important;text-align:center!important}.sfsi_subscribe_Popinner input[type="email"]::-moz-placeholder{font-family:Helvetica,Arial,sans-serif!important;font-style:normal!important;color:#000!important;font-size:14px!important;text-align:center!important}.sfsi_subscribe_Popinner input[type="email"]:-ms-input-placeholder{font-family:Helvetica,Arial,sans-serif!important;font-style:normal!important;color:#000!important;font-size:14px!important;text-align:center!important}.sfsi_subscribe_Popinner input[type="submit"]{font-family:Helvetica,Arial,sans-serif!important;font-weight:bold!important;color:#000!important;font-size:16px!important;text-align:center!important;background-color:#dedede!important}.sfsi_shortcode_container{float:left}.sfsi_shortcode_container .norm_row .sfsi_wDiv{position:relative!important}.sfsi_shortcode_container .sfsi_holders{display:none}</style>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.2.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script src="https://ecadforum.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/modernizr.custom.min.js+jquery.shuffle.min.js.pagespeed.jc.eimZ0voHp0.js"></script><script>eval(mod_pagespeed_R0b1CTDXTt);</script>
<script>eval(mod_pagespeed_5e5OsDmVFX);</script>
<script type='text/javascript' id='SFSIjqueryrandom-shuffle-js'>//<![CDATA[
window.Manipulator=function(e){"use strict";var t=window.console&&typeof window.console.log==="function";var n=function(t){var n=this;n.$el=e(t);n.init()};n.prototype.init=function(){var e=this;e.initShuffle();e.setupEvents()};n.prototype.initShuffle=function(){this.$el.shuffle({itemSelector:".shuffeldiv",speed:250,easing:"ease",columnWidth:function(t){return parseInt(e(".shuffeldiv").css("width"))},gutterWidth:function(t){return parseInt(e(".shuffeldiv").css("margin-left"))}});this.shuffle=this.$el.data("shuffle")};n.prototype.setupEvents=function(){var n=this;e("#sfsi_wDiv").on("click",e.proxy(n.onRandomize,n));n.$el.on("removed.shuffle",function(e,n,r){if(!t){return}})};n.prototype.onAddClick=function(){var t=this,n=5,r=document.createDocumentFragment(),i=t.$el[0],s=[],o,u=["w2","h2","w3"],a,f,l,c;for(f=0;f<n;f++){l=Math.random();a=document.createElement("div");a.className="shuffeldiv";if(l>.8){c=Math.floor(Math.random()*3);a.className=a.className+" "+u[c]}s.push(a);r.appendChild(a)}i.appendChild(r);o=e(s);t.shuffle.appended(o)};n.prototype.getRandomInt=function(e,t){return Math.floor(Math.random()*(t-e+1))+e};n.prototype.onRemoveClick=function(){var t=this,n=t.shuffle.visibleItems,r=Math.min(3,n),i=[],s=0,o=e();if(!n){return}for(;s<r;s++){i.push(t.getRandomInt(0,n-1))}e.each(i,function(e,n){o=o.add(t.shuffle.$items.eq(n))});t.shuffle.remove(o)};n.prototype.onRandomize=function(){var e=this,t={randomize:true};e.shuffle.sort(t)};return n}(jQuery)
//]]></script>
<script type='text/javascript' id='SFSICustomJs-js-extra'>//<![CDATA[
var sfsi_icon_ajax_object={"ajax_url":"https:\/\/ecadforum.com\/wp-admin\/admin-ajax.php"};var sfsi_icon_ajax_object={"ajax_url":"https:\/\/ecadforum.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/ecadforum.com\/wp-content\/plugins\/ultimate-social-media-icons\/"};
//]]></script>
<script type='text/javascript' src='https://ecadforum.com/wp-content/plugins/ultimate-social-media-icons/js/custom.js' id='SFSICustomJs-js'></script>
<script type='text/javascript' id='tie-scripts-js-extra'>//<![CDATA[
var tie={"go_to":"Go to...","ajaxurl":"https:\/\/ecadforum.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","is_singular":"1","reading_indicator":""};
//]]></script>
<script type='text/javascript' src='https://ecadforum.com/wp-content/themes/jarida/js/tie-scripts.js' id='tie-scripts-js'></script>
<script type='text/javascript' id='tie-validation-js'>//<![CDATA[
jQuery(document).ready(function(){var jval2={'title':function(){var ele=jQuery('#author');if(jQuery(ele).length){if(ele.val().length<3){jval2.errors=true;ele.removeClass('normal').addClass('error');}else{ele.removeClass('error').addClass('normal');}}},'email':function(){var ele=jQuery('#email');var patt=/^.+@.+[.].{2,}$/i;if(jQuery(ele).length){if(!patt.test(ele.val())){jval2.errors=true;ele.removeClass('normal').addClass('error');}else{ele.removeClass('error').addClass('normal');}}},'details':function(){var ele=jQuery('textarea#comment');if(ele.val().length<10){jval2.errors=true;ele.removeClass('normal').addClass('error');}else{ele.removeClass('error').addClass('normal');}}};jQuery("#commentform").submit(function(){jval2.errors=false;jval2.details();jval2.title();jval2.email();if(jval2.errors)return false;});jQuery('#author').blur(jval2.title);jQuery('#email').blur(jval2.email);jQuery('#comment').blur(jval2.details);jQuery('#author').keyup(jval2.title);jQuery('#email').keyup(jval2.email);jQuery('#comment').keyup(jval2.details);});
//]]></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script async="async" type='text/javascript' id='akismet-form-js'>//<![CDATA[
var ak_js=document.getElementById("ak_js");if(!ak_js){ak_js=document.createElement('input');ak_js.setAttribute('id','ak_js');ak_js.setAttribute('name','ak_js');ak_js.setAttribute('type','hidden');}else{ak_js.parentNode.removeChild(ak_js);}ak_js.setAttribute('value',(new Date()).getTime());var commentForm=document.getElementById('commentform');if(commentForm){commentForm.appendChild(ak_js);}else{var replyRowContainer=document.getElementById('replyrow');if(replyRowContainer){var children=replyRowContainer.getElementsByTagName('td');if(children.length>0){children[0].appendChild(ak_js);}}}
//]]></script>
<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
<script type="text/javascript">(function(){var comm_par_el=document.getElementById('comment_parent'),comm_par=(comm_par_el&&comm_par_el.value)?comm_par_el.value:'',frame=document.getElementById('jetpack_remote_comment'),tellFrameNewParent;tellFrameNewParent=function(){if(comm_par){frame.src="https://jetpack.wordpress.com/jetpack-comment/?blogid=21932601&postid=49948&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=https%3A%2F%2Fecadforum.com%2Fwp-content%2Fuploads%2F2015%2F11%2FECADF_Gravatar.png&greeting=Comments+%E2%80%94+What+do+you+think%3F&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.2.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=ff3829aecfd9f4dd4573304ee0bd9e6538221be3#parent=https%3A%2F%2Fecadforum.com%2F2020%2F12%2F12%2Fsurvivors-recount-horrific-details-of-mai-kadra-massacre%2F"+'&replytocom='+parseInt(comm_par,10).toString();}else{frame.src="https://jetpack.wordpress.com/jetpack-comment/?blogid=21932601&postid=49948&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=https%3A%2F%2Fecadforum.com%2Fwp-content%2Fuploads%2F2015%2F11%2FECADF_Gravatar.png&greeting=Comments+%E2%80%94+What+do+you+think%3F&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.2.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=ff3829aecfd9f4dd4573304ee0bd9e6538221be3#parent=https%3A%2F%2Fecadforum.com%2F2020%2F12%2F12%2Fsurvivors-recount-horrific-details-of-mai-kadra-massacre%2F";}};if('undefined'!==typeof addComment){addComment._Jetpack_moveForm=addComment.moveForm;addComment.moveForm=function(commId,parentId,respondId,postId){var returnValue=addComment._Jetpack_moveForm(commId,parentId,respondId,postId),cancelClick,cancel;if(false===returnValue){cancel=document.getElementById('cancel-comment-reply-link');cancelClick=cancel.onclick;cancel.onclick=function(){var cancelReturn=cancelClick.call(this);if(false!==cancelReturn){return cancelReturn;}if(!comm_par){return cancelReturn;}comm_par=0;tellFrameNewParent();return cancelReturn;};}if(comm_par==parentId){return returnValue;}comm_par=parentId;tellFrameNewParent();return returnValue;};}document.addEventListener('DOMContentLoaded',function(){var iframe_url="https:\/\/jetpack.wordpress.com";if(window.postMessage){if(document.addEventListener){window.addEventListener('message',function(event){var origin=event.origin.replace(/^http:\/\//i,'https://');if(iframe_url.replace(/^http:\/\//i,'https://')!==origin){return;}jQuery(frame).height(event.data);});}else if(document.attachEvent){window.attachEvent('message',function(event){var origin=event.origin.replace(/^http:\/\//i,'https://');if(iframe_url.replace(/^http:\/\//i,'https://')!==origin){return;}jQuery(frame).height(event.data);});}}})})();</script>
<script>window.w3tc_lazyload=1,window.lazyLoadOptions={elements_selector:".lazy",callback_loaded:function(t){var e;try{e=new CustomEvent("w3tc_lazyload_loaded",{detail:{e:t}})}catch(a){(e=document.createEvent("CustomEvent")).initCustomEvent("w3tc_lazyload_loaded",!1,!1,{e:t})}window.dispatchEvent(e)}}</script><script async src="https://ecadforum.com/wp-content/plugins/w3-total-cache/pub/js/lazyload.min.js"></script></body>
</html>
