<!DOCTYPE html>
<head /><link rel="alternate" href="https://ecadforum.com/" hreflang="en-us" />
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head><style>img.lazy{min-height:1px}</style>
<meta charset="UTF-8" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://ecadforum.com/xmlrpc.php" />
<title>Ethiopia Army Plans Further Strikes in Restive Tigray Region</title>



<meta name="description" content="The military clashed with forces loyal to the Tigray People&#039;s Liberation Front in three areas on Wednesday and more operations are planned in the coming days." />
<meta name="keywords" content="abiy ahmed,ethiopia,tplf,news" />
<meta name="robots" content="index,nofollow" />
<link rel="canonical" href="https://ecadforum.com/2020/11/05/ethiopia-army-plans-further-strikes-in-restive-tigray-region/" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Ethiopia Army Plans Further Strikes in Restive Tigray Region" />
<meta property="og:description" content="The military clashed with forces loyal to the Tigray People&#039;s Liberation Front in three areas on Wednesday and more operations are planned in the coming days." />
<meta property="og:url" content="https://ecadforum.com/2020/11/05/ethiopia-army-plans-further-strikes-in-restive-tigray-region/" />
<meta property="og:site_name" content="ECADF Ethiopian News" />
<meta property="og:image" content="https://i0.wp.com/ecadforum.com/wp-content/uploads/2020/11/ethiopiansoldiers1152020.jpg?fit=620%2C330&#038;ssl=1" />
<meta property="og:image:width" content="620" />
<meta property="og:image:height" content="330" />
<meta property="fb:admins" content="1234051536" />
<meta property="fb:app_id" content="787806777997466" />
<meta property="article:tag" content="abiy ahmed" />
<meta property="article:tag" content="ethiopia" />
<meta property="article:tag" content="tplf" />
<meta property="article:tag" content="news" />
<meta property="article:published_time" content="2020-11-06T07:46:49Z" />
<meta property="article:modified_time" content="2020-11-06T07:46:49Z" />
<meta property="article:publisher" content="https://www.facebook.com/ethiopianews" />
<meta property="og:image:secure_url" content="https://i0.wp.com/ecadforum.com/wp-content/uploads/2020/11/ethiopiansoldiers1152020.jpg?fit=620%2C330&#038;ssl=1" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@ecadf" />
<meta name="twitter:creator" content="@ecadf" />
<meta name="twitter:domain" content="ecadforum.com" />
<meta name="twitter:title" content="Ethiopia Army Plans Further Strikes in Restive Tigray Region" />
<meta name="twitter:description" content="The military clashed with forces loyal to the Tigray People&#039;s Liberation Front in three areas on Wednesday and more operations are planned in the coming days." />
<meta name="twitter:image" content="https://i0.wp.com/ecadforum.com/wp-content/uploads/2020/11/ethiopiansoldiers1152020.jpg?fit=620%2C330&#038;ssl=1" />
<script type="text/javascript">window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;ga('create','UA-9883609-1','auto');ga('send','pageview');</script>
<script async src="https://www.google-analytics.com/analytics.js"></script>

<link rel="amphtml" href="https://ecadforum.com/2020/11/05/ethiopia-army-plans-further-strikes-in-restive-tigray-region/amp/" /><meta name="generator" content="AMP for WP 1.0.67" /><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="ECADF Ethiopian News &raquo; Feed" href="https://ecadforum.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ECADF Ethiopian News &raquo; Comments Feed" href="https://ecadforum.com/comments/feed/" />
<script>var MP3jPLAYLISTS=[];var MP3jPLAYERS=[];</script>
<link rel="alternate" type="application/rss+xml" title="ECADF Ethiopian News &raquo; Ethiopia Army Plans Further Strikes in Restive Tigray Region Comments Feed" href="https://ecadforum.com/2020/11/05/ethiopia-army-plans-further-strikes-in-restive-tigray-region/feed/" />
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.5.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify}</style>
<link rel='stylesheet' id='SFSImainCss-css' href='https://ecadforum.com/wp-content/plugins/ultimate-social-media-icons/css/sfsi-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css' href='https://ecadforum.com/wp-content/themes/jarida/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='Roboto-css' href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C300%2C300italic%2Cregular%2Citalic%2C500%2C500italic%2C700%2C700italic%2C900%2C900italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='Oswald-css' href='https://fonts.googleapis.com/css?family=Oswald%3Aregular%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='mp3-jplayer-css' href='https://ecadforum.com/wp-content/plugins/mp3-jplayer/css/dark.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/9.0.2/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://ecadforum.com/wp-json/" /><link rel="alternate" type="application/json" href="https://ecadforum.com/wp-json/wp/v2/posts/49703" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ecadforum.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ecadforum.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Amhara Regional State Police Commissioner Press Briefing — &#8216;We are at war&#8217;' href='https://ecadforum.com/2020/11/05/amhara-regional-state-police-commissioner-press-briefing-we-are-at-war/' />
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://ecadforum.com/?p=49703' />
<link rel="alternate" type="application/json+oembed" href="https://ecadforum.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fecadforum.com%2F2020%2F11%2F05%2Fethiopia-army-plans-further-strikes-in-restive-tigray-region%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://ecadforum.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fecadforum.com%2F2020%2F11%2F05%2Fethiopia-army-plans-further-strikes-in-restive-tigray-region%2F&#038;format=xml" />
<meta name="follow.it-verification-code-cUxaTEtuVjB2eUdmUG1WUlJkNjVSb3RlWnNzSFF5VFJ1NGZhS0o0TitSejJnR29LZU12UWg4aE5tcDc5a0xvWWRrbUtMbEZqdE1KQkpBcllkUW53L21xYUpzRVZ1UGpqcEt4bEdPS01pcVRnOVNBZlhlazduUm55Z3NMQ080ZWx8eDEzNE1VVlhMdU9aYkNZK0VLUmVFRFVmWFZGYkllVXRDd0IzamNidmlWST0=" content="WbcZFSst8qV6TabJqmtf" /><link rel="shortcut icon" href="https://ecadforum.com/wp-content/uploads/2015/10/ECADF-iPad-Icon.png" title="Favicon" /><!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://ecadforum.com/wp-content/themes/jarida/js/html5.js"></script>
<script src="https://ecadforum.com/wp-content/themes/jarida/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://ecadforum.com/wp-content/themes/jarida/css/ie8.css" />
<![endif]-->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<style type="text/css" media="screen">body{background-color:#e3e3e3!important;background-image:url(https://ecadforum.com/wp-content/themes/jarida/images/patterns/body-bg1.png);background-position:top center}body{font-size:14px!important}.top-nav,.top-nav ul li a,.breaking-news span{font-family:'Roboto';font-size:15px!important;font-weight:bold!important;font-style:normal!important}#main-nav,#main-nav ul li a{font-family:'Roboto';font-size:18px!important;font-weight:bold!important;font-style:normal!important}.post-title{font-family:'Roboto';color:#000!important;font-size:45px!important;font-weight:bold!important;font-style:normal!important}h2.post-box-title,h2.post-box-title a{font-family:'Roboto';color:#000!important;font-weight:bold!important}h3.post-box-title,h3.post-box-title a{font-family:'Roboto';color:#000!important;font-size:17px!important;font-weight:bold!important}p.post-meta,p.post-meta a{color:#ba0202!important;font-size:16px!important;font-weight:normal!important}body.single .entry,body.page .entry{font-family:Georgia,serif;color:#000!important;font-size:19px!important}.widget-top h4,.widget-top h4 a{font-family:'Roboto';color:#292929!important;font-size:20px!important;font-weight:700!important}a{color:#0015ff}a:hover{color:#0e8a03}#main-nav,#main-nav ul ul,#main-nav ul li.mega-menu .mega-menu-block{background-color:#d60404!important}#main-nav ul li a,#main-nav ul ul a,#main-nav ul.sub-menu a{color:#f5f5f5!important;text-shadow:0 1px 1px #d60404!important}#main-nav ul li a:hover,#main-nav ul li:hover>a,#main-nav ul :hover>a,#main-nav ul ul li:hover>a,#main-nav ul ul :hover>a{color:#ff0!important}#main-nav ul li.current-menu-item a{color:#ff0!important}body.single .post .entry a:hover,body.page .post .entry a:hover{color:#2d8c04}footer a{color:#1c1b1c!important}#main-nav ul li.current-menu-item a,#main-nav ul li.current-menu-item a:hover,#main-nav ul li.current-menu-parent a,#main-nav ul li.current-menu-parent a:hover,#main-nav ul li.current-page-ancestor a,#main-nav ul li.current-page-ancestor a:hover,.pagination span.current,.ei-slider-thumbs li.ei-slider-element,.breaking-news span,.ei-title h2,h2.cat-box-title,a.more-link,.scroll-nav a,.flex-direction-nav a,.tagcloud a:hover,#tabbed-widget ul.tabs li.active a,.slider-caption h2,.full-width .content .slider-caption h2,.review-percentage .review-item span span,.review-final-score,.woocommerce span.onsale,.woocommerce-page span.onsale,.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,.woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,.button,a.button,#main-content input[type="submit"],#main-content input[type="submit"]:focus,span.onsale,.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,#reading-position-indicator{background-color:#d60000!important}::-webkit-scrollbar-thumb{background-color:#d60000!important}#main-nav,.top-nav{border-bottom-color:#d60000}.cat-box,.footer-bottom .container{border-top-color:#d60000}</style>
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://ecadforum.com/wp-content/uploads/2015/10/ECADF-iPad-Retina-Icon.png" />
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://ecadforum.com/wp-content/uploads/2015/10/ECADF-iPhone-Retina-Icon.png" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://ecadforum.com/wp-content/uploads/2015/10/ECADF-iPad-Icon1.png" />
<link rel="apple-touch-icon-precomposed" href="https://ecadforum.com/wp-content/uploads/2015/10/ECADF-iPhone-Icon.png" />
<meta property="fb:pages" content="127102053997588" />
<style type="text/css">html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {display:none}</style>
<script>document.documentElement.classList.add('jetpack-lazy-images-js-enabled');</script>
<style type="text/css" id="wp-custom-css">@font-face{font-family:'Pacifico';font-style:normal;font-weight:400;src:local('Pacifico Regular') , local('Pacifico-Regular') , url(https://fonts.gstatic.com/s/pacifico/v12/FwZY7-Qmy14u9lezJ-6H6MmBp0u-.woff2) format('woff2');font-display:swap}</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>(adsbygoogle=window.adsbygoogle||[]).push({google_ad_client:"ca-pub-4379286819423322",enable_page_level_ads:true});</script>
</head>
<body id="top" class="post-template-default single single-post postid-49703 single-format-standard">
<div class="background-cover"></div>
<div class="wrapper">
<div class="container">
<header id="theme-header">
<div class="header-content fade-in animated1">
<div class="logo">
<h2> <a title="ECADF Ethiopian News" href="https://ecadforum.com/">
<img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="http://ecadforum.com/wp-content/uploads/2017/08/ecadf-logo-2017.png" alt="ECADF Ethiopian News" /><strong>ECADF Ethiopian News Ethiopian news, video and opinions.</strong>
</a>
</h2> </div>
<div class="e3lan-top"> <script type="text/javascript">var adWidth=jQuery(document).width();google_ad_client="pub-4379286819423322";if(adWidth>=768){google_ad_slot="9207080002";google_ad_width=728;google_ad_height=90;}else if(adWidth>=468){google_ad_slot="";google_ad_width=468;google_ad_height=60;}else{google_ad_slot="";google_ad_width=320;google_ad_height=100;}</script>
<script type="text/javascript" src="https://pagead2.googlesyndication.com/pagead/show_ads.js"></script>
</div> <div class="clear"></div>
</div>
<nav id="main-nav" class="fade-in animated2">
<div class="container">
<div class="main-menu"><ul id="menu-category" class="menu"><li id="menu-item-601" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-home"><a href="https://ecadforum.com">Home</a></li>
<li id="menu-item-7476" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://www.ecadforum.com/Amharic/">Amharic</a></li>
<li id="menu-item-26255" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://ecadforum.com/category/video/">Video</a></li>
<li id="menu-item-37780" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://ecadforum.com/category/ethiopianmusic/">Music Video</a></li>
<li id="menu-item-14642" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a title="VOA Amharic radio" href="https://ecadforum.com/voa-amharic-radio-daily-broadcast-to-ethiopia/">VOA</a></li>
<li id="menu-item-26052" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a>Categories</a>
<ul class="sub-menu">
<li id="menu-item-26047" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent"><a href="https://ecadforum.com/category/news/">News</a></li>
<li id="menu-item-26049" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a rel="nofollow" href="https://ecadforum.com/category/video/">Video</a></li>
<li id="menu-item-37782" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a rel="nofollow" href="https://ecadforum.com/category/ethiopianmusic/">Music Video</a></li>
<li id="menu-item-26048" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://ecadforum.com/category/opinion/">Opinions</a></li>
<li id="menu-item-26050" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://ecadforum.com/category/events/">Events</a></li>
<li id="menu-item-26051" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://ecadforum.com/category/sport/">Sport</a></li>
</ul> 
</li>
<li id="menu-item-28217" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a>Social media</a>
<ul class="sub-menu">
<li id="menu-item-25967" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a rel="nofollow" href="https://www.facebook.com/ethiopianews">Facebook</a></li>
<li id="menu-item-25968" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a rel="nofollow" href="https://twitter.com/ECADF">Twitter</a></li>
<li id="menu-item-25969" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a rel="nofollow" href="https://www.youtube.com/user/ecadfethiopia/videos">YouTube</a></li>
</ul> 
</li>
<li id="menu-item-38672" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://ecadforum.com/archive/">Archive</a></li>
<li id="menu-item-26010" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://ecadforum.com/contact-2/">Contact Us</a></li>
</ul></div> </div>
</nav>
</header>
<div id="main-content" class="container fade-in animated3 sidebar-narrow-left">
<div class="content-wrap">
<div class="content">
<article id="the-post" class="post-listing post-49703 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-abiy-ahmed tag-ethiopia tag-tplf">
<div class="post-inner">
<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Ethiopia Army Plans Further Strikes in Restive Tigray Region</span></h1>
<p class="post-meta">
<span class="post-meta-author">Posted by: <a href="https://ecadforum.com/author/ecadforum/" title="">ECADF </a></span>
<span class="post-cats">in <a href="https://ecadforum.com/category/news/" rel="category tag">News</a></span>
<span class="tie-date">November 5, 2020</span>
</p>
<div class="clear"></div>
<div class="entry">
<ul>
<li><strong>Military operations took place in three areas on Wednesday</strong></li>
<li><strong>UN, U.S. have called on both sides to ‘de-escalate tensions’</strong></li>
</ul>
<p><img loading="lazy" class="aligncenter size-full wp-image-49704 jetpack-lazy-image" src="https://i0.wp.com/ecadforum.com/wp-content/uploads/2020/11/ethiopiansoldiers1152020.jpg?resize=620%2C330" alt="Ethiopia Army" width="620" height="330" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/ecadforum.com/wp-content/uploads/2020/11/ethiopiansoldiers1152020.jpg?w=620&amp;ssl=1 620w, https://i0.wp.com/ecadforum.com/wp-content/uploads/2020/11/ethiopiansoldiers1152020.jpg?resize=300%2C160&amp;ssl=1 300w, https://i0.wp.com/ecadforum.com/wp-content/uploads/2020/11/ethiopiansoldiers1152020.jpg?resize=150%2C80&amp;ssl=1 150w" data-lazy-sizes="(max-width: 620px) 100vw, 620px" data-lazy-src="https://i0.wp.com/ecadforum.com/wp-content/uploads/2020/11/ethiopiansoldiers1152020.jpg?resize=620%2C330&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="aligncenter size-full wp-image-49704 lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20620%20330'%3E%3C/svg%3E" data-src="https://i0.wp.com/ecadforum.com/wp-content/uploads/2020/11/ethiopiansoldiers1152020.jpg?resize=620%2C330" alt="Ethiopia Army" width="620" height="330" data-srcset="https://i0.wp.com/ecadforum.com/wp-content/uploads/2020/11/ethiopiansoldiers1152020.jpg?w=620&amp;ssl=1 620w, https://i0.wp.com/ecadforum.com/wp-content/uploads/2020/11/ethiopiansoldiers1152020.jpg?resize=300%2C160&amp;ssl=1 300w, https://i0.wp.com/ecadforum.com/wp-content/uploads/2020/11/ethiopiansoldiers1152020.jpg?resize=150%2C80&amp;ssl=1 150w" data-sizes="(max-width: 620px) 100vw, 620px" data-recalc-dims="1"/></noscript></p>
<p>(Bloomberg) — Ethiopia prepared for a second day of clashes in the restive Tigray region as the United Nations and the U.S. urged the two sides to step back from a conflict that risks erupting into a full-blown civil war.</p>
<p>The military clashed with forces loyal to the Tigray People’s Liberation Front in three areas on Wednesday and more operations are planned in the coming days, Prime Minister Abiy Ahmed said in a televised addressed. The Ethiopian Human Rights Commission urged lawmakers who are meeting Thursday to approve a state of emergency in Tigray to ensure humanitarian access to the region.</p>
<p>“The commission is gravely concerned and closely monitoring the fast-developing security situation in Tigray and other parts of the country,” it said in a statement. “EHRC urges both federal and regional security forces to ensure the safety and security of civilians.”</p>
<p>There was no immediate word on the number of casualties in the conflict, which erupted on Wednesday after Abiy accused the TPLF of orchestrating a raid on a federal army camp. Relations between the national and regional governments have deteriorated since Abiy took office in 2018 and sidelined the TPLF, once the pre-eminent power broker in Ethiopia.</p>
<p>The fighting has unnerved investors. Yields on Ethiopia’s Eurobonds due 2024 jumped 18 basis points to 7.07% in London on Thursday, the highest since June 15, according to data compiled by Bloomberg.</p>
<p>“The fighting will test Ethiopia’s relations with its major creditors, China and the World Bank, at a time when it’s struggling to service its external debt,” Mark Bohlund, senior credit research analyst at REDD Intelligence, said in an emailed research note.</p>
<p>Negotiations with China for a debt-service moratorium, potentially deferring $2.1 billion in payments in 2020-23 may be at risk, while $2.2 billion that’s projected to be disbursed by the World Bank in 2021-23 may also be in jeopardy, Bohlund said.</p>
<p>United Nations Secretary-General Antonio Guterres and the U.S. urged both sides to de-escalate tensions.</p>
<p>“We are saddened by the tragic loss of life and urge immediate action to restore the peace,” the State Department said in a statement on its website.</p>
<div class='sfsi_responsive_icons' style='display:inline-block;margin-top:0px; margin-bottom: 0px; width:100%' data-icon-width-type='Fully responsive' data-icon-width-size='240' data-edge-type='Sharp' data-edge-radius='5'> <div class="sfsi_responsive_icons_count sfsi_responsive_count_container sfsi_large_button" style='display:none;text-align:center; background-color:#fff;color:#aaaaaa; ;'>
<h3 style="color:#aaaaaa; ">60</h3>
<h6 style="color:#aaaaaa;">SHARES</h6>
</div>
<div class='sfsi_icons_container sfsi_responsive_without_counter_icons sfsi_large_button_container sfsi_icons_container_box_fully_container ' style='width:100%;display:flex; ; text-align:center;'> <a target='_blank' href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fecadforum.com%2F2020%2F11%2F05%2Fethiopia-army-plans-further-strikes-in-restive-tigray-region%2F' style='display:block;text-align:center;margin-left:50px;  flex-basis:100%;' class=sfsi_responsive_fluid>
<div class='sfsi_responsive_icon_item_container sfsi_responsive_icon_facebook_container sfsi_large_button  sfsi_centered_icon' style=' width:100%; '>
<img style="max-height: 25px;display:unset;margin:0" class="sfsi_wicon jetpack-lazy-image" alt="facebook" src="https://ecadforum.com/wp-content/plugins/ultimate-social-media-icons/images/responsive-icon/facebook.svg" data-lazy-src="https://ecadforum.com/wp-content/plugins/ultimate-social-media-icons/images/responsive-icon/facebook.svg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img style='max-height: 25px;display:unset;margin:0' class='sfsi_wicon lazy' alt='facebook' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src='https://ecadforum.com/wp-content/plugins/ultimate-social-media-icons/images/responsive-icon/facebook.svg'></noscript>
<span style='color:#fff'>Share on Facebook</span>
</div>
</a>
<a target='_blank' href='https://twitter.com/intent/tweet?text=&url=https%3A%2F%2Fecadforum.com%2F2020%2F11%2F05%2Fethiopia-army-plans-further-strikes-in-restive-tigray-region%2F' style='display:block;text-align:center;margin-left:50px;  flex-basis:100%;' class=sfsi_responsive_fluid>
<div class='sfsi_responsive_icon_item_container sfsi_responsive_icon_twitter_container sfsi_large_button  sfsi_centered_icon' style=' width:100%; '>
<img style="max-height: 25px;display:unset;margin:0" class="sfsi_wicon jetpack-lazy-image" alt="Twitter" src="https://ecadforum.com/wp-content/plugins/ultimate-social-media-icons/images/responsive-icon/Twitter.svg" data-lazy-src="https://ecadforum.com/wp-content/plugins/ultimate-social-media-icons/images/responsive-icon/Twitter.svg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img style='max-height: 25px;display:unset;margin:0' class='sfsi_wicon lazy' alt='Twitter' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src='https://ecadforum.com/wp-content/plugins/ultimate-social-media-icons/images/responsive-icon/Twitter.svg'></noscript>
<span style='color:#fff'>Tweet</span>
</div>
</a>
<a target='_blank' href='https://follow.it/ecadforum?action=followPub' style='display:none;text-align:center;margin-left:50px;  flex-basis:100%;' class=sfsi_responsive_fluid>
<div class='sfsi_responsive_icon_item_container sfsi_responsive_icon_follow_container sfsi_large_button  sfsi_centered_icon' style=' width:100%; '>
<img style="max-height: 25px;display:unset;margin:0" class="sfsi_wicon jetpack-lazy-image" alt="Follow" src="https://i1.wp.com/ecadforum.com/wp-content/plugins/ultimate-social-media-icons/images/responsive-icon/Follow.png?w=620&#038;ssl=1" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/ecadforum.com/wp-content/plugins/ultimate-social-media-icons/images/responsive-icon/Follow.png?w=620&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img style='max-height: 25px;display:unset;margin:0' class='sfsi_wicon lazy' alt='Follow' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src='https://i1.wp.com/ecadforum.com/wp-content/plugins/ultimate-social-media-icons/images/responsive-icon/Follow.png?w=620&#038;ssl=1' data-recalc-dims="1"></noscript>
<span style='color:#fff'>Follow us</span>
</div>
</a>
<a target='_blank' href='' style='display:none;text-align:center;margin-left:50px;  flex-basis:100%;' class=sfsi_responsive_fluid>
<div class='sfsi_responsive_icon_item_container sfsi_responsive_custom_icon sfsi_responsive_icon_0_container sfsi_large_button sfsi_centered_icon ' style=' width:100%; background-color:#729fcf'>
<img style="max-height: 25px" alt="custom" src><noscript><img class="lazy" style='max-height: 25px' alt='custom' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src=''></noscript>
<span style='color:#fff'>Share</span>
</div>
</a>
<a target='_blank' href='' style='display:none;text-align:center;margin-left:50px;  flex-basis:100%;' class=sfsi_responsive_fluid>
<div class='sfsi_responsive_icon_item_container sfsi_responsive_custom_icon sfsi_responsive_icon_1_container sfsi_large_button sfsi_centered_icon ' style=' width:100%; background-color:#729fcf'>
<img style="max-height: 25px" alt="custom" src><noscript><img class="lazy" style='max-height: 25px' alt='custom' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src=''></noscript>
<span style='color:#fff'>Share</span>
</div>
</a>
<a target='_blank' href='' style='display:none;text-align:center;margin-left:50px;  flex-basis:100%;' class=sfsi_responsive_fluid>
<div class='sfsi_responsive_icon_item_container sfsi_responsive_custom_icon sfsi_responsive_icon_2_container sfsi_large_button sfsi_centered_icon ' style=' width:100%; background-color:#729fcf'>
<img style="max-height: 25px" alt="custom" src><noscript><img class="lazy" style='max-height: 25px' alt='custom' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src=''></noscript>
<span style='color:#fff'>Share</span>
</div>
</a>
<a target='_blank' href='' style='display:none;text-align:center;margin-left:50px;  flex-basis:100%;' class=sfsi_responsive_fluid>
<div class='sfsi_responsive_icon_item_container sfsi_responsive_custom_icon sfsi_responsive_icon_3_container sfsi_large_button sfsi_centered_icon ' style=' width:100%; background-color:#729fcf'>
<img style="max-height: 25px" alt="custom" src><noscript><img class="lazy" style='max-height: 25px' alt='custom' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src=''></noscript>
<span style='color:#fff'>Share</span>
</div>
</a>
<a target='_blank' href='' style='display:none;text-align:center;margin-left:50px;  flex-basis:100%;' class=sfsi_responsive_fluid>
<div class='sfsi_responsive_icon_item_container sfsi_responsive_custom_icon sfsi_responsive_icon_4_container sfsi_large_button sfsi_centered_icon ' style=' width:100%; background-color:#729fcf'>
<img style="max-height: 25px" alt="custom" src><noscript><img class="lazy" style='max-height: 25px' alt='custom' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src=''></noscript>
<span style='color:#fff'>Share</span>
</div>
</a>
</div></div>
</div>
<span style="display:none"><a href="https://ecadforum.com/tag/abiy-ahmed/" rel="tag">Abiy Ahmed</a> <a href="https://ecadforum.com/tag/ethiopia/" rel="tag">Ethiopia</a> <a href="https://ecadforum.com/tag/tplf/" rel="tag">TPLF</a></span> <span style="display:none" class="updated">2020-11-05</span>
<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://plus.google.com/u/0/b/113621583050101745316/+Ecadforumethiopia/posts?rel=author">+ECADF</a></strong></div>
</div>
</article>
<div id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Comments — What do you think? <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/11/05/ethiopia-army-plans-further-strikes-in-restive-tigray-region/#respond" style="display:none;">Cancel reply</a></small>
</h3>
<form id="commentform" class="comment-form">
<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=21932601&#038;postid=49703&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=https%3A%2F%2Fecadforum.com%2Fwp-content%2Fuploads%2F2015%2F11%2FECADF_Gravatar.png&#038;greeting=Comments+%E2%80%94+What+do+you+think%3F&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.0.2&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=18c247daa73927cf3e0ef270d39ddfc0d0010839#parent=https%3A%2F%2Fecadforum.com%2F2020%2F11%2F05%2Fethiopia-army-plans-further-strikes-in-restive-tigray-region%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
<!--[if !IE]><!-->
<script>document.addEventListener('DOMContentLoaded',function(){var commentForms=document.getElementsByClassName('jetpack_remote_comment');for(var i=0;i<commentForms.length;i++){commentForms[i].allowTransparency=false;commentForms[i].scrolling='no';}});</script>
<!--<![endif]-->
</form>
</div>
<input type="hidden" name="comment_parent" id="comment_parent" value="" />
</div>
<section id="related_posts">
<div class="block-head">
<h3>Related Posts</h3><div class="stripe-line"></div>
</div>
<div class="post-listing">
<div class="related-item">
<div class="post-thumbnail">
<a href="https://ecadforum.com/2020/11/05/amhara-regional-state-police-commissioner-press-briefing-we-are-at-war/" title="Permalink to Amhara Regional State Police Commissioner Press Briefing — &#8216;We are at war&#8217;" rel="bookmark">
<img width="300" height="160" src="https://i0.wp.com/ecadforum.com/wp-content/uploads/2020/11/Amhara-Region-State-Police.jpg?resize=300%2C160&amp;ssl=1" class="attachment-tie-large size-tie-large wp-post-image jetpack-lazy-image" alt="Amhara Regional State Police Commissioner" loading="lazy" data-lazy-srcset="https://i0.wp.com/ecadforum.com/wp-content/uploads/2020/11/Amhara-Region-State-Police.jpg?w=620&amp;ssl=1 620w, https://i0.wp.com/ecadforum.com/wp-content/uploads/2020/11/Amhara-Region-State-Police.jpg?resize=300%2C160&amp;ssl=1 300w, https://i0.wp.com/ecadforum.com/wp-content/uploads/2020/11/Amhara-Region-State-Police.jpg?resize=150%2C80&amp;ssl=1 150w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/ecadforum.com/wp-content/uploads/2020/11/Amhara-Region-State-Police.jpg?resize=300%2C160&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a>
</div>
<h3><a href="https://ecadforum.com/2020/11/05/amhara-regional-state-police-commissioner-press-briefing-we-are-at-war/" title="Permalink to Amhara Regional State Police Commissioner Press Briefing — &#8216;We are at war&#8217;" rel="bookmark">Amhara Regional State Police Commissioner Press Briefing — &#8216;We are at war&#8217;</a></h3>
<p class="post-meta"><span class="tie-date">November 5, 2020</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://ecadforum.com/2020/11/04/ethiopia-sends-army-into-tigray-region-heavy-fighting-reported/" title="Permalink to Ethiopia sends army into Tigray region, heavy fighting reported" rel="bookmark">
<img width="300" height="160" src="https://i0.wp.com/ecadforum.com/wp-content/uploads/2020/08/ABIY-and-TPLF.jpg?resize=300%2C160&amp;ssl=1" class="attachment-tie-large size-tie-large wp-post-image jetpack-lazy-image" alt="Ethiopia’s Tigray Peoples’ Liberation Front (TPLF) and PM Abiy Ahmed" loading="lazy" data-lazy-srcset="https://i0.wp.com/ecadforum.com/wp-content/uploads/2020/08/ABIY-and-TPLF.jpg?w=620&amp;ssl=1 620w, https://i0.wp.com/ecadforum.com/wp-content/uploads/2020/08/ABIY-and-TPLF.jpg?resize=300%2C160&amp;ssl=1 300w, https://i0.wp.com/ecadforum.com/wp-content/uploads/2020/08/ABIY-and-TPLF.jpg?resize=150%2C80&amp;ssl=1 150w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/ecadforum.com/wp-content/uploads/2020/08/ABIY-and-TPLF.jpg?resize=300%2C160&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a>
</div>
<h3><a href="https://ecadforum.com/2020/11/04/ethiopia-sends-army-into-tigray-region-heavy-fighting-reported/" title="Permalink to Ethiopia sends army into Tigray region, heavy fighting reported" rel="bookmark">Ethiopia sends army into Tigray region, heavy fighting reported</a></h3>
<p class="post-meta"><span class="tie-date">November 4, 2020</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://ecadforum.com/2020/11/03/ethiopias-tigray-region-bans-flights-from-airspace/" title="Permalink to Ethiopia&#8217;s Tigray region bans flights from airspace" rel="bookmark">
<img width="300" height="160" src="https://i1.wp.com/ecadforum.com/wp-content/uploads/2020/11/tigray-region-map.jpg?resize=300%2C160&amp;ssl=1" class="attachment-tie-large size-tie-large wp-post-image jetpack-lazy-image" alt="tigray region map" loading="lazy" data-lazy-srcset="https://i1.wp.com/ecadforum.com/wp-content/uploads/2020/11/tigray-region-map.jpg?w=620&amp;ssl=1 620w, https://i1.wp.com/ecadforum.com/wp-content/uploads/2020/11/tigray-region-map.jpg?resize=300%2C160&amp;ssl=1 300w, https://i1.wp.com/ecadforum.com/wp-content/uploads/2020/11/tigray-region-map.jpg?resize=150%2C80&amp;ssl=1 150w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i1.wp.com/ecadforum.com/wp-content/uploads/2020/11/tigray-region-map.jpg?resize=300%2C160&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a>
</div>
<h3><a href="https://ecadforum.com/2020/11/03/ethiopias-tigray-region-bans-flights-from-airspace/" title="Permalink to Ethiopia&#8217;s Tigray region bans flights from airspace" rel="bookmark">Ethiopia&#8217;s Tigray region bans flights from airspace</a></h3>
<p class="post-meta"><span class="tie-date">November 3, 2020</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://ecadforum.com/2020/11/03/ethiopian-leader-orders-military-against-regional-government/" title="Permalink to Ethiopian leader orders military against regional government" rel="bookmark">
<img width="300" height="160" src="https://i0.wp.com/ecadforum.com/wp-content/uploads/2020/11/Abiy-with-ENDF.jpg?resize=300%2C160&amp;ssl=1" class="attachment-tie-large size-tie-large wp-post-image jetpack-lazy-image" alt="Ethiopian leader orders military to confront regional government after attack on military base" loading="lazy" data-lazy-srcset="https://i0.wp.com/ecadforum.com/wp-content/uploads/2020/11/Abiy-with-ENDF.jpg?w=620&amp;ssl=1 620w, https://i0.wp.com/ecadforum.com/wp-content/uploads/2020/11/Abiy-with-ENDF.jpg?resize=300%2C160&amp;ssl=1 300w, https://i0.wp.com/ecadforum.com/wp-content/uploads/2020/11/Abiy-with-ENDF.jpg?resize=150%2C80&amp;ssl=1 150w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/ecadforum.com/wp-content/uploads/2020/11/Abiy-with-ENDF.jpg?resize=300%2C160&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a>
</div>
<h3><a href="https://ecadforum.com/2020/11/03/ethiopian-leader-orders-military-against-regional-government/" title="Permalink to Ethiopian leader orders military against regional government" rel="bookmark">Ethiopian leader orders military against regional government</a></h3>
<p class="post-meta"><span class="tie-date">November 3, 2020</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://ecadforum.com/2020/11/03/chairperson-of-au-commission-condemns-deadly-armed-attack/" title="Permalink to Chairperson of AU commission condemns deadly armed attack on civilians in Ethiopia" rel="bookmark">
<img width="300" height="160" src="https://i1.wp.com/ecadforum.com/wp-content/uploads/2020/11/Moussa-Faki-Mahamat.jpg?resize=300%2C160&amp;ssl=1" class="attachment-tie-large size-tie-large wp-post-image jetpack-lazy-image" alt="The Chairperson of the African Union (AU) Commission Moussa Faki Mahamat" loading="lazy" data-lazy-srcset="https://i1.wp.com/ecadforum.com/wp-content/uploads/2020/11/Moussa-Faki-Mahamat.jpg?w=620&amp;ssl=1 620w, https://i1.wp.com/ecadforum.com/wp-content/uploads/2020/11/Moussa-Faki-Mahamat.jpg?resize=300%2C160&amp;ssl=1 300w, https://i1.wp.com/ecadforum.com/wp-content/uploads/2020/11/Moussa-Faki-Mahamat.jpg?resize=150%2C80&amp;ssl=1 150w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i1.wp.com/ecadforum.com/wp-content/uploads/2020/11/Moussa-Faki-Mahamat.jpg?resize=300%2C160&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a>
</div>
<h3><a href="https://ecadforum.com/2020/11/03/chairperson-of-au-commission-condemns-deadly-armed-attack/" title="Permalink to Chairperson of AU commission condemns deadly armed attack on civilians in Ethiopia" rel="bookmark">Chairperson of AU commission condemns deadly armed attack on civilians in Ethiopia</a></h3>
<p class="post-meta"><span class="tie-date">November 3, 2020</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://ecadforum.com/2020/11/02/gunmen-kill-at-least-32-in-ethiopia-massacre-rights-agency/" title="Permalink to Gunmen Kill at Least 32 in Ethiopia ‘Massacre:’ Rights Agency" rel="bookmark">
<img width="300" height="160" src="https://i2.wp.com/ecadforum.com/wp-content/uploads/2020/11/Wollega-Ethiopia-Amhara-Massacre.jpg?resize=300%2C160&amp;ssl=1" class="attachment-tie-large size-tie-large wp-post-image jetpack-lazy-image" alt="Wollega Ethiopia Amhara Massacre November 2020" loading="lazy" data-lazy-srcset="https://i2.wp.com/ecadforum.com/wp-content/uploads/2020/11/Wollega-Ethiopia-Amhara-Massacre.jpg?w=620&amp;ssl=1 620w, https://i2.wp.com/ecadforum.com/wp-content/uploads/2020/11/Wollega-Ethiopia-Amhara-Massacre.jpg?resize=300%2C160&amp;ssl=1 300w, https://i2.wp.com/ecadforum.com/wp-content/uploads/2020/11/Wollega-Ethiopia-Amhara-Massacre.jpg?resize=150%2C80&amp;ssl=1 150w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i2.wp.com/ecadforum.com/wp-content/uploads/2020/11/Wollega-Ethiopia-Amhara-Massacre.jpg?resize=300%2C160&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a>
</div>
<h3><a href="https://ecadforum.com/2020/11/02/gunmen-kill-at-least-32-in-ethiopia-massacre-rights-agency/" title="Permalink to Gunmen Kill at Least 32 in Ethiopia ‘Massacre:’ Rights Agency" rel="bookmark">Gunmen Kill at Least 32 in Ethiopia ‘Massacre:’ Rights Agency</a></h3>
<p class="post-meta"><span class="tie-date">November 2, 2020</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://ecadforum.com/2020/11/02/my-closing-argument-in-people-of-the-united-states-v-donald-j-trump/" title="Permalink to My Closing Argument in People of the United States v. Donald J. Trump, Case No. 11 03 2020" rel="bookmark">
<img width="300" height="160" src="https://i0.wp.com/ecadforum.com/wp-content/uploads/2020/09/trump-election1.jpg?resize=300%2C160&amp;ssl=1" class="attachment-tie-large size-tie-large wp-post-image jetpack-lazy-image" alt="Donald John Trump president of the United States," loading="lazy" data-lazy-srcset="https://i0.wp.com/ecadforum.com/wp-content/uploads/2020/09/trump-election1.jpg?w=620&amp;ssl=1 620w, https://i0.wp.com/ecadforum.com/wp-content/uploads/2020/09/trump-election1.jpg?resize=300%2C160&amp;ssl=1 300w, https://i0.wp.com/ecadforum.com/wp-content/uploads/2020/09/trump-election1.jpg?resize=150%2C80&amp;ssl=1 150w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/ecadforum.com/wp-content/uploads/2020/09/trump-election1.jpg?resize=300%2C160&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a>
</div>
<h3><a href="https://ecadforum.com/2020/11/02/my-closing-argument-in-people-of-the-united-states-v-donald-j-trump/" title="Permalink to My Closing Argument in People of the United States v. Donald J. Trump, Case No. 11 03 2020" rel="bookmark">My Closing Argument in People of the United States v. Donald J. Trump, Case No. 11 03 2020</a></h3>
<p class="post-meta"><span class="tie-date">November 2, 2020</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://ecadforum.com/2020/10/30/clashes-between-ethiopian-states-kill-27-amid-border-dispute/" title="Permalink to Clashes between Ethiopian states kill 27 amid border dispute" rel="bookmark">
<img width="300" height="160" src="https://i0.wp.com/ecadforum.com/wp-content/uploads/2014/11/afar-ethiopia-map.jpg?resize=300%2C160&amp;ssl=1" class="attachment-tie-large size-tie-large wp-post-image jetpack-lazy-image" alt="Afar regional map, Ethiopia" loading="lazy" data-lazy-srcset="https://i0.wp.com/ecadforum.com/wp-content/uploads/2014/11/afar-ethiopia-map.jpg?resize=300%2C160&amp;ssl=1 300w, https://i0.wp.com/ecadforum.com/wp-content/uploads/2014/11/afar-ethiopia-map.jpg?resize=620%2C330&amp;ssl=1 620w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/ecadforum.com/wp-content/uploads/2014/11/afar-ethiopia-map.jpg?resize=300%2C160&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a>
</div>
<h3><a href="https://ecadforum.com/2020/10/30/clashes-between-ethiopian-states-kill-27-amid-border-dispute/" title="Permalink to Clashes between Ethiopian states kill 27 amid border dispute" rel="bookmark">Clashes between Ethiopian states kill 27 amid border dispute</a></h3>
<p class="post-meta"><span class="tie-date">October 30, 2020</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://ecadforum.com/2020/10/30/amhara-politicians-and-amhara-nationalism-a-bumpy-road-and-an-evolving-agonizing-process/" title="Permalink to ‘Amhara Politicians’ and Amhara Nationalism: A bumpy road and an evolving agonizing process" rel="bookmark">
<img width="300" height="160" src="https://i1.wp.com/ecadforum.com/wp-content/uploads/2020/10/Persecution-of-Amhara.jpg?resize=300%2C160&amp;ssl=1" class="attachment-tie-large size-tie-large wp-post-image jetpack-lazy-image" alt="Thousands of Amharas have been evicted and displaced from various ethnic regions in Ethiopia" loading="lazy" data-lazy-srcset="https://i1.wp.com/ecadforum.com/wp-content/uploads/2020/10/Persecution-of-Amhara.jpg?w=620&amp;ssl=1 620w, https://i1.wp.com/ecadforum.com/wp-content/uploads/2020/10/Persecution-of-Amhara.jpg?resize=300%2C160&amp;ssl=1 300w, https://i1.wp.com/ecadforum.com/wp-content/uploads/2020/10/Persecution-of-Amhara.jpg?resize=150%2C80&amp;ssl=1 150w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i1.wp.com/ecadforum.com/wp-content/uploads/2020/10/Persecution-of-Amhara.jpg?resize=300%2C160&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a>
</div>
<h3><a href="https://ecadforum.com/2020/10/30/amhara-politicians-and-amhara-nationalism-a-bumpy-road-and-an-evolving-agonizing-process/" title="Permalink to ‘Amhara Politicians’ and Amhara Nationalism: A bumpy road and an evolving agonizing process" rel="bookmark">‘Amhara Politicians’ and Amhara Nationalism: A bumpy road and an evolving agonizing process</a></h3>
<p class="post-meta"><span class="tie-date">October 30, 2020</span></p>
</div>
<div class="clear"></div>
</div>
</section>
</div>
<aside class="sidebar-narrow">
<div id="posts-list-widget-2" class="widget posts-list"><div class="widget-top"><h4>Recent Posts </h4><div class="stripe-line"></div></div>
<div class="widget-container"> <ul>
<li>
<h3><a href="https://ecadforum.com/2020/11/05/ethiopia-army-plans-further-strikes-in-restive-tigray-region/">Ethiopia Army Plans Further Strikes in Restive Tigray Region</a></h3>
<span class="date"><span class="tie-date">November 5, 2020</span></span>
</li>
<li>
<h3><a href="https://ecadforum.com/2020/11/05/amhara-regional-state-police-commissioner-press-briefing-we-are-at-war/">Amhara Regional State Police Commissioner Press Briefing — &#8216;We are at war&#8217;</a></h3>
<span class="date"><span class="tie-date">November 5, 2020</span></span>
</li>
<li>
<h3><a href="https://ecadforum.com/2020/11/04/ethiopia-sends-army-into-tigray-region-heavy-fighting-reported/">Ethiopia sends army into Tigray region, heavy fighting reported</a></h3>
<span class="date"><span class="tie-date">November 4, 2020</span></span>
</li>
<li>
<h3><a href="https://ecadforum.com/2020/11/03/ethiopias-tigray-region-bans-flights-from-airspace/">Ethiopia&#8217;s Tigray region bans flights from airspace</a></h3>
<span class="date"><span class="tie-date">November 3, 2020</span></span>
</li>
<li>
<h3><a href="https://ecadforum.com/2020/11/03/ethiopian-leader-orders-military-against-regional-government/">Ethiopian leader orders military against regional government</a></h3>
<span class="date"><span class="tie-date">November 3, 2020</span></span>
</li>
<li>
<h3><a href="https://ecadforum.com/2020/11/03/chairperson-of-au-commission-condemns-deadly-armed-attack/">Chairperson of AU commission condemns deadly armed attack on civilians in Ethiopia</a></h3>
<span class="date"><span class="tie-date">November 3, 2020</span></span>
</li>
</ul>
<div class="clear"></div>
</div></div></aside>
</div> 
<aside class="sidebar">
<div class="search-widget">
<form method="get" id="searchform-widget" action="https://ecadforum.com/">
<input type="text" id="s" name="s" value="to search type and hit enter" onfocus="if (this.value == 'to search type and hit enter') {this.value = '';}" onblur="if (this.value == '') {this.value = 'to search type and hit enter';}" />
</form>
</div>
<div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
<div class="widget-container"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-4379286819423322" data-ad-slot="9207080002"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div></div><div id="custom_html-5" class="widget_text widget widget_custom_html"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
<div class="widget-container"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-4379286819423322" data-ad-slot="9207080002"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div></div></aside>
<div class="clear"></div> <div class="clear"></div>
</div>
</div>
<footer id="theme-footer" class="fade-in animated4">
<div id="footer-widget-area" class="footer-1c container">
<div id="footer-first" class="footer-widgets-box">
<div id="text-html-widget-8" class="text-html-box">
The views, opinions and positions expressed on ECADF Ethiopian News are the opinions of individual contributors and may not necessarily reflect the views of our website. </div>
</div>
</div>
<div class="clear"></div>
</footer>
<div class="clear"></div>
<div class="footer-bottom fade-in animated4">
<div class="container">
<div class="alignleft">
          © Copyright 2020, All Rights Reserved. | <strong><a href="https://ecadforum.com/" target="_blank" rel="nofollow noopener">ECADF Ethiopian News</a></strong>                                            <strong><a href="https://ecadforum.com/" target="_blank" rel="nofollow noopener">Home</a> |  <a href="https://ecadforum.com/Amharic/" target="_blank" rel="nofollow noopener">Amharic</a> |  <a href="https://ecadforum.com/category/video/" target="_blank" rel="nofollow noopener">Video</a> |  <a href="https://ecadforum.com/voa-amharic-radio-daily-broadcast-to-ethiopia/" target="_blank" rel="nofollow noopener">VOA</a>  |  <a href="https://ecadforum.com/contact-2/">Contact Us</a></strong> </div>
</div>
</div>
</div>
<div id="topcontrol" class="tieicon-up-open" title="Scroll To Top"></div>
<div id="fb-root"></div>

<div id="fb-root"></div>
<script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script>
<div class="sfsiplus_footerLnk" style="margin: 0 auto;z-index:1000; text-align: center;">Social media & sharing icons powered by <a href="https://www.ultimatelysocial.com/?utm_source=usmplus_settings_page&utm_campaign=credit_link_to_homepage&utm_medium=banner" target="new">UltimatelySocial </a></div><script>window.addEventListener('sfsi_functions_loaded',function(){if(typeof sfsi_responsive_toggle=='function'){sfsi_responsive_toggle(0);}})</script>
<script>window.addEventListener('sfsi_functions_loaded',function(){if(typeof sfsi_plugin_version=='function'){sfsi_plugin_version(2.60);}});function sfsi_processfurther(ref){var feed_id='cUxaTEtuVjB2eUdmUG1WUlJkNjVSb3RlWnNzSFF5VFJ1NGZhS0o0TitSejJnR29LZU12UWg4aE5tcDc5a0xvWWRrbUtMbEZqdE1KQkpBcllkUW53L21xYUpzRVZ1UGpqcEt4bEdPS01pcVRnOVNBZlhlazduUm55Z3NMQ080ZWx8eDEzNE1VVlhMdU9aYkNZK0VLUmVFRFVmWFZGYkllVXRDd0IzamNidmlWST0=';var feedtype=8;var email=jQuery(ref).find('input[name="email"]').val();var filter=/^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;if((email!="Enter your email")&&(filter.test(email))){if(feedtype=="8"){var url="https://api.follow.it/subscription-form/"+feed_id+"/"+feedtype;window.open(url,"popupwindow","scrollbars=yes,width=1080,height=760");return true;}}else{alert("Please enter email address");jQuery(ref).find('input[name="email"]').focus();return false;}}</script>
<style type="text/css" aria-selected="true">.sfsi_subscribe_Popinner{width:100%!important;height:auto!important;padding:18px 0!important;background-color:#fff!important}.sfsi_subscribe_Popinner form{margin:0 20px!important}.sfsi_subscribe_Popinner h5{font-family:Helvetica,Arial,sans-serif!important;font-weight:bold!important;color:#000!important;font-size:16px!important;text-align:center!important;margin:0 0 10px!important;padding:0!important}.sfsi_subscription_form_field{margin:5px 0!important;width:100%!important;display:inline-flex;display:-webkit-inline-flex}.sfsi_subscription_form_field input{width:100%!important;padding:10px 0!important}.sfsi_subscribe_Popinner input[type="email"]{font-family:Helvetica,Arial,sans-serif!important;font-style:normal!important;color:#000!important;font-size:14px!important;text-align:center!important}.sfsi_subscribe_Popinner input[type="email"]::-webkit-input-placeholder{font-family:Helvetica,Arial,sans-serif!important;font-style:normal!important;color:#000!important;font-size:14px!important;text-align:center!important}.sfsi_subscribe_Popinner input[type="email"]:-moz-placeholder{font-family:Helvetica,Arial,sans-serif!important;font-style:normal!important;color:#000!important;font-size:14px!important;text-align:center!important}.sfsi_subscribe_Popinner input[type="email"]::-moz-placeholder{font-family:Helvetica,Arial,sans-serif!important;font-style:normal!important;color:#000!important;font-size:14px!important;text-align:center!important}.sfsi_subscribe_Popinner input[type="email"]:-ms-input-placeholder{font-family:Helvetica,Arial,sans-serif!important;font-style:normal!important;color:#000!important;font-size:14px!important;text-align:center!important}.sfsi_subscribe_Popinner input[type="submit"]{font-family:Helvetica,Arial,sans-serif!important;font-weight:bold!important;color:#000!important;font-size:16px!important;text-align:center!important;background-color:#dedede!important}.sfsi_shortcode_container{float:left}.sfsi_shortcode_container .norm_row .sfsi_wDiv{position:relative!important}.sfsi_shortcode_container .sfsi_holders{display:none}</style>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://ecadforum.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/modernizr.custom.min.js' id='SFSIjqueryModernizr-js'></script>
<script type='text/javascript' src='https://ecadforum.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/jquery.shuffle.min.js' id='SFSIjqueryShuffle-js'></script>
<script type='text/javascript' src='https://ecadforum.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/random-shuffle-min.js' id='SFSIjqueryrandom-shuffle-js'></script>
<script type='text/javascript' id='SFSICustomJs-js-extra'>//<![CDATA[
var sfsi_icon_ajax_object={"ajax_url":"https:\/\/ecadforum.com\/wp-admin\/admin-ajax.php"};var sfsi_icon_ajax_object={"ajax_url":"https:\/\/ecadforum.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/ecadforum.com\/wp-content\/plugins\/ultimate-social-media-icons\/"};
//]]></script>
<script type='text/javascript' src='https://ecadforum.com/wp-content/plugins/ultimate-social-media-icons/js/custom.js' id='SFSICustomJs-js'></script>
<script type='text/javascript' id='tie-scripts-js-extra'>//<![CDATA[
var tie={"go_to":"Go to...","ajaxurl":"https:\/\/ecadforum.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","is_singular":"1","reading_indicator":""};
//]]></script>
<script type='text/javascript' src='https://ecadforum.com/wp-content/themes/jarida/js/tie-scripts.js' id='tie-scripts-js'></script>
<script type='text/javascript' src='https://ecadforum.com/wp-content/themes/jarida/js/validation.js' id='tie-validation-js'></script>
<script type='text/javascript' src='https://ecadforum.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script async="async" type='text/javascript' id='akismet-form-js'>//<![CDATA[
var ak_js=document.getElementById("ak_js");if(!ak_js){ak_js=document.createElement('input');ak_js.setAttribute('id','ak_js');ak_js.setAttribute('name','ak_js');ak_js.setAttribute('type','hidden');}else{ak_js.parentNode.removeChild(ak_js);}ak_js.setAttribute('value',(new Date()).getTime());var commentForm=document.getElementById('commentform');if(commentForm){commentForm.appendChild(ak_js);}else{var replyRowContainer=document.getElementById('replyrow');if(replyRowContainer){var children=replyRowContainer.getElementsByTagName('td');if(children.length>0){children[0].appendChild(ak_js);}}}
//]]></script>
<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
<script type="text/javascript">(function(){var comm_par_el=document.getElementById('comment_parent'),comm_par=(comm_par_el&&comm_par_el.value)?comm_par_el.value:'',frame=document.getElementById('jetpack_remote_comment'),tellFrameNewParent;tellFrameNewParent=function(){if(comm_par){frame.src="https://jetpack.wordpress.com/jetpack-comment/?blogid=21932601&postid=49703&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=https%3A%2F%2Fecadforum.com%2Fwp-content%2Fuploads%2F2015%2F11%2FECADF_Gravatar.png&greeting=Comments+%E2%80%94+What+do+you+think%3F&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.0.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=18c247daa73927cf3e0ef270d39ddfc0d0010839#parent=https%3A%2F%2Fecadforum.com%2F2020%2F11%2F05%2Fethiopia-army-plans-further-strikes-in-restive-tigray-region%2F"+'&replytocom='+parseInt(comm_par,10).toString();}else{frame.src="https://jetpack.wordpress.com/jetpack-comment/?blogid=21932601&postid=49703&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=https%3A%2F%2Fecadforum.com%2Fwp-content%2Fuploads%2F2015%2F11%2FECADF_Gravatar.png&greeting=Comments+%E2%80%94+What+do+you+think%3F&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.0.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=18c247daa73927cf3e0ef270d39ddfc0d0010839#parent=https%3A%2F%2Fecadforum.com%2F2020%2F11%2F05%2Fethiopia-army-plans-further-strikes-in-restive-tigray-region%2F";}};if('undefined'!==typeof addComment){addComment._Jetpack_moveForm=addComment.moveForm;addComment.moveForm=function(commId,parentId,respondId,postId){var returnValue=addComment._Jetpack_moveForm(commId,parentId,respondId,postId),cancelClick,cancel;if(false===returnValue){cancel=document.getElementById('cancel-comment-reply-link');cancelClick=cancel.onclick;cancel.onclick=function(){var cancelReturn=cancelClick.call(this);if(false!==cancelReturn){return cancelReturn;}if(!comm_par){return cancelReturn;}comm_par=0;tellFrameNewParent();return cancelReturn;};}if(comm_par==parentId){return returnValue;}comm_par=parentId;tellFrameNewParent();return returnValue;};}document.addEventListener('DOMContentLoaded',function(){var iframe_url="https:\/\/jetpack.wordpress.com";if(window.postMessage){if(document.addEventListener){window.addEventListener('message',function(event){var origin=event.origin.replace(/^http:\/\//i,'https://');if(iframe_url.replace(/^http:\/\//i,'https://')!==origin){return;}jQuery(frame).height(event.data);});}else if(document.attachEvent){window.attachEvent('message',function(event){var origin=event.origin.replace(/^http:\/\//i,'https://');if(iframe_url.replace(/^http:\/\//i,'https://')!==origin){return;}jQuery(frame).height(event.data);});}}})})();</script>
<script>window.w3tc_lazyload=1,window.lazyLoadOptions={elements_selector:".lazy",callback_loaded:function(t){var e;try{e=new CustomEvent("w3tc_lazyload_loaded",{detail:{e:t}})}catch(a){(e=document.createEvent("CustomEvent")).initCustomEvent("w3tc_lazyload_loaded",!1,!1,{e:t})}window.dispatchEvent(e)}}</script><script async src="https://ecadforum.com/wp-content/plugins/w3-total-cache/pub/js/lazyload.min.js"></script></body>
</html>
