<!DOCTYPE html>
<link rel="alternate" href="https://ecadforum.com/" hreflang="en-us" />
<html lang="en-US" prefix="og: https://ogp.me/ns#" prefix="og: http://ogp.me/ns#">
<head><style>img.lazy{min-height:1px}</style><link rel="preload" href="https://ecadforum.com/wp-content/plugins/w3-total-cache/pub/js/lazyload.min.js" as="script">
<meta charset="UTF-8" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://ecadforum.com/xmlrpc.php" />
<title>ESAT Latest Ethiopian News November 13, 2018</title>

<meta name="description" content="Ethiopian Satellite Television and Radio (ESAT) latest Ethiopian News from Addis Ababa, Amsterdam and Washington DC, November 13, 2018." />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="google-site-verification" content="0AR_ODcmXdXt-LGFjjxKymkT5tbiVUYH_KtqUC_fmxk" />
<meta name="keywords" content="esat,ethiopia,ethiopian news,news" />
<link rel="canonical" href="https://ecadforum.com/2018/11/13/esat-latest-ethiopian-news-november-13-2018/" />
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="ECADF Ethiopian News" />
<meta property="og:type" content="article" />
<meta property="og:title" content="ESAT Latest Ethiopian News November 13, 2018" />
<meta property="og:description" content="Ethiopian Satellite Television and Radio (ESAT) latest Ethiopian News from Addis Ababa, Amsterdam and Washington DC, November 13, 2018." />
<meta property="og:url" content="https://ecadforum.com/2018/11/13/esat-latest-ethiopian-news-november-13-2018/" />
<meta property="fb:app_id" content="787806777997466" />
<meta property="fb:admins" content="1234051536" />
<meta property="og:image" content="https://ecadforum.com/wp-content/uploads/2018/11/ESAT-News-Kinfe-Dagnew.jpg" />
<meta property="og:image:secure_url" content="https://ecadforum.com/wp-content/uploads/2018/11/ESAT-News-Kinfe-Dagnew.jpg" />
<meta property="og:image:width" content="620" />
<meta property="og:image:height" content="330" />
<meta property="article:tag" content="esat" />
<meta property="article:tag" content="ethiopia" />
<meta property="article:tag" content="ethiopian news" />
<meta property="article:tag" content="news" />
<meta property="article:published_time" content="2018-11-13T20:39:26+00:00" />
<meta property="article:modified_time" content="2018-11-13T20:39:26+00:00" />
<meta property="article:publisher" content="https://www.facebook.com/ethiopianews" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@ECADF" />
<meta name="twitter:domain" content="ecadforum.com" />
<meta name="twitter:title" content="ESAT Latest Ethiopian News November 13, 2018" />
<meta name="twitter:description" content="Ethiopian Satellite Television and Radio (ESAT) latest Ethiopian News from Addis Ababa, Amsterdam and Washington DC, November 13, 2018." />
<meta name="twitter:creator" content="@ecadf" />
<meta name="twitter:image" content="https://ecadforum.com/wp-content/uploads/2018/11/ESAT-News-Kinfe-Dagnew.jpg" />
<script type="application/ld+json" class="aioseo-schema">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</script>
<script type="text/javascript">
			window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
			ga('create', "UA-9883609-1", 'auto');
			ga('send', 'pageview');
		</script>
<script async src="https://www.google-analytics.com/analytics.js"></script>


<meta name="google-site-verification" content="0AR_ODcmXdXt-LGFjjxKymkT5tbiVUYH_KtqUC_fmxk" />
<link rel="amphtml" href="https://ecadforum.com/2018/11/13/esat-latest-ethiopian-news-november-13-2018/amp/" /><meta name="generator" content="AMP for WP 1.0.77.30" /><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="ECADF Ethiopian News &raquo; Feed" href="https://ecadforum.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ECADF Ethiopian News &raquo; Comments Feed" href="https://ecadforum.com/comments/feed/" />
<script>
var MP3jPLAYLISTS = [];
var MP3jPLAYERS = [];
</script>
<link rel="alternate" type="application/rss+xml" title="ECADF Ethiopian News &raquo; ESAT Latest Ethiopian News November 13, 2018 Comments Feed" href="https://ecadforum.com/2018/11/13/esat-latest-ethiopian-news-november-13-2018/feed/" />
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.8.4/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://c0.wp.com/c/5.8.4/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://c0.wp.com/c/5.8.4/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='SFSImainCss-css' href='https://ecadforum.com/wp-content/plugins/ultimate-social-media-icons/css/sfsi-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css' href='https://ecadforum.com/wp-content/themes/jarida/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='Oswald-css' href='https://fonts.googleapis.com/css?family=Oswald%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='mp3-jplayer-css' href='https://ecadforum.com/wp-content/plugins/mp3-jplayer/css/dark.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/10.3/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.8.4/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://ecadforum.com/wp-json/" /><link rel="alternate" type="application/json" href="https://ecadforum.com/wp-json/wp/v2/posts/43990" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ecadforum.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ecadforum.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.8.4" />
<link rel='shortlink' href='https://ecadforum.com/?p=43990' />
<link rel="alternate" type="application/json+oembed" href="https://ecadforum.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fecadforum.com%2F2018%2F11%2F13%2Fesat-latest-ethiopian-news-november-13-2018%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://ecadforum.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fecadforum.com%2F2018%2F11%2F13%2Fesat-latest-ethiopian-news-november-13-2018%2F&#038;format=xml" />
<meta name="follow.it-verification-code-cUxaTEtuVjB2eUdmUG1WUlJkNjVSb3RlWnNzSFF5VFJ1NGZhS0o0TitSejJnR29LZU12UWg4aE5tcDc5a0xvWWRrbUtMbEZqdE1KQkpBcllkUW53L21xYUpzRVZ1UGpqcEt4bEdPS01pcVRnOVNBZlhlazduUm55Z3NMQ080ZWx8eDEzNE1VVlhMdU9aYkNZK0VLUmVFRFVmWFZGYkllVXRDd0IzamNidmlWST0=" content="WbcZFSst8qV6TabJqmtf" /><link rel="shortcut icon" href="https://ecadforum.com/wp-content/uploads/2015/10/ECADF-iPad-Icon.png" title="Favicon" /><!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://ecadforum.com/wp-content/themes/jarida/js/html5.js"></script>
<script src="https://ecadforum.com/wp-content/themes/jarida/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://ecadforum.com/wp-content/themes/jarida/css/ie8.css" />
<![endif]-->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<style type="text/css" media="screen">

body {
 background-color: #e3e3e3 !important;  background-image : url(https://ecadforum.com/wp-content/themes/jarida/images/patterns/body-bg1.png);background-position: top center;
}
	
body{
	font-family: Georgia, serif;
}

h2.post-box-title, h2.post-box-title a{
	font-family: Georgia, serif;
	color :#000000 !important;
	font-weight: bold !important;
}

h3.post-box-title, h3.post-box-title a{
	font-family: Georgia, serif;
	color :#0510ab !important;
	font-size : 17px !important;
	font-weight: normal !important;
}

p.post-meta, p.post-meta a{
	color :#ba0202 !important;
	font-size : 14px !important;
}

body.single .entry, body.page .entry{
	font-family: Georgia, serif;
	color :#000000 !important;
	font-size : 18px !important;
}
a {
	color: #c70606;	}
a:hover {
	color: #0e8a03;	}
#main-nav, #main-nav ul ul, #main-nav ul li.mega-menu .mega-menu-block {background-color:#d60404 !important;;}
#main-nav ul li a , #main-nav ul ul a , #main-nav ul.sub-menu a {
	color: #f5f5f5 !important;	text-shadow: 0 1px 1px #d60404 !important;}
#main-nav ul li a:hover, #main-nav ul li:hover > a, #main-nav ul :hover > a , #main-nav  ul ul li:hover > a, #main-nav  ul ul :hover > a  {
	color: #ffff00 !important;	}
#main-nav ul li.current-menu-item a  {
	color: #ffff00 !important;	}

body.single .post .entry a, body.page .post .entry a {
	color: #0f06ba;	}
body.single .post .entry a:hover, body.page .post .entry a:hover {
	color: #2d8c04;	}
footer a  {	color: #1c1b1c !important;}
	#main-nav ul li.current-menu-item a,
	#main-nav ul li.current-menu-item a:hover,
	#main-nav ul li.current-menu-parent a,
	#main-nav ul li.current-menu-parent a:hover,
	#main-nav ul li.current-page-ancestor a,
	#main-nav ul li.current-page-ancestor a:hover,
	.pagination span.current,
	.ei-slider-thumbs li.ei-slider-element,
	.breaking-news span,
	.ei-title h2,h2.cat-box-title,
	a.more-link,.scroll-nav a,
	.flex-direction-nav a,
	.tagcloud a:hover,
	#tabbed-widget ul.tabs li.active a,
	.slider-caption h2, .full-width .content .slider-caption h2,
	.review-percentage .review-item span span,.review-final-score,
	.woocommerce span.onsale, .woocommerce-page span.onsale ,
	.woocommerce .widget_price_filter .ui-slider .ui-slider-handle, .woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
	.button,a.button,#main-content input[type="submit"],#main-content input[type="submit"]:focus, span.onsale,
	.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
	#reading-position-indicator {
		background-color:#d60000 !important;
	}
	::-webkit-scrollbar-thumb{background-color:#d60000 !important;}
	#main-nav,.top-nav {border-bottom-color: #d60000;}
	.cat-box , .footer-bottom .container{border-top-color: #d60000;}
#main-nav {
    background: #2c2c2c none repeat scroll 0 0;
    border-bottom: 5px solid #333;
    margin: 0 auto;
    min-height: 50px;
    z-index: 12;
}

#ads160_600-widget-2 .widget-top {border: none;}

#ads300_600-widget-2 .widget-top {border: none;}

div.entry {
font-size: 15px;}

.recent-box-pagination {
    border-top: 1px solid #f2f2f2;
    margin: 60px 0 45px;
    position: relative;
}

.pagination a, .pagination span.extend, .pagination span.current {
    color: #000;
    font-size: 17px;
    float: left;
    margin-right: 3px;
    padding: 10px 10px 3px;
    text-shadow: 0 1px 0 #fff;
}

blockquote {
    font-size: 17px;
    font-style: italic;
    line-height: 22px;
    margin: 0 0 20px 40px;
    min-height: 60px;
    padding: 0 0 0 60px;
}

.recent-box .recent-item {
    float: left;
    height: 200px;
    margin: 0 10px 10px 0;
    width: 190px;
}

</style>
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://ecadforum.com/wp-content/uploads/2015/10/ECADF-iPad-Retina-Icon.png" />
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://ecadforum.com/wp-content/uploads/2015/10/ECADF-iPhone-Retina-Icon.png" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://ecadforum.com/wp-content/uploads/2015/10/ECADF-iPad-Icon1.png" />
<link rel="apple-touch-icon-precomposed" href="https://ecadforum.com/wp-content/uploads/2015/10/ECADF-iPhone-Icon.png" />
<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
<script>
		if(screen.width<769){
        	window.location = "https://ecadforum.com/2018/11/13/esat-latest-ethiopian-news-november-13-2018/amp/";
        }
    	</script>
<style type="text/css" id="wp-custom-css">@font-face {
  font-family: 'Pacifico';
  font-style: normal;
  font-weight: 400;
  src: local('Pacifico Regular'), local('Pacifico-Regular'), url(https://fonts.gstatic.com/s/pacifico/v12/FwZY7-Qmy14u9lezJ-6H6MmBp0u-.woff2) format('woff2');
  font-display: swap;
}</style><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-4379286819423322",
          enable_page_level_ads: true
     });
</script>
</head>
<body id="top" class="post-template-default single single-post postid-43990 single-format-standard">
<div class="background-cover"></div>
<div class="wrapper">
<div class="container">
<header id="theme-header">
<div class="header-content fade-in animated1">
<div class="logo">
<h2> <a title="ECADF Ethiopian News" href="https://ecadforum.com/">
<img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="http://ecadforum.com/wp-content/uploads/2015/10/ecadf_logo.png" alt="ECADF Ethiopian News" /><strong>ECADF Ethiopian News Ethiopian news, video and opinions.</strong>
</a>
</h2> </div>
<div class="clear"></div>
</div>
<nav id="main-nav" class="fade-in animated2">
<div class="container">
<div class="main-menu"><ul id="menu-category" class="menu"><li id="menu-item-601" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-home"><a href="https://ecadforum.com">Home</a></li>
<li id="menu-item-7476" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://www.ecadforum.com/Amharic/">Amharic</a></li>
<li id="menu-item-26255" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://ecadforum.com/category/video/">Video</a></li>
<li id="menu-item-26052" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a>Categories</a>
<ul class="sub-menu">
<li id="menu-item-26047" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent"><a href="https://ecadforum.com/category/news/">News</a></li>
<li id="menu-item-26049" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a rel="nofollow" href="https://ecadforum.com/category/video/">Video</a></li>
<li id="menu-item-37782" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a rel="nofollow" href="https://ecadforum.com/category/ethiopianmusic/">Music Video</a></li>
<li id="menu-item-26048" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://ecadforum.com/category/opinion/">Opinions</a></li>
<li id="menu-item-26050" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://ecadforum.com/category/events/">Events</a></li>
<li id="menu-item-26051" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://ecadforum.com/category/sport/">Sport</a></li>
</ul> 
</li>
<li id="menu-item-28217" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="http://SM">Social Media</a>
<ul class="sub-menu">
<li id="menu-item-25967" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a rel="nofollow" href="https://www.facebook.com/ethiopianews">Facebook</a></li>
<li id="menu-item-25968" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a rel="nofollow" href="https://twitter.com/ECADF">Twitter</a></li>
<li id="menu-item-25969" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a rel="nofollow" href="https://www.youtube.com/user/ecadfethiopia/videos">YouTube</a>
<ul class="sub-menu">
<li id="menu-item-14642" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a title="VOA Amharic radio" href="https://ecadforum.com/voa-amharic-radio-daily-broadcast-to-ethiopia/">VOA</a></li>
</ul> 
</li>
</ul> 
</li>
<li id="menu-item-38672" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://ecadforum.com/archive/">Archive</a></li>
<li id="menu-item-26010" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://ecadforum.com/contact-2/">Contact Us</a></li>
</ul></div> </div>
</nav>
</header>
<div id="main-content" class="container fade-in animated3 sidebar-narrow-left">
<div class="content-wrap">
<div class="content">
<div xmlns:v="http://rdf.data-vocabulary.org/#" id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="https://ecadforum.com"><i class="tieicon-home"></i>Home</a></span> &raquo; <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://ecadforum.com/category/news/">News</a></span> &raquo; <span class="current">ESAT Latest Ethiopian News November 13, 2018</span></div>
<article id="the-post" class="post-listing post-43990 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-esat tag-ethiopia tag-ethiopian-news">
<div class="post-inner">
<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">ESAT Latest Ethiopian News November 13, 2018</span></h1>
<p class="post-meta">
<span class="post-meta-author">Posted by: <a href="https://ecadforum.com/author/ecadforum/" title="">ECADF </a></span>
<span class="post-cats">in <a href="https://ecadforum.com/category/news/" rel="category tag">News</a></span>
<span class="tie-date">November 13, 2018</span>
<span class="post-comments"><a href="https://ecadforum.com/2018/11/13/esat-latest-ethiopian-news-november-13-2018/#comments">1 Comment</a></span>
</p>
<div class="clear"></div>
<div class="entry">
<p><iframe loading="lazy" width="640" height="360" src="https://www.youtube.com/embed/VTQhucsXgic" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p>Ethiopian Satellite Television and Radio (ESAT) latest Ethiopian News from Addis Ababa, Amsterdam and Washington DC, November 13, 2018.</p>
<div class='sfsiaftrpstwpr'><div class='sfsi_responsive_icons' style='display:block;margin-top:0px; margin-bottom: 0px; width:100%' data-icon-width-type='Fully responsive' data-icon-width-size='240' data-edge-type='Sharp' data-edge-radius='5'>
<div class='sfsi_icons_container sfsi_responsive_without_counter_icons sfsi_large_button_container sfsi_icons_container_box_fully_container ' style='width:100%;display:flex; text-align:center;'><a target='_blank' href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fecadforum.com%2F2018%2F11%2F13%2Fesat-latest-ethiopian-news-november-13-2018%2F' style='display:block;text-align:center;margin-left:50px;  flex-basis:100%;' class=sfsi_responsive_fluid><div class='sfsi_responsive_icon_item_container sfsi_responsive_icon_facebook_container sfsi_large_button  sfsi_centered_icon' style=' width:100%; '><img style="max-height: 25px;display:unset;margin:0" class="sfsi_wicon jetpack-lazy-image" alt="facebook" src="https://ecadforum.com/wp-content/plugins/ultimate-social-media-icons/images/responsive-icon/facebook.svg" data-lazy-src="https://ecadforum.com/wp-content/plugins/ultimate-social-media-icons/images/responsive-icon/facebook.svg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img style='max-height: 25px;display:unset;margin:0' class='sfsi_wicon lazy' alt='facebook' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src='https://ecadforum.com/wp-content/plugins/ultimate-social-media-icons/images/responsive-icon/facebook.svg'></noscript><span style='color:#fff'>Share on Facebook</span></div></a><a target='_blank' href='https://twitter.com/intent/tweet?text=&url=https%3A%2F%2Fecadforum.com%2F2018%2F11%2F13%2Fesat-latest-ethiopian-news-november-13-2018%2F' style='display:block;text-align:center;margin-left:50px;  flex-basis:100%;' class=sfsi_responsive_fluid><div class='sfsi_responsive_icon_item_container sfsi_responsive_icon_twitter_container sfsi_large_button  sfsi_centered_icon' style=' width:100%; '><img style="max-height: 25px;display:unset;margin:0" class="sfsi_wicon jetpack-lazy-image" alt="Twitter" src="https://ecadforum.com/wp-content/plugins/ultimate-social-media-icons/images/responsive-icon/Twitter.svg" data-lazy-src="https://ecadforum.com/wp-content/plugins/ultimate-social-media-icons/images/responsive-icon/Twitter.svg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img style='max-height: 25px;display:unset;margin:0' class='sfsi_wicon lazy' alt='Twitter' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src='https://ecadforum.com/wp-content/plugins/ultimate-social-media-icons/images/responsive-icon/Twitter.svg'></noscript><span style='color:#fff'>Tweet</span></div></a></div></div></div>
</div>
<span style="display:none"><a href="https://ecadforum.com/tag/esat/" rel="tag">ESAT</a> <a href="https://ecadforum.com/tag/ethiopia/" rel="tag">Ethiopia</a> <a href="https://ecadforum.com/tag/ethiopian-news/" rel="tag">Ethiopian News</a></span> <span style="display:none" class="updated">2018-11-13</span>
<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://ecadforum.com/author/ecadforum/" title="Posts by ECADF" rel="author">ECADF</a></strong></div>
</div>
</article>
<div id="comments">
<h3 id="comments-title">
One comment </h3>
<ol class="commentlist"> <li id="comment-456091">
<div class="comment even thread-even depth-1 comment-wrap">
<div class="comment-avatar"><img alt src="https://secure.gravatar.com/avatar/d14c061c67aa88497d1499963445d15e?s=45&#038;d=https%3A%2F%2Fecadforum.com%2Fwp-content%2Fuploads%2F2015%2F11%2FECADF_Gravatar.png&#038;r=g" class="avatar avatar-45 photo jetpack-lazy-image" height="45" width="45" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/d14c061c67aa88497d1499963445d15e?s=90&#038;d=https%3A%2F%2Fecadforum.com%2Fwp-content%2Fuploads%2F2015%2F11%2FECADF_Gravatar.png&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/d14c061c67aa88497d1499963445d15e?s=45&amp;is-pending-load=1#038;d=https%3A%2F%2Fecadforum.com%2Fwp-content%2Fuploads%2F2015%2F11%2FECADF_Gravatar.png&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2045%2045'%3E%3C/svg%3E" data-src='https://secure.gravatar.com/avatar/d14c061c67aa88497d1499963445d15e?s=45&#038;d=https%3A%2F%2Fecadforum.com%2Fwp-content%2Fuploads%2F2015%2F11%2FECADF_Gravatar.png&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/d14c061c67aa88497d1499963445d15e?s=90&#038;d=https%3A%2F%2Fecadforum.com%2Fwp-content%2Fuploads%2F2015%2F11%2FECADF_Gravatar.png&#038;r=g 2x' class='avatar avatar-45 photo lazy' height='45' width='45' loading='lazy'/></noscript></div>
<div class="author-comment">
<cite class="fn">Alem</cite> <div class="comment-meta commentmetadata"><a href="https://ecadforum.com/2018/11/13/esat-latest-ethiopian-news-november-13-2018/#comment-456091"> November 14, 2018 at 7:25 am</a></div>
</div>
<div class="clear"></div>
<div class="comment-content">
<p>Let us remember a robber is a robber never mind ethnicity. Kinfe never acted alone. For him to own an airplane Civil Aviation, Ethiopian Airlines, Ministry of Foreign Affairs, Internal Revenue, etc will have aided him. These officials should also be investigated. Ethiopians everywhere should come together to provide information to apprehend criminals. Those with special training should volunteer their expertise. Those in the social sciences could help by interviewing, documenting material witnesses among victims of human rights abuses. Prime Minister Abiy was speaking in parliament when he revealed wild animals were used to try to extract information out of citizens. A committee should be set up for victims to tell their stories. Reconciliation is a good idea; but we need justice; those who engaged in torture must face justice. Those in international finance sector could point out methods, practices corrupt individuals follow to steal and hide money. And so on.</p>
<p>Some in Ethiopia (several posthumously) are prime candidates for Criminal Court at The Hague. A Citizen Taskforce should be set up to gather evidence, to hunt down foreign banks they have squirreled away stolen money to, and limit their movements abroad. The Magnitsky Act is the tool for just such times. Money reclaimed then could go to EDTF!</p>
</div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://ecadforum.com/2018/11/13/esat-latest-ethiopian-news-november-13-2018/?replytocom=456091#respond' data-commentid="456091" data-postid="43990" data-belowelement="comment-456091" data-respondelement="respond" data-replyto="Reply to Alem" aria-label='Reply to Alem'>Reply</a></div>
</div>
</li>
</ol>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Comments — What do you think? <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/11/13/esat-latest-ethiopian-news-november-13-2018/#respond" style="display:none;">Cancel reply</a></small>
</h3>
<form id="commentform" class="comment-form">
<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=21932601&#038;postid=43990&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=https%3A%2F%2Fecadforum.com%2Fwp-content%2Fuploads%2F2015%2F11%2FECADF_Gravatar.png&#038;greeting=Comments+%E2%80%94+What+do+you+think%3F&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=10.3&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=b4a50807f076fe2544042e0378493a9b6a6ea107#parent=https%3A%2F%2Fecadforum.com%2F2018%2F11%2F13%2Fesat-latest-ethiopian-news-november-13-2018%2F" name="jetpack_remote_comment" style="width:100%; height: 430px; border:0;" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups">
									</iframe>
<!--[if !IE]><!-->
<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
<!--<![endif]-->
</form>
</div>
<input type="hidden" name="comment_parent" id="comment_parent" value="" />
</div>
<section id="related_posts">
<div class="block-head">
<h3>Related Posts</h3><div class="stripe-line"></div>
</div>
<div class="post-listing">
<div class="related-item">
<div class="post-thumbnail">
<a href="https://ecadforum.com/2021/12/01/ethiopian-forces-control-gashena/" title="Permalink to Ethiopian Forces Control Gashena" rel="bookmark">
<img width="300" height="160" src="https://ecadforum.com/wp-content/uploads/2021/12/et-soldiers-2-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://ecadforum.com/wp-content/uploads/2021/12/et-soldiers-2-300x160.jpg 300w, https://ecadforum.com/wp-content/uploads/2021/12/et-soldiers-2-150x80.jpg 150w, https://ecadforum.com/wp-content/uploads/2021/12/et-soldiers-2.jpg 620w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://ecadforum.com/wp-content/uploads/2021/12/et-soldiers-2-300x160.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a>
</div>
<h3><a href="https://ecadforum.com/2021/12/01/ethiopian-forces-control-gashena/" title="Permalink to Ethiopian Forces Control Gashena" rel="bookmark">Ethiopian Forces Control Gashena</a></h3>
<p class="post-meta"><span class="tie-date">December 1, 2021</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://ecadforum.com/2021/07/25/crisis-in-ethiopia-whats-really-happening-in-tigray/" title="Permalink to Crisis In Ethiopia: What the Media Isn&#8217;t Telling You About the War In Tigray" rel="bookmark">
<img width="300" height="160" src="https://ecadforum.com/wp-content/uploads/2021/07/BreakThrough-News-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image jetpack-lazy-image" alt="TPLF, a Tigrayan rebel group that ruled the country for three decades." loading="lazy" data-lazy-srcset="https://ecadforum.com/wp-content/uploads/2021/07/BreakThrough-News-300x160.jpg 300w, https://ecadforum.com/wp-content/uploads/2021/07/BreakThrough-News-150x80.jpg 150w, https://ecadforum.com/wp-content/uploads/2021/07/BreakThrough-News.jpg 620w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://ecadforum.com/wp-content/uploads/2021/07/BreakThrough-News-300x160.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a>
</div>
<h3><a href="https://ecadforum.com/2021/07/25/crisis-in-ethiopia-whats-really-happening-in-tigray/" title="Permalink to Crisis In Ethiopia: What the Media Isn&#8217;t Telling You About the War In Tigray" rel="bookmark">Crisis In Ethiopia: What the Media Isn&#8217;t Telling You About the War In Tigray</a></h3>
<p class="post-meta"><span class="tie-date">July 25, 2021</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://ecadforum.com/2021/07/18/obang-metho-on-overcoming-tribalism-and-building-an-ethiopian-nation/" title="Permalink to Obang Metho on Overcoming Tribalism and Building an Ethiopian Nation" rel="bookmark">
<img width="300" height="160" src="https://ecadforum.com/wp-content/uploads/2015/03/Obang-Metho-Las-Vegas-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image jetpack-lazy-image" alt="Mr. Obang Metho’s speech in Las Vegas, Nevada" loading="lazy" data-lazy-srcset="https://ecadforum.com/wp-content/uploads/2015/03/Obang-Metho-Las-Vegas-300x160.jpg 300w, https://ecadforum.com/wp-content/uploads/2015/03/Obang-Metho-Las-Vegas-620x330.jpg 620w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://ecadforum.com/wp-content/uploads/2015/03/Obang-Metho-Las-Vegas-300x160.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a>
</div>
<h3><a href="https://ecadforum.com/2021/07/18/obang-metho-on-overcoming-tribalism-and-building-an-ethiopian-nation/" title="Permalink to Obang Metho on Overcoming Tribalism and Building an Ethiopian Nation" rel="bookmark">Obang Metho on Overcoming Tribalism and Building an Ethiopian Nation</a></h3>
<p class="post-meta"><span class="tie-date">July 18, 2021</span></p>
</div>
<div class="clear"></div>
</div>
</section>
</div>
<aside class="sidebar-narrow">
<div id="posts-list-widget-2" class="widget posts-list"><div class="widget-top"><h4>Recent Posts </h4><div class="stripe-line"></div></div>
<div class="widget-container"> <ul>
<li>
<h3><a href="https://ecadforum.com/2021/12/01/ethiopian-forces-control-gashena/">Ethiopian Forces Control Gashena</a></h3>
<span class="date"><span class="tie-date">December 1, 2021</span></span>
</li>
<li>
<h3><a href="https://ecadforum.com/2021/07/25/crisis-in-ethiopia-whats-really-happening-in-tigray/">Crisis In Ethiopia: What the Media Isn&#8217;t Telling You About the War In Tigray</a></h3>
<span class="date"><span class="tie-date">July 25, 2021</span></span>
</li>
<li>
<h3><a href="https://ecadforum.com/2021/07/18/obang-metho-on-overcoming-tribalism-and-building-an-ethiopian-nation/">Obang Metho on Overcoming Tribalism and Building an Ethiopian Nation</a></h3>
<span class="date"><span class="tie-date">July 18, 2021</span></span>
</li>
<li>
<h3><a href="https://ecadforum.com/2021/06/03/on-determinants-of-u-s-foreign-policy-in-the-digital-age/">On Determinants of U.S. Foreign Policy in the Digital Age: Disinformation, Money and Connections</a></h3>
<span class="date"><span class="tie-date">June 3, 2021</span></span>
</li>
<li>
<h3><a href="https://ecadforum.com/2021/05/28/suzies-sanctions-scam-eritrea-2009-ethiopia-2021/">SUZIE’S SANCTIONS SCAM: ERITREA 2009, ETHIOPIA 2021</a></h3>
<span class="date"><span class="tie-date">May 28, 2021</span></span>
</li>
<li>
<h3><a href="https://ecadforum.com/2021/05/25/down-with-u-s-senate-resolution-97-ethiopia-colonization-act-of-2021/">Down With U.S. Senate Resolution 97, “Ethiopia Colonization Act of 2021”</a></h3>
<span class="date"><span class="tie-date">May 25, 2021</span></span>
</li>
</ul>
<div class="clear"></div>
</div></div></aside>
</div> 
<aside class="sidebar">
<div class="search-widget">
<form method="get" id="searchform-widget" action="https://ecadforum.com/">
<input type="text" id="s" name="s" value="to search type and hit enter" onfocus="if (this.value == 'to search type and hit enter') {this.value = '';}" onblur="if (this.value == '') {this.value = 'to search type and hit enter';}" />
</form>
</div>
<div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
<div class="widget-container"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-4379286819423322" data-ad-slot="9207080002"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><div id="custom_html-5" class="widget_text widget widget_custom_html"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
<div class="widget-container"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-4379286819423322" data-ad-slot="9207080002"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></aside>
<div class="clear"></div> <div class="clear"></div>
</div>
</div>
<footer id="theme-footer" class="fade-in animated4">
<div id="footer-widget-area" class="footer-3c container">
<div id="footer-first" class="footer-widgets-box">
<div id="text-html-widget-8" class="text-html-box">
The views, opinions and positions expressed on ECADF Ethiopian News are the opinions of individual contributors and may not necessarily reflect the views of our website. </div>
</div>
</div>
<div class="clear"></div>
</footer>
<div class="clear"></div>
<div class="footer-bottom fade-in animated4">
<div class="container">
<div class="alignleft">
© Copyright 2020, All Rights Reserved. | &lt;a href=&quot;http://ecadforum.com&quot;&gt;ECADF Ethiopian News&lt;/a&gt; </div>
</div>
</div>
</div>
<div id="topcontrol" class="tieicon-up-open" title="Scroll To Top"></div>
<div id="fb-root"></div>

<div id="fb-root"></div>
<script>
				(function(d, s, id) {
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s);
					js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script>
<div class="sfsiplus_footerLnk" style="margin: 0 auto;z-index:1000; text-align: center;">Social media & sharing icons powered by <a href="https://www.ultimatelysocial.com/?utm_source=usmplus_settings_page&utm_campaign=credit_link_to_homepage&utm_medium=banner" target="new">UltimatelySocial </a></div><script>
window.addEventListener('sfsi_functions_loaded', function() {
    if (typeof sfsi_responsive_toggle == 'function') {
        sfsi_responsive_toggle(0);
        // console.log('sfsi_responsive_toggle');

    }
})
</script>
<script>
        window.addEventListener('sfsi_functions_loaded', function() {
            if (typeof sfsi_plugin_version == 'function') {
                sfsi_plugin_version(2.68);
            }
        });

        function sfsi_processfurther(ref) {
            var feed_id = 'cUxaTEtuVjB2eUdmUG1WUlJkNjVSb3RlWnNzSFF5VFJ1NGZhS0o0TitSejJnR29LZU12UWg4aE5tcDc5a0xvWWRrbUtMbEZqdE1KQkpBcllkUW53L21xYUpzRVZ1UGpqcEt4bEdPS01pcVRnOVNBZlhlazduUm55Z3NMQ080ZWx8eDEzNE1VVlhMdU9aYkNZK0VLUmVFRFVmWFZGYkllVXRDd0IzamNidmlWST0=';
            var feedtype = 8;
            var email = jQuery(ref).find('input[name="email"]').val();
            var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
            if ((email != "Enter your email") && (filter.test(email))) {
                if (feedtype == "8") {
                    var url = "https://api.follow.it/subscription-form/" + feed_id + "/" + feedtype;
                    window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
                    return true;
                }
            } else {
                alert("Please enter email address");
                jQuery(ref).find('input[name="email"]').focus();
                return false;
            }
        }
    </script>
<style type="text/css" aria-selected="true">
        .sfsi_subscribe_Popinner {
            width: 100% !important;

            height: auto !important;

            padding: 18px 0px !important;

            background-color: #ffffff !important;
        }
        .sfsi_subscribe_Popinner form {
            margin: 0 20px !important;
        }
        .sfsi_subscribe_Popinner h5 {
            font-family: Helvetica,Arial,sans-serif !important;

            font-weight: bold !important;

            color: #000000 !important;

            font-size: 16px !important;

            text-align: center !important;
            margin: 0 0 10px !important;
            padding: 0 !important;
        }
        .sfsi_subscription_form_field {
            margin: 5px 0 !important;
            width: 100% !important;
            display: inline-flex;
            display: -webkit-inline-flex;
        }

        .sfsi_subscription_form_field input {
            width: 100% !important;
            padding: 10px 0px !important;
        }

        .sfsi_subscribe_Popinner input[type=email] {
            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color: #000000 !important;

            font-size: 14px !important;

            text-align: center !important;
        }

        .sfsi_subscribe_Popinner input[type=email]::-webkit-input-placeholder {

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color: #000000 !important;

            font-size: 14px !important;

            text-align: center !important;
        }
        .sfsi_subscribe_Popinner input[type=email]:-moz-placeholder {
            /* Firefox 18- */

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color: #000000 !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]::-moz-placeholder {
            /* Firefox 19+ */
            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color: #000000 !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]:-ms-input-placeholder {
            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color: #000000 !important;

            font-size: 14px !important;

            text-align: center !important;
        }

        .sfsi_subscribe_Popinner input[type=submit] {
            font-family: Helvetica,Arial,sans-serif !important;

            font-weight: bold !important;

            color: #000000 !important;

            font-size: 16px !important;

            text-align: center !important;

            background-color: #dedede !important;
        }

        .sfsi_shortcode_container {
            float: left;
        }

        .sfsi_shortcode_container .norm_row .sfsi_wDiv {
            position: relative !important;
        }

        .sfsi_shortcode_container .sfsi_holders {
            display: none;
        }

            </style>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.4/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://ecadforum.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/modernizr.custom.min.js' id='SFSIjqueryModernizr-js'></script>
<script type='text/javascript' src='https://ecadforum.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/jquery.shuffle.min.js' id='SFSIjqueryShuffle-js'></script>
<script type='text/javascript' src='https://ecadforum.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/random-shuffle-min.js' id='SFSIjqueryrandom-shuffle-js'></script>
<script type='text/javascript' id='SFSICustomJs-js-extra'>
/* <![CDATA[ */
var sfsi_icon_ajax_object = {"ajax_url":"https:\/\/ecadforum.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/ecadforum.com\/wp-content\/plugins\/ultimate-social-media-icons\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ecadforum.com/wp-content/plugins/ultimate-social-media-icons/js/custom.js' id='SFSICustomJs-js'></script>
<script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"go_to":"Go to...","ajaxurl":"https:\/\/ecadforum.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","is_singular":"1","reading_indicator":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://ecadforum.com/wp-content/themes/jarida/js/tie-scripts.js' id='tie-scripts-js'></script>
<script type='text/javascript' src='https://ecadforum.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/intersection-observer.js' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://ecadforum.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/lazy-images.js' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.4/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=21932601&postid=43990&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=https%3A%2F%2Fecadforum.com%2Fwp-content%2Fuploads%2F2015%2F11%2FECADF_Gravatar.png&greeting=Comments+%E2%80%94+What+do+you+think%3F&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=b4a50807f076fe2544042e0378493a9b6a6ea107#parent=https%3A%2F%2Fecadforum.com%2F2018%2F11%2F13%2Fesat-latest-ethiopian-news-november-13-2018%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=21932601&postid=43990&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=https%3A%2F%2Fecadforum.com%2Fwp-content%2Fuploads%2F2015%2F11%2FECADF_Gravatar.png&greeting=Comments+%E2%80%94+What+do+you+think%3F&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=b4a50807f076fe2544042e0378493a9b6a6ea107#parent=https%3A%2F%2Fecadforum.com%2F2018%2F11%2F13%2Fesat-latest-ethiopian-news-november-13-2018%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>
<script>window.w3tc_lazyload=1,window.lazyLoadOptions={elements_selector:".lazy",callback_loaded:function(t){var e;try{e=new CustomEvent("w3tc_lazyload_loaded",{detail:{e:t}})}catch(a){(e=document.createEvent("CustomEvent")).initCustomEvent("w3tc_lazyload_loaded",!1,!1,{e:t})}window.dispatchEvent(e)}}</script><script async src="https://ecadforum.com/wp-content/plugins/w3-total-cache/pub/js/lazyload.min.js"></script></body>
</html>
